locked
Problème formulaire impression RRS feed

  • Discussion générale

  • Bonjour,
    J'ai un problème récurant avec les formulaires d'impressions sur Windows 7 et Windows XP.
    Lorsque j'ajoute un formulaire d'impression à un serveur d'impression, il disparaît sans raison particulière et de manière intempestive !... 
    Par exemple, je veux créer un formulaire spécifique de taille 21cm x 30,4cm. J'ajoute alors un nouveau formulaire d'impression en allant dans le menu "Propriété du serveur d'impression" de l'imprimante. Après quelques jours (voire quelques mois), ce formulaire disparaît et est remplacé automatiquement par le format A4 dans les préférences d'impression de l'imprimante.
    Je cherche à résoudre ce problème depuis plus d'un an... mais je déclare forfait :-( 
    Quelqu'un à une idée ?
    jeudi 3 janvier 2013 17:49

Toutes les réponses

  • Précision en image : 

    Le format de papier est modifié de manière intempestive !

    Aidez-moi svp...

    vendredi 4 janvier 2013 17:54
  • Bonsoir Ricavir ,

    Éventuellement ,regarde cette réponse explicite

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.

    vendredi 4 janvier 2013 18:14
    Auteur de réponse
  • Merci pour ta réponse.

    Je n'ai pas de problème pour paramétrer l'imprimante... le problème est que les paramètres que je saisi s'effacent sans raison particulière.

    J'ai plusieurs postes Windows paramétrés de la même façon chez des clients différents et le problème se produit quasiment sur tous les postes ! :-(

    vendredi 4 janvier 2013 19:00
  • Merci pour ta réponse.

    Je n'ai pas de problème pour paramétrer l'imprimante... le problème est que les paramètres que je saisi s'effacent sans raison particulière.

    J'ai plusieurs postes Windows paramétrés de la même façon chez des clients différents et le problème se produit quasiment sur tous les postes ! :-(

    Bonsoir à toutes et tous.

      Salut Archimède et meilleurs voeux à toi et aux tiens pour 2013.

    -

      Bonsoir et @ Ricavir  : depuis combien de temps avez-vous ce problème , et sur quel(s) modèle(s) d'imprimante ? IL se peut que ce soit lié à une " KBxxxxxx" : n'utilisant pratiquement plus d'imprimante .... j'ai  "zappé"  certaines KB concernant ce genre de matériel ... et donc il ne m'est pas aisé de fouiller chaque lien concernant les mises à jour .... d'autant , qu'il y en a pas mal depuis le SP1 !

    -

     Bref , une indication de "temps" serait utile pour cette recherche ...

    -

    Bonne fin de soirée et meilleurs voeux également pour 2013.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    samedi 5 janvier 2013 19:21
  • Bonsoir,

    Le problème ce pose sur des imprimantes matricielles uniquement.

    Mon premier client dispose d'une imprimante matricielle OKI et de 5 postes sous Windows 7 (dont 1 étant utilisé pour héberger une base SQL Server) > Le problème existe depuis plus d'un an

    Mon deuxième client dispose d'une imprimante matricielle Lexmark 2580+ et de 2 postes sous Windows 7 (dont 1 étant utilisé pour héberger une base SQL Server) > Le problème existe depuis environ 2 mois lorsque j'ai fait l'installation.

    Si je ne trouve pas de solution, je devrais développer un programme (C#) pour remettre à jour les options d'impression si elles changent sans raison particulière.... mais c'est pas très propre. Et puis, il y a forcement une raison quand même ! 

    samedi 5 janvier 2013 20:31
  • Bonsoir,

    Le problème ce pose sur des imprimantes matricielles uniquement.

    Mon premier client dispose d'une imprimante matricielle OKI et de 5 postes sous Windows 7 (dont 1 étant utilisé pour héberger une base SQL Server) > Le problème existe depuis plus d'un an

    Mon deuxième client dispose d'une imprimante matricielle Lexmark 2580+ et de 2 postes sous Windows 7 (dont 1 étant utilisé pour héberger une base SQL Server) > Le problème existe depuis environ 2 mois lorsque j'ai fait l'installation.

    Si je ne trouve pas de solution, je devrais développer un programme (C#) pour remettre à jour les options d'impression si elles changent sans raison particulière.... mais c'est pas très propre. Et puis, il y a forcement une raison quand même ! 

    Bonsoir à toutes et tous.

    -   Bonsoir et @  Ricavir

      Si c'est vraiment un  "problème " , il me semble logique ...

    -

     Vous utilisez au moins deux systèmes d'exploitation très différents ( XP & Windows7 ... 64 bits certainement ) sur plusieurs postes en réseaux : il suffit qu'une demande d'impression se réalise avec certains paramètres "standard" ( A4 ?) sous XP par exemple , pour modifier vos règlages "pré-définis" d'autant qu'ils ont été réalisés sous " Adobe" en apparence .

      Cela me semble logique du moins .

      Maintenant , pourquoi uniquement avec des imprimantes matricielles ?

      J'imagine qu'elles ne sont pas les seules imprimantes sur ce réseaux .... et que les paramètres des autres modèles ( laser / jet d'encre ?) interfèrent également d'autant qu'ils y a deux OS ( sytèmes d'exploitation) utilisés.

    Ce ne sont que des suppositions bien sûr .

    Une autre question avant d'effectuer des recherches : vos Windows7 sont-ils exclusivement en 64 bits ou existent-ils en " mixte" ( 32 et 64 bits sur le/les même(s) réseaux) ?

    -

    Bonne soirée.

    -

    PS : un " copié7collé d'un extrait du pdf " :page 73 du manuel de la LexMark : j'ignorre si cela vous aide ...

    ... "

    L'espacement spécifié ou la police sélectionnée ne s'imprime pas ou change

    Si ce problème survient, soit votre logiciel remplace la sélection d'espacement et/ou de police dans le panneau de

    commandes, soit il utilise des polices graphiques. Si vous le pouvez, utilisez des polices et/ou espacements résidents.

    Sinon, essayez la solution suivante :

    Sélectionnez une autre police sous Options Caractères, dans le menu principal.

    Sélectionnez un autre espacement sous Options Caractères, dans le menu principal.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !



    • Modifié Loukiana dimanche 6 janvier 2013 23:53 PS
    dimanche 6 janvier 2013 20:45
  • Bonjour,

    Que se passe-t-il si vous configurez de la même façon un document Word et l’imprimer sur une imprimante avec jet d’encre ou laser?  Si vous rencontrez ce problème uniquement avec les imprimantes matricielles, je pense que le souci est lie à eux et pas au paramétrage de serveur d’impression.  Je n’ai pas trouvé  encore des cas similaires comme le votre mais je vais poursuivre la recherche.  

    Merci de nous tenir au courant.

    Cordialement,

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    lundi 7 janvier 2013 09:23
  • Bonjour à toutes et tous .

     @ Ricavir

     Plutôt que d'ajouter ce billet en PS qui risquerait de passer inaperçu , voici :

    -

      ... La nuit porte conseil , dit-on , et quand je dors , mon cerveau à la fâcheuse habitude de ne pas vouloir forcément dormir  de son côté ... et des "idées" jaillissent parfois ainsi ... mais il me faut les noter rapidement , sinon c'est comme pour les rêves : on les oublie vite... ;°)

    -

     Voici donc : certains antivirus ( ou utilitaitres de nettoyage) vous proposent d'effacer les "traces d'activité" ... et entre autre le " MUIcache" :

    http://support.microsoft.com/kb/813711/fr   ... sans certitude toutefois que vos informations y sont stockées ... c'est juste une " idée" .

    A vous de vérifier ce point en effaçant le contenu de ce " cache" .... mais prudence , chez moi , c'est l'utilitaire intégré à ma suite Internet Antivirale qui s'en charge  ( KIS 2012) ... je n'ai jamais effectué cette action manuellement .

     Donc , sauvegardez votre registre avant tout .

    -

     Je ne sais si CCleaner par exemple , souvent utilisé peut ou non effacer ce " MUIcache " ... mais c'est une piste "plausible'  , encore que dans ce cas , je ne vois pas pourquoi cela n'affecterait que des imprimantes " matricielles" et non les autres ...

    -

     Bonne journée.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !






    • Modifié Loukiana mardi 8 janvier 2013 07:23 faute d'orthographe : mal éveillée ...
    mardi 8 janvier 2013 07:18
  • Bonjour,

    @Loukiana : j'aimerais bien avoir des nuits qui portent conseil comme les tiennent.... ;-)

    C'est
    la meilleure piste que j'ai depuis plus d'un an. Effectivement, mes
    clients ont eu ce problème après avoir installé Avast.

    Je vais faire des tests et vous tiens au courant.

    Merci

    mardi 8 janvier 2013 08:54
  • Bonjour,

    @Loukiana : j'aimerais bien avoir des nuits qui portent conseil comme les tiennent.... ;-)

    C'est
    la meilleure piste que j'ai depuis plus d'un an. Effectivement, mes
    clients ont eu ce problème après avoir installé Avast.

    Je vais faire des tests et vous tiens au courant.

    Merci

    Bonsoir à toutes et tous .

      Bonsoir et @ Ricavir

    -

      J'ai oublié de vous préciser que je peux tutoyer sur demande ... si vous le préférez.

      Bien : " ...des nuits comme les miennes ...? " mieux vaut pas !

      C'est parfois catastrophique : j'aimerais dormir ... paisiblement , mais une partie de ma "petite cervelle" le refuse catégoriquement : elle "chante"  , " compose" par exemple ( je suis également musicienne de temps en temps) ... d'un côté c'est parfois "génial " , l'ennui est que je devrais prendre des notes dès le réveil , ou enregister par exemple : ce serait beaucoup plus profitable.

      Alors , je reviens sur votre cas : j'ai bien une autre piste : les imprimantes de qualité ( comme vos matricielles par exemple) possèdent en général encore un port parallèle ... en plus des "maudits" USB.

      En dehors de la qualité des câbles bi-directionnels, si ces imprimantes venaient à être connectées via un port USB , alors qu'elles le sont généralement via le port parallèle le " setup" serait modifié ... de même que si elles venaient à l'être via simplement un autre port USB également , mais qui n'est pas celui sur lequel Windows les a configurées.

     En d'autres mots , je ne fais que rappeler qu'un port USB n'en n'est pas un autre ... et il est important de se connecter systématiquement sur celui où le matériel a été configuré .

    -

     Pour en revenir au " MUIcache" , il n'est pas le seul à stocker des informations ... c'est juste une piste , il suffit qu'un employé surfant sur le "temps de midi" veuille effacer ses traces d'activités ... à l'aide d'un quelconque utilitaire destiné à cet effet par exemple , et du coup , ce seraient certains paamètres / règlages qui s'en trouveraient modifiés.

    -

     Je ne possède pas toutes les informations précises sur ces configurations , et je ne peux que faire des suppositions ... à vous de les vérifier.

    -

      Une question néanmoins : cela ne se produit que sur des imprimantes "matricielles " , mais ne serait-ce pas simplement parceque ce sont les seules a être configurées de la sorte ?

    -

     Quoi qu'il en soit , bonne  soirée et merci de tenir la communauté avertie des suites de vos vérifications.

    -

    PS : si vous aviez déjà posté sur ce sujet via un forum " public" , merci de nous en communiquer les liens : cela m'autoriserait par exemple à éliminer certaines pistes déjà proposées auparavant .

    -

    PPS : examinez un peu ce lien , s'il vous plaît : les "rappels" de J-C Bellamy peuvent éventuellement remettre en mémoire certains détails que vos client auraient oubliés .... c'est sa remarque concernant " PDF Creator" qui me fait vous conseillezr ce lien :

    http://social.technet.microsoft.com/Forums/fr-FR/win7fr/thread/82aa7dc0-ab57-404a-9d51-4d98cfe7b5d8


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !




    • Modifié Loukiana jeudi 10 janvier 2013 18:44 PPS du 10-01-2013 19:44
    mardi 8 janvier 2013 17:20