none
Notifications de remises externe RRS feed

  • Question

  • Bonjour,

    Depuis quelques jours, nous avons remarqués que notre serveur Exchange 2013 (CU9) n'envoyait pas les notifications d'état de remise aux expéditeurs externe.

    En effet, si un de nos clients envoi un mail de + de 10Mo, celui-ci n'aura aucunes notifications en retour, et le destinataire interne n'aura pas reçu le mail non plus (puisque la limite de réception est fixé à 10Mo).

    Auriez-vous une idée d'où proviendrai le problème ?

    Merci d'avance.


    • Modifié Vavaol jeudi 22 septembre 2016 09:45
    mercredi 21 septembre 2016 13:38

Réponses

  • Ajoute un "| FL " pour avoir tous les paramètres...

    get-remotedomain "par défaut" |FL

    Sinon, tu n'as pas les paramètres intéressants !


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    jeudi 22 septembre 2016 10:13
    Modérateur
  • C'est bon, c'était bien ça ! Il faut passer le paramètre NDREnabled à True avec cette commande :

    Set-RemoteDomain Default -NDREnabled $true

    Merci encore pour ton aide !


    • Marqué comme réponse Vavaol jeudi 22 septembre 2016 13:15
    • Non marqué comme réponse Vavaol jeudi 22 septembre 2016 13:15
    • Modifié Vavaol jeudi 22 septembre 2016 13:17
    • Marqué comme réponse Vavaol jeudi 22 septembre 2016 13:17
    jeudi 22 septembre 2016 13:14

Toutes les réponses

  • Bonjour,

    avez-vous vérifié les options de réponses automatiques sur le domaine "Default" ?

    Utilisez la commande

    get-remotedomain "par défaut"

    Pour voir si les NDRs (et lesdifférents modes de réponse automatique) sont bien activés!

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    jeudi 22 septembre 2016 06:46
    Modérateur
  • Voici ce que me retourne la commande get-remotedomain :

    Name                       DomainName               AllowedOOFType
    ----                           ----------                       --------------
    Default                     *                                 External

    Rien d'anormal, si ?

    Merci pour votre retour !

    jeudi 22 septembre 2016 06:55
  • Ajoute un "| FL " pour avoir tous les paramètres...

    get-remotedomain "par défaut" |FL

    Sinon, tu n'as pas les paramètres intéressants !


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    jeudi 22 septembre 2016 10:13
    Modérateur
  • Oui effectivement, on voit plus de choses intéressantes ! Notamment le paramètre suivant :

    NDRDiagnosticInfoEnabled             : True

    jeudi 22 septembre 2016 11:15
  • Par contre je viens de remarquer que le paramètre NDREnabled est à False. Le problème viendrait de ça ?

    Je te mets le retour de commande en entier :

    RunspaceId                           : 727e5699-a5e3-4dc6-9395-0b39d7e4c9ab
    DomainName                           : *
    IsInternal                           : False
    TargetDeliveryDomain                 : False
    ByteEncoderTypeFor7BitCharsets       : Undefined
    CharacterSet                         : iso-8859-1
    NonMimeCharacterSet                  : iso-8859-1
    AllowedOOFType                       : External
    AutoReplyEnabled                     : False
    AutoForwardEnabled                   : False
    DeliveryReportEnabled                : True
    NDREnabled                           : False
    MeetingForwardNotificationEnabled    : False
    ContentType                          : MimeHtmlText
    DisplaySenderName                    : True
    PreferredInternetCodePageForShiftJis : Undefined
    RequiredCharsetCoverage              :
    TNEFEnabled                          : False
    LineWrapSize                         : Unlimited
    TrustedMailOutboundEnabled           : False
    TrustedMailInboundEnabled            : False
    UseSimpleDisplayName                 : False
    NDRDiagnosticInfoEnabled             : True
    MessageCountThreshold                : 2147483647
    AdminDisplayName                     :
    ExchangeVersion                      : 0.1 (8.0.535.0)
    Name                                 : Default
    DistinguishedName                    : CN=Default,CN=Internet Message Formats,CN=Global
                                           Settings,CN=***,CN=Microsoft
                                           Exchange,CN=Services,CN=Configuration,DC=***,DC=fr
    Identity                             : Default
    Guid                                 : e4ba1cb6-b220-49d2-be95-c677fb0bd845
    ObjectCategory                       : ****/Configuration/Schema/ms-Exch-Domain-Content-Config
    ObjectClass                          : {top, msExchDomainContentConfig}
    WhenChanged                          : 28/07/2015 18:23:48
    WhenCreated                          : 15/07/2015 10:15:35
    WhenChangedUTC                       : 28/07/2015 16:23:48
    WhenCreatedUTC                       : 15/07/2015 08:15:35
    OrganizationId                       :
    Id                                   : Default
    OriginatingServer                    : ****
    IsValid                              : True
    ObjectState                          : Unchanged

    • Marqué comme réponse Vavaol jeudi 22 septembre 2016 13:15
    • Non marqué comme réponse Vavaol jeudi 22 septembre 2016 13:16
    jeudi 22 septembre 2016 12:40
  • C'est bon, c'était bien ça ! Il faut passer le paramètre NDREnabled à True avec cette commande :

    Set-RemoteDomain Default -NDREnabled $true

    Merci encore pour ton aide !


    • Marqué comme réponse Vavaol jeudi 22 septembre 2016 13:15
    • Non marqué comme réponse Vavaol jeudi 22 septembre 2016 13:15
    • Modifié Vavaol jeudi 22 septembre 2016 13:17
    • Marqué comme réponse Vavaol jeudi 22 septembre 2016 13:17
    jeudi 22 septembre 2016 13:14