none
SCE 2010 & Hyper Viseur RRS feed

  • Question

  • Bonjour,

    Je poste ce message dans le forum SCE 2012 car le 2010 n'existe pas.

    Voici mon infrastructure:

    2 Hosts Dell R510: E5645 x2 et 64Go RAM sur chaque host.

    Résumé des épisodes précédents:

    J'ai récemment ajout 32Go pour passer de 32Go de RAM par host à 64 Go par host.

    le problème est que depuis cette manipulation, d'un coté j'ai bien 64Go reconnu sur l'OS data center sur le host n°1 mais si je l'observe à partir de SCE 2010, SCE ne lui trouve que 32Go de RAM. Parallèlement l'hyper viseur n°2 n'a aucun problème et sur lui-même et sur SCE 2010.

    De plus, SCE déclare un problème sur le statu d'agent sur l'hyper viseur n°1 "unknow", tandis que "alerte status" et "update status" sont tous les deux "OK".

    Enfin, le cluster de basculement est signalé en erreur pour environ la moitié des VM qui dépendent de ces deux hosts.

    J'ai déja tenté de réparer, désinstaller/ réinstaller l'agent SCE sur mon HV n° mais sans succès pour le moment

    Voici la fiche de mon Hyper Viseur n°1 vu par SCE:

    - Operating system:Windows Server 2008 R2 Datacenter Edition SP1
    - Virtualization:HyperV
    Description:
    - Model:PowerEdge R510
    - Manufacturer:Dell Inc.
    - Memory:32,00 GB
    - CPU0:Intel(R) Xeon(R) CPU           E5645  @ 2.40GHz
    - CPU1:Intel(R) Xeon(R) CPU           E5645  @ 2.40GHz


    Virtual Machine Information

    Health: OK
    Alerts:OK
    Updates:OK
    Software:OK
    Agents:Unknown

    Avez-vous des suggestions pour réparer ce problème d'agent ne détectant que 32Go de ram au lieu de 64 afin que je puisse utiliser la totalité de mon système?

    Au passage, est-ce normal que le serveur hébergeant SCE2010 dans mon infrastructure signale qu'il ne supporte pas le cluster de basculement?

    Merci d'avance.


    lundi 10 septembre 2012 08:54