locked
Erreur 0x80042306 à la fin de la création d'une image système RRS feed

  • Question

  • Hello!
    Tout est dans le titre !
    Le chkdsk sur la partition ou c'est crée le backup n'a rien donné
    Tous les fichiers sont écrits, et l'échec à lieu à la fin

    Une piste ?
    Merci d'avance

    Bien cordialement, Georges (saamu.net)
    samedi 22 août 2009 17:32

Réponses

  • Hello!
    En fait mes problèmes viennent d'une incompatibilité des outils de sauvegarde de type "image" avec mon Raid 1

    Cela va clore le sujet !

    Merci à celles et ceux qui m'ont soutenu
    Bien cordialement, Georges (saamu.net)
    mardi 8 septembre 2009 07:57

Toutes les réponses

  • Bonsoir,

     Un problème .... ???

    Je suppose que vous avez déjà fait une recherche sur le Net sur ce code d'erreur ?!

    Sinon voici un lien sur ce même forum via le web , qui traite déjà du sujet :



    http://cc.bingj.com/cache.aspx?q=erreur+0x80042306&d=128345636895&mkt=fr-BE&setlang=fr-BE&w=a32e0000,1e1be417


    Je " fouille " les autres et vous tiens au courant ,si le résultat est positif.
     
    Une petite remarque, tout de même, ce code d'erreur, je l' ai déjà renconté en utilisant un utilitaire EZ Backup d' Asus , sous XP : tout semblait avoir bien
    fonctionné, mai ce message d'erreur à la fin  ....

    A plus ....

    Cordialement.


    Re-bonjour, il semblerait que ce code signifie : Command name not found...
    d'après le lien suivant: http://cc.bingj.com/cache.aspx?q=erreur+0x80042306&d=76565013135530&mkt=fr-BE&setlang=fr-BE&w=16116686,b1551c5b
    • Modifié Loukiana samedi 22 août 2009 19:35 supplément d'infos
    samedi 22 août 2009 19:26
  • Hello!
    Merci, je peux toujours essayer de réinscrire les composants, cela ne mange pas de pain !

    J'ai trouvé dans la boîte noire (c'est comme cela que j'appelle les journaux d'événements)  4 messages avec ceci :
    VDS Basic Provider error (code: 490@01010004)

    Je ne sais pas si c'est lié


    W7 Ultimate   migré depuis un Vista Ultimate SP2


    J'ai un W7 Premium migré depuis un Vista Premium, je vais regarder demain s'il fait mauvais temps,  si j'ai le même problème


    Bien cordialement, Georges (saamu.net)
    samedi 22 août 2009 19:34
  • Re-bonjour,

    Ce code d'erreur n'était-il pas précédé d'autres caractères  hexadécimaux ?? Car dans ce cas , la signification serait autre ..

    A plus .....

    Cordialement.

    Episode3 : Tous les liens semblent finalement pointer vers cet article de Microsoft ( en français)

            http://support.microsoft.com/kb/826936


    A suivre.....
    • Modifié Loukiana samedi 22 août 2009 20:04 faute d'orthographe
    samedi 22 août 2009 19:39
  • Re-bonsoir,

     Votre second code d'erreur, après survol de quelques liens, me laisse à penser que vous avez efectué ( ou tenter de le faire) vers un disque externe ou un disque
    sur une autre machine en réseaux. Suis-je dans l'erreur?

    Si effectivement, le backup s'est réalisé ( correctement ou pas) vers une machine réseaux, vous êtes -vous assuré au préalable que de longs transfers vers cette 
    machine se réalisent correctement ( pas de problèmes de redondance cyclique par exemple, en particulier, si la machine est sous Xp, et le disque en Atapi/ ide ) ?

     Vous pourriez essayer en copier le contenu d'un dvd par exemple à conditions qu'il contienne beucoup de fichiers dans de nombreux répertoires: les Jpeg 
    conviennent parfaitement  pour ce genre de test .

    Pas d' autres idées pour l'instant, mais ça va venir !

    A plus ...

    Cordialement.

     
    samedi 22 août 2009 23:44
  • Bonjour PAPYNET?


    Quel est la capacité du support de sauvegarde ?
    Avait tu assez de place pour y sauvegarder l image système ?
    Sur quel disque as tu crée cette image?

    Cordialement
    dimanche 23 août 2009 06:48
    Auteur de réponse
  • Hello!
    J'ai sauvegardé sur une  partition de sauvegarde sur le même disque, avec largement la place !
    J'ai fait la même opération sur mon W7 premium et tout c'est bien passé
    J'ai essayé de réinscrire les composants dans la base de registre, mais la solution donnée concernait Vista, et on dirait que W7 a fait qq changements car certaines commandes n'ont pas pu se faire

    En fait ce qui m'interesse dans ce backup c'est l'utilisation de fichier au format vhd,  car avec W7 on peut booter sur des vhd !

    J'ai un second problème, l'image système se fait avec C D et P, et personnellement C me suffit. Encore une difficulté de plus ! Il faut que je trouve comment W7 détermine les partitions considérées comme système !


    de quoi occuper qq après  midi très chauds !


    Bien cordialement, Georges (saamu.net)
    dimanche 23 août 2009 07:29
  • Bonjour PAPYNET,

    Généralement ,il est recommandé de faire l image système sur un disque autre que le dique système  principal : disque c en général.

    Regarde le lien suivant sur la sauvegarde système sous windows 7 :

    http://www.protuts.net/creer-image-systeme-ghost-windows-seven/


    Cordialement
    • Modifié arch21Editor dimanche 23 août 2009 08:57 complément
    dimanche 23 août 2009 08:52
    Auteur de réponse
  • Hello!
    Mon problème n'est pas sur comment on fait,  cela je maîtrise assez bien
    mais pourquoi cela ne fonctionne pas sur un de mes PC avec W7 ultimate et pourquoi cela fonctionne sur un W7 Premium
    2èmement je voudrais limiter cette image à la partition système qui est C: dans mon cas, et ne pas la polluer avec d'autres partitions (comme la d et la P chez moi)

    Mon objectif étant de regarder si je peux utiliser l'image système faite par un backup   (qui est un .vhd)   pour booter dessus. C'est une des avancées significatives de W7.

    Bien sur je sais comment créer un disque virtuel, installer dessus un W7, et booter avec, mais c'est la réutilisation de l'image qui m'intéresse


    Bien cordialement, Georges (saamu.net)
    dimanche 23 août 2009 09:28
  • Bonjour


    Le mieux serais de crée un cd bootable sur lequel tu fait ton backup.

    Peut on booter une image système sur un disque virtuel ? 
    Pourquoi pas ,mais il faut modifier le bios pour redéfinir le démarrage système 

    http://technet.microsoft.com/fr-fr/library/dd799282(WS.10).aspx

    http://technet.microsoft.com/fr-fr/library/dd799299(WS.10).aspx


     Cordialement
    • Modifié arch21Editor dimanche 23 août 2009 09:59 complement
    • Proposé comme réponse arch21Editor dimanche 23 août 2009 13:03
    dimanche 23 août 2009 09:54
    Auteur de réponse
  • Hello!
    Je veux pas faire un cd bootable avec mon backup !  je cherche a regarder si la solution des disques virtuels gérés sous W7  et qui sont des Vhd sont aussi une solution  pour booter avec SON W7  backupé via image système
    Je vais faire des essais par mon W7 Premium puisque l'image système fonctionne !!!

    Bon dimanche

    Bien cordialement, Georges (saamu.net)
    dimanche 23 août 2009 09:59
  • bonjour


    as tu regardé le lien que je t ai fait suivre

    http://technet.microsoft.com/fr-fr/library/dd799299(WS.10).aspx 


    il explique la gestion des disques virtuels ("vhd" )

    cordialement
    • Proposé comme réponse arch21Editor dimanche 23 août 2009 13:03
    dimanche 23 août 2009 10:12
    Auteur de réponse
  • pour l'erreur : pas d'idée  ;)
    par contre, tu peux choisir les partitions que tu veux inclure dans ta sauvegarde : dans créer une image systeme, tu choisis d'abord ton disque de sauvegarde et l'ecran suivant te permet de choisir les partitions a sauvegarder. Enfin, chez moi, c'est comme ca  :D  !

    bon courage

    ps: et l'image avec le code d'erreur est utilisable ou pas ? elle est crée quand meme ? ou bien elle s'annule avec le code d'erreur ?

    dimanche 23 août 2009 13:07
  • Hello!
    Ok, mais il ne faut pas confondre sauvegarde avec image du système !


    Bien cordialement, Georges (saamu.net)
    dimanche 23 août 2009 13:48
  • oui, on est bien d'accord, c'est pour ca que j'indique : pour creer une image systeme dans le panneau de config !  :)  il ne s'agit pas d'une sauvegarde mais d'une image disque.
    dimanche 23 août 2009 13:59
  • Hello!
    Je viens de faire une réinstallation de type mise à jour mais le canard est toujours vivant :

    Voila l'erreur trouvée  dans le journal des événements "Applications" !

    Dans le dossier crée sur S:, on trouve de mon point de vue tous les fichiers :  en tous les cas 3 vhd correspondants aux partitions C D P

    Nom du journal :Application
    Source :       Microsoft-Windows-Backup
    Date :         23/08/2009 16:53:01
    ID de l’événement :517
    Catégorie de la tâche :Aucun
    Niveau :       Erreur
    Mots clés :   
    Utilisateur :  Système
    Ordinateur :   PC1
    Description :
    L’opération de sauvegarde démarrée à « ‎2009‎-‎08‎-‎23T13:51:49.351937500Z » a échoué avec le code d’erreur suivant : « 2155348020 » (La sauvegarde Windows n’a pas pu créer le cliché instantané dans l’emplacement de stockage.). Consultez les détails de l’événement pour trouver une solution, puis réexécutez l’opération de sauvegarde une fois le problème résolu.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Backup" Guid="{1DB28F2E-8F80-4027-8C5A-A11F7F10F62D}" />
        <EventID>517</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2009-08-23T14:53:01.520882800Z" />
        <EventRecordID>58536</EventRecordID>
        <Correlation />
        <Execution ProcessID="4844" ThreadID="5136" />
        <Channel>Application</Channel>
        <Computer>PC1</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="BackupTime">2009-08-23T13:51:49.351937500Z</Data>
        <Data Name="ErrorCode">2155348020</Data>
        <Data Name="ErrorMessage">%%2155348020</Data>
      </EventData>
    </Event>

    Je crois que je vais passer à autre chose car les explications sont absconses 


    Merci à celles et ceux qui m'ont soutenu dans la recherche d'une solution.
    Comme il n'y a pas de solution, c'est qu'il n'y a pas de problème (dixit ma grand mère)


    Bien cordialement, Georges (saamu.net)
    dimanche 23 août 2009 15:29
  • Bonjour, PapouNet.... heum ....pardon .. Papy...

     Une petite plaisanterie ne devrais pas être de trop sur ce Thread, heureusement que tous les énoncés ne commencent pas comme le votre, pas très 'attirant' de prime abord.

     Vous semblez vouloir renoncer, mais tout comme vous, j'aurais aimé y trouver la solution... j'ai moi aussi quelques 'réserves' envers les sauvegardes ( dites " Ghost"
     entres autres).

    Puisses-je vous suggérer de refaire une nouvelle sauvegarde en désactivant le 'cliché  instantané '
     Je n'ai pas encore réalisé de sauvegarde sous Seven, alors j'aimerais connaître la solution à votre problème, afin de la réussir du premier coup !

    Merci...
    A plus....
    Cordialement.
    dimanche 23 août 2009 19:12
  • Bonjour PAPYNET

    La fonction de gestion de l image système via un disque virtuel est intègre à windows 7.Le lien explicite suivant te feras comprendre.
    Je sais que tu gère la création du disque virtuel mais jette un oeil sur le lien suivant qui est en relation avec les liens plus techniques que je t avais fournie hier :

     
     http://7.supinfo.com/post/Comment-creer-et-booter-un-disque-dur-virtuel-(VHD).aspx 



    Pour ton problème de code erreur ,rapproche toi du site de l editeur de ton logiciel qui te fourniras plus de renseignement


    Cordialement et bonne semaine

    • Proposé comme réponse arch21Editor lundi 24 août 2009 06:06
    lundi 24 août 2009 06:06
    Auteur de réponse
  • Hello!
    Merci pour votre aide mais j'ai lu de nombreux articles  sur cette nouvelle fonction et ce n'est pas avec la gestion des disques virtuels que j'ai des problèmes. J'en ai fait un hier et c'est assez simple de l'intégrer au "dual boot" de W7 via le boot manager  ! 
    L'avantage c'est qu'on utilise les ressources réelles du PC, alors que ce n'est pas le cas avec la virtualisation matérielle  Windows VPC W7, ou avec VPC2007.
    L'inconvénient c'est qu'on ne peut pas faire communiquer  avec un host comme avec VPC W7 ou VPC2007

    L'éditeur de mon logiciel, c'est MS lui-même  car je fais l'image système  (et pas une sauvegarde) avec la fonction intégrée dans W7
    Cela fonctionne très bien sur mon PC W7 Premium  et pas sur mon PC W7 Ulitmate




    Bien cordialement, Georges (saamu.net)
    lundi 24 août 2009 06:19
  • Bonjour

    Merçi de ton complément d information et bonne naviguation sur windows 7

    Cordialement
    lundi 24 août 2009 06:24
    Auteur de réponse
  • Hello!
    En fait mes problèmes viennent d'une incompatibilité des outils de sauvegarde de type "image" avec mon Raid 1

    Cela va clore le sujet !

    Merci à celles et ceux qui m'ont soutenu
    Bien cordialement, Georges (saamu.net)
    mardi 8 septembre 2009 07:57