none
Wndows Photo Viewer operation

    Question

  • When you double click a picture, Windows Photo Viewer opens with a line of text stating that it cannot display the picture because there might not be enough memory on your computer.  However. if you click on the PLAY Slide show button, the slide show plays normaly presenting each picture properly.
    Assistance in overcoming this problem will be very appreciated.

    Computer was upgraded from XP and has 2GB of RAM
    mercredi 22 juillet 2009 19:15

Réponses

  • solution for you all..
    goto Control Panel\All Control Panel Items\Display\Screen Resolution and click advanced settings

    go into colour management and click colour management

    under devices tick use my settings for this device and the highlight and delete the profile associated with this device

    it should then display fine :)
    mardi 8 septembre 2009 15:04

Toutes les réponses

  • im having the exact same problem  yet i have 4gb installed  its doing my head in im gonna get other pic software installed

    did you find a solution ?
    dimanche 30 août 2009 10:00
  • Still no soution
    dimanche 30 août 2009 18:53
  • solution for you all..
    goto Control Panel\All Control Panel Items\Display\Screen Resolution and click advanced settings

    go into colour management and click colour management

    under devices tick use my settings for this device and the highlight and delete the profile associated with this device

    it should then display fine :)
    mardi 8 septembre 2009 15:04
  • solution for you all..
    goto Control Panel\All Control Panel Items\Display\Screen Resolution and click advanced settings

    go into colour management and click colour management

    under devices tick use my settings for this device and the highlight and delete the profile associated with this device

    it should then display fine :)
    works perfectly thank you :)
    lundi 5 octobre 2009 11:36
  • works perfectly now, thankyou very much
    dimanche 11 octobre 2009 23:51
  • Do you have a fix for Windows 7?  That pathway isn't valid for Windows 7.

    Also, people who have difficult-to-calibrate monitors might find deleting their monitor's device profile a bit RISKY.

    It would be nice if Microsoft would actually fix the problem instead of asking users to risk breaking their systems.
    vendredi 19 février 2010 08:35
  • You da man!  Works great now. 

    Thank you!

    mardi 4 mai 2010 02:43
  • There are no profiles associated with the device and listed ther to delete. What then?
    lundi 12 juillet 2010 15:57
  • If you have two displays you must select the main one. RightClick on desktop-screen resolution-advanced setings-color management-color management-and choose the right display and then delete the profile associated with this device.It worked for me.
    mercredi 14 juillet 2010 19:34
  • I did what you referenced above prior to posting my inquiry. I actually run 3 monitors, and found that the solution I read it some where else, was that when the file is opened if the viewer comes up in my main center display, not on either one on the others (left or right monitor which are being driven by a matrox pci express addin card) the file opens normally. I also noticed that even if the file does open on one of the extra monitotrs, if the window is moved to the center main display the picture automatically shows. A bit strange, howerver all is working normally now.

    Thanks!

    vendredi 16 juillet 2010 03:03
  • There are no profiles associated with the device and listed ther to delete. What then?

    I also don't have any profiles to delete. Therefore, this is not a solution for me. Could a re-installtion package of Windows Photo Viewer be made available for my AMD-64-bit system?

    However, I just changed my mind. I just decided to change my default photo viewer application to Google's Picasa. It is a much more elegant solution for me.

    That way I won't have to worry about the number of eons it will take for Microsoft Tech Support to get back to me.

    The score here is Google 1, Microsoft 0.


    mardi 12 juillet 2011 19:50
  • The score here is now Google 2, Microsoft 0.  Picasa will have to do.  Don't like using non Windows programs but this is nuts. Tried everthing - deleted every profile. Now I get to go back and re-create all my monitor calibrations.

    Why does it take so long for a simple solution.  Guess it is just not that important.

    mercredi 1 février 2012 01:17
  • Also click the advanced tab in the color management window and make sure that all dropdowns are set to system default.
    • Proposé comme réponse WuFFY- lundi 3 février 2014 02:31
    jeudi 20 décembre 2012 18:20
  • Worked for me. Thank you andrew. i noticed one of the dropdowns was at like japan something or other or something wierd, system default for me was near the bottom of the list in the first dropdown and it was like (Rgb-2091038) or something similar :P
    • Modifié WuFFY- lundi 3 février 2014 02:32 fixed it.
    lundi 3 février 2014 02:31
  • In case you were wondering what the fix is for no options to untick.

    Display/advanced settings/color management/advanced/calibrate display.

    A new option will be created and it solves the problem.

    jeudi 27 mars 2014 02:14
  • sdfg...345 that did the trick! Thanks for the solution to a baffling, nonsensical problem. I just wish MS error messages could somehow relate to the actual issue at hand! Thanks!!


    • Modifié calown lundi 30 juin 2014 22:44
    lundi 30 juin 2014 22:43
  • Andrew's tip saved my day! In my case under Advanced tab the topmost profile (Device profile) was set to scanner color profile. Switching it back to default solved the problem.
    mardi 8 mai 2018 09:27