none
office 2016 & Exchange 2016 RRS feed

  • Question

  • Bonjour,

    j'ai migré mon serveur Exchange 2010 vers Exchange 2016.

    les urls internes sont sous la forme https://mon_serveur.domaine.local/*

    les urls internet sont sous la forme https://mail.domaine.com/*

    j'ai créé l'enregistrement Autodiscover dans le DNS interne et le DNS externe respectivement comme suit: autodiscover.domaine.local et autodiscover.domaine.com

    Mon problème, est que mes clients Outlook 2016 parviennent à se connecter à leur boites de messagerie Exchange dans le réseau local mais pas avec OutlookAnyWhere lorsqu'ils sont en dehors de l'entreprise.

    les clients Outlook 2013 et 2010 fonctionnent sans aucun problème de l'exterieur et de l'intérieur.

    merci de m'apporter votre aide. 

    lundi 1 février 2016 07:09

Réponses

Toutes les réponses

  • Bonjour,

    Le hostname pour l'accès externe pour OA est configuré? De plus de l'enregistrement autodiscover externe, il faut ajouter le nom correspondant à vos services de messagerie ici mail.domain.com pour permettre à client de messagerie de se connecter, une fois la découverte automatique en fonction.

    Vous pouvez tester votre acces externe via http://aka.ms/exrca. Vous verrez tout de suite où se situe le blocage (hostname, reverse proxy...)

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    lundi 1 février 2016 09:45
  • tout fonctionne correctement avec Outlook 2010 et 2013.  mon probleme c'est outlook 2016
    • Marqué comme réponse Matrixim mardi 9 février 2016 18:59
    • Non marqué comme réponse Matrixim mardi 9 février 2016 18:59
    lundi 1 février 2016 09:56
  • voici la solution:

    Set-OrganizationConfig  -MapiHttpEnabled  $false<u5:p></u5:p>

    <u5:p></u5:p>

    le problème est résolu.

    • Marqué comme réponse Matrixim mardi 9 février 2016 18:59
    mardi 9 février 2016 18:59