none
Problème de lenteur dans la réception de mails avec Exchange 2010 RRS feed

Toutes les réponses

  • Hello 

    15 mn de retard tout pile n'est-ce pas ?

    Etes-vous en cluster ? (j'imagine que oui)

    Si vous êtes en cluster, faîtes en sorte que la base active de votre DAG soit sur le même serveur sur lequel arrive vos connexions clientes (utilisateurs) en bougeant la copie active sur l'autre serveur.

    Autre solution, si vous avez des Dossiers Publics.
    Si votre base est active sur le serveur #2 mais qu'elles sont configurées pour utiliser les DP du #1, là encore cela ralentit tout de ... 15 mn.

    Florent

    mardi 22 janvier 2019 12:35
  • J'avoue ne pas comprendre grand chose à tout ce que tu as écrit Florent :-(

    mardi 22 janvier 2019 17:39
  • DAG ? , DP ?
    mardi 22 janvier 2019 17:54
  • Bonjour, quelle est la version Exchange?

    Est-ce qu'il y a le même problème en interne.

    Est-ce qu'il y a un antispam?

    Utilise le lien suivant pour vérifier le chemin d'un mail retardé: https://testconnectivity.microsoft.com/

    Cordialement.

    mardi 22 janvier 2019 18:14
  • Bonsoir,

    il s'agit d'un retard de 15 minutes par rapport à quel critère?

    S'agit-il de messages internes? ou venant d'Internet?

    Cette durée de 15 minutes me fait penser à un outil de récupération de message (par POP3) qui déposerait les messages toutes les 15 minutes... parce que l'on ne peut pas descendre en dessous de cette valeur dans ce type d'outils. De la même manière, si le client de messagerie est configuré en IMAP ou POP3, les messages ne seront pas livrés instantanément.

    Le serveur de messagerie Exchange est-il configuré pour envoyer et recevoir "directement" avec le domaine de messagerie public?

    => lorsque la configuration est directe, les messages arrivent généralement dans la minute... ou presque.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mardi 22 janvier 2019 22:50
    Modérateur
  • Bonjour Franck,

    C'est la version Exchange  2010

    Le problème est aussi valable pour les mails internes

    Comment faire pour savoir si je dispose d'un anti-spam ?

    Je suis en attente de ton retour Franck

    mercredi 23 janvier 2019 13:20
  • Bonjour Thierry,

    Ce problème est valable pour les mails internes et externes.

    Oui, le serveur de messagerie Exchange est configuré pour envoyer et recevoir "directement" avec le domaine de messagerie public.

    Je suis en attente de ton retour Thierry

    mercredi 23 janvier 2019 13:23
  • Bonjour, Ok très bien, vérifier la file d'attente Exchange 2010 (https://sys-advisor.com/2017/05/09/tuto-exchange-2010-comment-debloquer-la-file-dattente-unreachable/) et vérifié si vous voyez des choses anormales.

    Pour exemple, si vous êtes victimes de spams, la file d'attente peut-être remplie et ralentir la réception des autres mails.

    Cordialement.


    mercredi 23 janvier 2019 13:28
  • Bonjour Franck,

    En effet, dans la console "Queues", il a y a quelque chose d'anormal. je vois un dossier ayant pour nom "Poison message". Comment puis-je savoir si c'est quelque chose d'anormal ?


    mercredi 23 janvier 2019 14:08
  • La file d’attente de messages incohérents (Poison message) Isole les messages qui contiennent des erreurs et qui sont jugés dangereux pour Exchange après une défaillance du service ou du serveur. Il peut s'agir du contenu ou du format des messages, ou de messages qui ont été victimes d'un agent de transport mal écrit ou d'un bogue logiciel ayant bloqué le serveur Exchange lors du traitement de messages valides. 

    Si il y a beaucoup de messages, tu peux éventuellement la vider et tester à nouveau si les messages arrivent plus vite.

    Cordialement.

    mercredi 23 janvier 2019 14:17
  • Comment vérifier le contenu de "Poison message" ?

    Si c'est sans danger, alors comment vider cette file d'attente ?

    mercredi 23 janvier 2019 14:29
  • Ok, j'ai vérifié "poison message". Il n'y a rien de convaincant. Le problème est ailleurs !
    mercredi 23 janvier 2019 14:53
  • Merci, mais ce lien comporte juste un forum où il y a une esquisse de solution par rapport au sujet de ce forum. Le problème n'a malheureusement pas été résolu :-(
    mercredi 23 janvier 2019 15:21
  • Oui, en fait il faut aller dans cette file d'attente et supprimer les mails (bouton sur la droite).

    Vérifier quand même les mails à l’intérieur de la file d'attente.

    Cordialement.

    mercredi 23 janvier 2019 15:27
  • J'aimerai aussi préciser que ce problème de lenteur n'intervient qu'à partir du 3e ou du 4e mail. Les premiers mails envoyé d'un compte Outlook spécifique arrivent dans le temps conventionnel. Mais après le 3e ou le 4e mail, c'est la catastrophe.
    mercredi 23 janvier 2019 15:30