none
Problème initialisation WDS sur 2012R2 (à jour) RRS feed

  • Discussion générale

  • Bonjour, je rencontre un problème sur le démarrage du rôle WDS sur un serveur 2012R2 dans un environnement professionnel.

    Pour indication, le serveur est également DC (le seul) et DNS. Une fois installé, le service WDS me renvoie une erreur de démarrage service quand je cherche à initialiser le serveur (dans la mmc WDS). 

    Je précise également que notre serveur DHCP se situe sur une autre machine (2008R2 également dans le domaine) et que j'avais justement conservé cette organisation là (il était originalement prévu de tout migrer sur le 2012R2) en partie pour éviter le problème d'écouter sur le port 67.

    J'ai fais le tour de plusieurs forums et discutions (ici même également) toutes les astuces que j'ai trouvé sont relatives au DHCP et port 67. Avez-vous rencontré des situations similaires à la mienne ? Un autre service pourrait-il bloquer le démarrage de WDS ?

    Je précise également que le parefeu de Windows 2012R2 est éteint, je préfère filtrer les accès en amont via un matériel dédié à cet usage : il n'y a donc pas d'obstacle entre le serveur et le réseau local.

    Je vous remercie pour votre temps,

    Cordialement


    lundi 19 septembre 2016 06:54

Toutes les réponses

  • Bonjour,

    Il faut regarder les EventLogs, et nous transmettre les erreurs liés au service WDS.


    L’information n’a de valeur que si elle est partagée!! AK |Mon Blog|

    lundi 19 septembre 2016 07:59
  • Bonjour, merci de votre réponse. Pour les events logs :

    -- Journaux Windows \ Application  Source : WDSServer

    Une erreur s'est produite lors de la tentative de démarrage du serveur des services de déploiement Windows.

    Informations sur l'erreur : 0xC107010C

    -- Journaux Windows \ Système Source : Service Control Manager

    La description de l’ID d’événement 7024 dans la source Service Control Manager est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local.

    Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.

    Les informations suivantes étaient incluses avec l’événement : 

    Serveur des services de déploiement Windows
    %%3238461708

    La ressource spécifique de l’option régionale du message désiré n’est pas présente


    Cordialement


    lundi 19 septembre 2016 09:08
  • Quel est l'hyperviseur sous-jacent?

    Essayer d'installer Microsoft Visual C++ 2008 vcredist_x64.exe.


    L’information n’a de valeur que si elle est partagée!! AK |Mon Blog|



    lundi 19 septembre 2016 09:41
  • Bonjour, le serveur sur lequel est installé WDS tourne sur un esXi vmware 5.5.0 (la seconde machine sous 2008R2 est une machine physique). Je viens d'installer vcredist_x64.exe mais je n'ai pas, tout de suite, la possibilité de le redémarrer. Vous pensez-que cela pourrait venir de là? 

    Cordialement

    lundi 19 septembre 2016 10:37
  • Les Vmware Tools sont-ils installés sur ce serveur??

    L’information n’a de valeur que si elle est partagée!! AK |Mon Blog|

    lundi 19 septembre 2016 11:42
  • Est-ce que ton problème est toujours d'actualité?

    Je rencontre le même problème, je serai intéressé pour avoir la solution.

    mardi 4 octobre 2016 13:40