none
Le Serveur DNS a rencontré une erreur critique venant d'active directory...ID 4015 RRS feed

  • Question

  • Bonjour a tous,

    J'ai marqué mon précédent poste comme  résolut car on m'a indiqué la réponse mais OMA ne fonctionne toujours pas.

    https://social.technet.microsoft.com/Forums/fr-FR/ef83cfbb-daf0-4056-8816-4c476a92946c/environment-mixte-2003-2012-problme-oma?forum=1109

    Je résume :

    Serveur 2003 de fichiers avec les rôles FISMO DC, DNS et WINS.

    Un Terminal serveur 2003 DC, DNS.et WINS

    Un serveur de messagerie exchange 2003.

    Et nouvellement un serveur 2012 de documents.

    J'avais fait l'erreur de promouvoir mon 2012 et d'y installer ADS.

    le problème est survenu a ce moment la:

    OWA fonctionne correctement, dans le domaine et depuis l'extérieur du domaine, les accès au documents , les GPO , tout fonctionne correctement... excepté OMA.

    Dans mon Event Obs. :

    Le Serveur DNS a rencontré une erreur critique venant d'active directory...ID 4015

    Alors j'ai désinstaller ADS de mon serveur 2012 et l'ai dépromu dans la foulée, j'ai nettoyer les zones DNS des 2 serveurs DNS.

    J'ai redémarrer tous les serveur jeudi soir j'ai attendu en me disant que le problème allait se résoudre grâce a cette manipulation mais l'erreur revient sur les 2 serveurs DNS et OMA ne fonctionne tjrs pas.

    J'ai  essayer de supprimer mon compte et de le paramétrer sur une tablette clean mais  pas moyen.

    Le test en ligne de crosoft me donne ce résultat :

    Tentative de résolution du nom d'hôte zzz.be dans DNS.
         Le nom d'hôte a été résolu correctement.

    Tentative de résolution du nom d'hôte autodiscover.zzz.be dans DNS.
         Le nom d'hôte n'a pas pu être résolu.

    même quand je lui dit d'ignorer l’approbation SSL...

    Les test nslookup fonctionnent bien dans tout le domaine.

    Le problème étant que OMA est essentiellement utilisé par les directeurs et moi-même.

    Moi c'est pas grave je me connecte sur OWA mais pour la direction c'est autre chose....je vous laisse imaginer.

    Ce matin 8h05 le premier était  dans mon bureau...Les autres ont suivis selon leur ordre d'arrivée...

    J'ai trouvé plusieurs pistes sur le net mais j'ai un peu peur de me lancer dans de gros changement qui pourrait apporter d'autres problèmes et ne pas résoudre celui-ci. 

    Paramétrer le dossier OMA pour ne pas utiliser SSL ?

    Faire de mon serveur exchange un serveur front-end ?

    Un(des)  conseil(s) serrait(ent) le(s) bienvenu ?

    Merci,


    Elisa Hottlet

    lundi 4 mai 2015 07:15

Réponses

  • Malheureusement, sans vouloir enfoncer le clou (lisez le tuto jusqu'à la fin) :

    • vous n'avez pas de configuration DNS externe correcte (autodiscover), d'ailleurs l'analyseur de connectivité n'arrive pas à découvrir votre serveur Exchange
    • vous utilisez l'IP publique plutôt qu'un FQDN pour paramétrer les smartphones (ce n'est pas dans les bonnes pratiques)
    • votre certificat est autosigné, et non-valide
    • il semble que votre infrastructure DNS soit confuse (utilisation d'exchange.intranet.lan en externe, méconnaissance des FQDN publics)

    En plus de cela, l'utilisation d'un Exchange 2003 avec des Smartphone de 2015 (je présume) : cela fait un grand écart dans les versions Serveur et clientes pour l'Exchange.

    D'ailleurs : peut-être une mise à jour sur les Smartphones qui serait la cause (on ne sais jamais, les coïncidences....)

    Il faut donc l'intervention d'un expert Exchange sur votre infra afin de rétablir la situation :

    • configuration et utilisation du FQDN public sur les smartphones
    • installation d'un certificat valide
    • validation de la résolution DNS publique en WAN et LAN

    Une fois cela validé, il sera possible d'investiguer plus en profondeur afin de trouver la raison pour laquelle les smartphones ne se synchronisent plus avec l'Exchange (et éventuellement quel a été le rôle de la promotion du 2012 dans l'arrêt du fonctionnement de cette synchronisation).


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr


    lundi 4 mai 2015 15:30

Toutes les réponses