locked
Accès aux lecteurs réseaux très lent RRS feed

  • Question

  • bonjour,

    je suis passé sur Seven hier matin, et lorsque je veux accéder à mes lecteurs réseaux, l'affichage du lecteur ainsi que ses sous-dossiers est vraiment lent, une 20aine de secondes, alors que sur mes autres postes en Vista ou XP, il n'y a pas ce problème de lenteur vraiment gênante.

    J'ai supposé que c'est le système d'indexation qui posait problème, du coup j'ai décoché la case dans les propriétés de chaque lecteur réseau, et j'ai aussi désactivé le service Windows Search.
    J'ai aussi mis à jour le driver de ma carte réseau, j'ai mis le paramètre de connexion en Full Duplex 100

    Il arrive qu'au bout de quelques heures, enfin je navigue à nouveau rapidement dans mes lecteurs réseaux (comme s'il avait fini une hypothétique indexation) mais lorsque je redémarre mon poste, c'est de nouveau lent pour explorer mes disques

    pouvez-vous m'aider ?

    cordialement

    EDIT : le serveur sur lequel j'essaye d'accéder est en Windows Server 2003 R2
    • Déplacé Brahim Z. _Support Engineer jeudi 25 février 2010 14:27 Windows Server 2003 R2 (Origine :Mise en réseau, messages électroniques et accès en ligne)
    mercredi 24 février 2010 13:15

Réponses

  • par nom de serveur

    j'ai trouvé la solution, qui posé le même problème sous Vista

    la solution, exécuter ces 2 lignes de commandes
     
    netsh interface tcp set global autotuninglevel=disabled
    netsh interface tcp set global rss=disabled
    vendredi 26 février 2010 16:55

Toutes les réponses

  • Bonjour,

    Vos lecteurs réseaux sont connectés par le nom du serveur ou par l’adresse ip : \\nom\share ou \\ip\share?

    Cordialement,

    Roxana


    Roxana Panait, MSFT
    vendredi 26 février 2010 12:46
  • par nom de serveur

    j'ai trouvé la solution, qui posé le même problème sous Vista

    la solution, exécuter ces 2 lignes de commandes
     
    netsh interface tcp set global autotuninglevel=disabled
    netsh interface tcp set global rss=disabled
    vendredi 26 février 2010 16:55