none
PROBLEME VPN ET SBS 2011 RRS feed

  • Discussion générale

  • Sur deux sites différents, nous avons le même souci. Nous avons un serveur SBS 2011 et des postes de travail sous XP Pro SP3. Certains utilisateurs sont membres VPN au même titre que le compte admin. D'ailleurs sous SBS 2011, il n'y a pas grand chose à faire pour le paramétrage VPN.

    Sous XP, on configure notre connexion VPN. Ensuite, si on se connecte en tant qu'admin, tout est ok. Si on se connecte avec le nom d'un utilisateur du groupe VPN, on a une erreur 645 d'authentification.

    Qui a une idée ?

    Merci.

    Gilles PACCAUD

    samedi 27 août 2011 12:29

Toutes les réponses

  • Bonjour,

    Quelques suggestions:

    - Sous l'onglet "type de serveur", décochez: <<nécessite mot de passe crypté>>.

    - Lors de la connexion, assurez-vous que votre nom d'utilisateur & et mot de passe soient correctement entrés.

    - Désinstallez & réinstallez le dial up adapter.

    - Ajoutez le VPN au groupe approprié.

    Si le service RRAS est dans un réseau de domaine, ajoutez le VPN au groupe approprié, pour ce faire --->

    - Active Directory Users and computers ---> Domain name --->Users, double cliquez sur "RAS & IAS Servers security group ---> sélectionnez les membres, et ajoutez le serveur VPN à ce groupe.

    - En invite de commandes, saisir:

    netsh ras add registeredserver (ou registeredserver est le nom du serveur VPN) ---> ENTREE.

    ou

    http://support.microsoft.com/kb/314485

    http://support.microsoft.com/kb/227747

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    dimanche 28 août 2011 03:06
  • Bonjour,

    Je viens méthodiquement d'appliquer les suggestions de Bricoleur étape par étape en décomposant, mais c'est toujours pareil.

    A poursuivre.

    Merci.

    Gilles PACCAUD


    GILLES PACCAUD
    dimanche 28 août 2011 10:39
  • En fait, le souci est autre.

    On crée un rôle d'utilisateur "utilisateur vpn" en prenant soin de le dupliquer à partir de "utilisateur standard" mais en rajoutant l'accès VPN à ce rôle.

    On crée un utilisateur directement avec le rôle utilisateur VPN : pas de problème. Cela fonctionne.

    On crée un utilisateur avec le rôle utilisateur standard puis dans les propriétés en cochant dans accès distant l'accès VPN : cela ne fonctionne pas. On modifie immédiatement le rôle "utilisateur standard" en "utilisateur VPN" : cela fonctionne.

    Par contre, et c'est là le problème : pour les comptes déjà créés en "utilisateur standard" avec simplement la coche VPN dans accès distant, qui sont en service sur le domaine, si on cherche à changer de rôle, cela ne change rien, sauf de supprimer le compte et de perdre les dossiers partagés et la messagerie, ce qui n'est pas possible.

    Donc, le problème devient : comment forcer le rôle d'un compte utilisateur en fonction ?

    Merci.


    GILLES PACCAUD
    dimanche 28 août 2011 15:02
  • Bonjour,

    Les rôles ne sont appliqués qu'à la création de l'utilisateur ou lors de la modification du rôle en lui-même (attention, en ce cas tous les utilisateurs ayant ce rôle se voient réaffectés les paramètres de celui-ci, et les modifications éventuelles effectuées ensuite sont annulées)

    Cordialement,

    --
    Yves Gourlé [MVP SBS - MCSA - MCITP]
    http://blog.gourle.com
    http://www.easy-info.com

    "FLOMIC" a écrit dans le message de groupe de discussion : 9c1e4bbd-b778-4661-b9e1-2f0f2e786d30@communitybridge.codeplex.com...

    En fait, le souci est autre.

    On crée un rôle d'utilisateur "utilisateur vpn" en prenant soin de le dupliquer à partir de "utilisateur standard" mais en rajoutant l'accès VPN à ce rôle.

    On crée un utilisateur directement avec le rôle utilisateur VPN : pas de problème. Cela fonctionne.

    On crée un utilisateur avec le rôle utilisateur standard puis dans les propriétés en cochant dans accès distant l'accès VPN : cela ne fonctionne pas. On modifie immédiatement le rôle "utilisateur standard" en "utilisateur VPN" : cela fonctionne.

    Par contre, et c'est là le problème : pour les comptes déjà créés en "utilisateur standard" avec simplement la coche VPN dans accès distant, qui sont en service sur le domaine, si on cherche à changer de rôle, cela ne change rien, sauf de supprimer le compte et de perdre les dossiers partagés et la messagerie, ce qui n'est pas possible.

    Donc, le problème devient : comment forcer le rôle d'un compte utilisateur en fonction ?

    Merci.


    GILLES PACCAUD

    dimanche 4 septembre 2011 09:54
    Modérateur