locked
La GPO "Default location for pst and ost files" ne s'applique pas RRS feed

  • Question

  • Bonjour,

    J'ai un domaine Windows 2008 avec des postes Windows 7. J'ai ajouté les .admx d'Office 2007 dans mon magasin général sur mes DC. Je peux  configurer les GPO inclus dans "Administrative Template \ Microsoft Office Outlook 2007 \ Miscellaneous \ PST Settings" sans problème à l'exception de "Default location for pst and ost files". Elle ne veut pas s'appliqué sur mon poste Windows 7. Sur mon poste, lorsque j'exécute la commande "Gpresult /v", je vois toutes mes GPO à l'exception de celle-ci.

    Est-ce que je pourrais avoir de l'aide?

    Merci beaucoup

     

     

    lundi 26 avril 2010 19:50

Réponses

  • Bonjour,

    Merci Philippe pour la réponse, mais j'avais déjà installé les modèles d'administration pour Office.

    Mais bonne nouvelle, j'ai réussi à modifier le dossier par défaut de l'archive grâce aux articles ci-dessous:

    http://support.microsoft.com/kb/836755

    http://support.microsoft.com/default.aspx/kb/308300/?p=1

    Donc j'ai créé un fichier profile (.prf) incluant la variable "AutoArchiveFileName=\\Nom_serveur\partage$\Homedir\%USERNAME%\Documents\Outlook-Archives\Archive.pst". Et dans l'installation d'Office 2007, je lui dis d'utiliser ce fichier profile. Et tout fonctionne super bien.

    Merci et bonne journée

     

     

    jeudi 29 avril 2010 18:18

Toutes les réponses

  • Bonjour,

     

    Elle semble quand même s'appliquer, car si je recherche dans le registre, dans "Hkey_current_user\Software\Policies\microsoft\Office\12.0\Outlook", je retrouve la variable "Forcepstpath = c:\". Dans ma GPO, j'avais mis pour l'instant la valeur "c:\" pour mon test. Donc la GPO semble s'appliquer.

    Cependant, si j'ouvre Outlook, que je sélectionner un fichier et "Archiver...", le dossier par défaut est toujours "c:\users\%username%\appdata\local\microsoft\Outlook\".  Pourquoi ?

    Est-ce que vous pourriez réaliser le même test et m'indiquer si cela fonctionne ?

    Merci beaucoup

     

    mardi 27 avril 2010 12:58
  • Bonjour,

     

    sauf erreur de ma part, cette modification ne fonctionne que pour les NOUVEAUX fichiers et non ceux existants.

    A bientôt


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    mardi 27 avril 2010 19:52
  • Je confirme que cette option ne s'applique qu'au moment où tu créé un compte, l'emplacement par defaut du fichier outlook.pst.

    Par rapport à tes archives, faut regarder dans la GPO tu as un paramètre pour l'archivage (au niveau emplacement).

    @+


    Philippe GAZAGNE Consultant Infrastructure & Réseaux
    mercredi 28 avril 2010 09:06
  • Bonjour,

    J'ai fait le test, et pour ma part, la variable forcepstpath permet seulement de modifier l'emplacement par défaut du fichier outlook.ost.

    Mais ce que je veux faire, c'est de modifier l'emplacement par défaut du fichier archive.pst.  Ou de l'emplacement du dossier par défaut lorsqu'on fait "Fichier / Archive ..."  Il ne semble y avoir aucune GPO pour réaliser cette opération, je ne la trouve pas.

    A plus.

     

     

     

    mercredi 28 avril 2010 15:30
  • as tu rajouter le fichier de modèle GPO ?

    http://www.microsoft.com/downloads/details.aspx?FamilyID=92d8519a-e143-4aee-8f7a-e4bbaeba13e7&displaylang=en

    http://www.howto-outlook.com/howto/policies.htm

    Grâce à ces fichiers et la procédure, tu pourras rajouter le modèle d'administration d'outlook ou autre produit Office dans tes GPO.

    Cordialement,


    Philippe GAZAGNE Consultant Infrastructure & Réseaux
    mercredi 28 avril 2010 15:52
  • Bonjour,

    Merci Philippe pour la réponse, mais j'avais déjà installé les modèles d'administration pour Office.

    Mais bonne nouvelle, j'ai réussi à modifier le dossier par défaut de l'archive grâce aux articles ci-dessous:

    http://support.microsoft.com/kb/836755

    http://support.microsoft.com/default.aspx/kb/308300/?p=1

    Donc j'ai créé un fichier profile (.prf) incluant la variable "AutoArchiveFileName=\\Nom_serveur\partage$\Homedir\%USERNAME%\Documents\Outlook-Archives\Archive.pst". Et dans l'installation d'Office 2007, je lui dis d'utiliser ce fichier profile. Et tout fonctionne super bien.

    Merci et bonne journée

     

     

    jeudi 29 avril 2010 18:18