locked
Script de démarrage GPO RRS feed

  • Question

  • Bonjour à tous,

    J'ai un petit souci avec un script de démarrage que j'aimerais utiliser dans une gpo sur la configuration de l'ordinateur. J'essaie actuellement de déployer Access 2010 sur plusieurs postes de travail. J'ai utilisé cette procédure : http://technet.microsoft.com/fr-fr/library/ff602181.aspx .

    En gros on prépare des fichiers de configuration pour Access, on met un répertoire en partage avec les fichiers d’installations et on créer un script de démarrage pour les postes client afin qu’il aille chercher les fichiers d’installation à travers le réseau.

    Pour ce qui est de l'installation d'Access tout fonctionne, je double clique sur mon script avec un compte Admin Access s'installe en silencieux et avec un compte utilisateur lambda il refuse (normal). Il faut donc (je pense) mettre le script comme dit dans la procédure dans  (GPO | Configuration de l’ordinateur | Stratégies | Paramètres Windows | Scripts (démarrage/arrêt) | Démarrer).

    Seulement lorsque je redémarre mon Pc sur lequel j’applique la gpo (sans ouvrir la session) j’ai une fenêtre d’authentification qui s’ouvre au bout de quelque seconde : « Connecter à « Ip du serveur avec les fichier d’installation »  ». Si je renseigne les identifiants de n’importe quel utilisateur du domaine l’installation ce fait sinon elle s’arrête.

    Le script de ma stratégie à besoin d’une authentification d’un compte du domaine pour accéder au répertoire avec les fichiers d’installations mais je ne vois pas ou le renseigner. J’ai même ouvert mon partage au groupe utilisateur « tout le monde » sans firewall sur un pc xp sans résultat :(.

     Je n’ai pas vraiment trouvé grand-chose sur internet donc si vous pouviez m’aider ça me rendrais un grand service.

    Merci par avance.

    Cordialement

     

    mercredi 1 décembre 2010 09:20

Réponses

  • Le script ordinateur tourne avec les droit de l'utilisateur local SYSTEM, quand cet utilisateur essaye d'accéder à un partage réseau il utilise le compte machine Active directory de l'ordinateur

    La fenêtre d'authentification vient surement du fait que sur le partage (voir dans les droits NTFS de sécurité du partage) tu n'a pas autoriser les ordinateur du domaine à accéder.

    Souvent cette erreur est du au fait que tu as mis des autorisation pour le groupe "utilisateurs du domaine", groupe qui tous les comptes utilisateurs du domaine.

    Tu as plsuieurs solutions qui sont:

    - Ajouter le groupe "Ordinateurs du domaine" qui contient tous les ordinateurs du domaine
    - Où à l'avenir pour autoriser un accès simple, jouer avec le groupe "Utilisateurs Authentifiés" qui lui contient tous les comptes utilisateurs ET ordinateurs du domaine

    Le groupe "Tout le monde" est toujours à éviter car il a tendance à contenir les accès invités et anonymes aussi


    MVP Setup and Deployment - http://www.forum-microsoft.org
    vendredi 10 décembre 2010 10:35