none
Connexion aux VM par le Self Service portal SCVMM impossible RRS feed

  • Question

  • Bonjour à tous,

    J'ai une architecture HyperV - SCVMM fonctionelle, le self-service portal est installé et fonctionne également.

    Cependant, il m'est impossible de me connecter sur une VM en connexion directe depuis ce portail, il est impossible d'installer le controle active X apparemment.

    Cependant la sécurité du browser IE9 autorise tout, la securite est mise au minimum, le serveur est complétement à jour. Je rencontre le même problème sous Firefox et Chrome.

    Le portail est sur le port 8080.

    Avez vous une idée de cause/solution à ce problème ?

    lundi 12 mars 2012 14:11

Réponses

  • Oui cela est évident car les paramètres de sécurité d'IE sont plus hight dans Windows 2008, du coup sur un serveur il faut aller dans IE/Tools/Internet Options/Security/Local Intranet/Custom level/Security tab et s'assurer que "ActiveX controls and plug-in" est activé (même chose pour la zone "trusted site").


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1

    lundi 12 mars 2012 16:00
    Modérateur
  • Essayer d'utiliser la même adresse que les PC clients et l'ajouter dans dans les site de confiance pour télécharger activeX qui est un élément indispensable pour activer les fonctionnalités fournies par le portail sel-service .

    Veuillez consulter ce lien Configuration of a Self-Service Portal using System Center VMM 2008 R2


    Best regards
    Bourbita Thameur
    Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton


    mardi 13 mars 2012 09:13
  • Ca marche nikel chez moi que ce soit avec VMM 2008 ou 2012. Bref, as tu verifié s'il ya peut être une gpo empêchant l'éxecution des activex sur les serveurs ou si l'antivirus c'est lui qui empêche ceci ?

    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1

    mardi 13 mars 2012 13:46
    Modérateur

Toutes les réponses

  • Bonjour,

    As-tu un message d'erreur ? Est ce que tu as ajouté l'url du self-service portal dans la zone "trusted sites" d'IE9 ?


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1

    lundi 12 mars 2012 14:37
    Modérateur
  • J'ai ce message d'erreur, lorsque je clique sur le message d'installation du controleur active x:

    L'installation du contrôle ActiveX Microsoft
    Hyper-V a échoué.

    Pour installer ce contrôle ActiveX,
    vous devez ajouter le portail libre-service à vos sites de confiance

    ---

    Le site est pourtant bien dans les sites de confiance, a vrai dire il est sur le meme serveur donc j'ai rajoute "http://localhost" et même http://127.0.0.1.

    lundi 12 mars 2012 14:44
  • Ok mais tes manip sont faites directement sur le serveur ou bien depuis ton poste de travail ?

    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1

    lundi 12 mars 2012 14:47
    Modérateur
  • Directement depuis le serveur puisque j'accède au service portal par l'adresse 127.0.0.1.
    lundi 12 mars 2012 14:59
  • Cela fonctionne sur d'autres machines type client (Win 7 par exemple) mais depuis un poste serveur, il n'y a pas moyen d'outre passer la sécurité.
    lundi 12 mars 2012 15:49
  • Oui cela est évident car les paramètres de sécurité d'IE sont plus hight dans Windows 2008, du coup sur un serveur il faut aller dans IE/Tools/Internet Options/Security/Local Intranet/Custom level/Security tab et s'assurer que "ActiveX controls and plug-in" est activé (même chose pour la zone "trusted site").


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1

    lundi 12 mars 2012 16:00
    Modérateur
  • C'est le cas, malheureusement cela ne fonctionne toujours pas...
    lundi 12 mars 2012 16:17
  • Est ce que tu as ajouté l'url dans la zone "Local Intranet" ?

    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1

    lundi 12 mars 2012 16:28
    Modérateur
  • Oui, j'ai ajouté "localhost" "127.0.0.1" et je n'exige pas de l'HTTPS.
    mardi 13 mars 2012 07:54
  • Essayer d'utiliser la même adresse que les PC clients et l'ajouter dans dans les site de confiance pour télécharger activeX qui est un élément indispensable pour activer les fonctionnalités fournies par le portail sel-service .

    Veuillez consulter ce lien Configuration of a Self-Service Portal using System Center VMM 2008 R2


    Best regards
    Bourbita Thameur
    Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton


    mardi 13 mars 2012 09:13
  • ça ne change rien même en y accédant par son ip privée (préalablement ajoutée aux sites de confiances et la sécurité où tout est autorisé).

    Encore un problème insolvable et sans grande raison j'ai l'impression...

    mardi 13 mars 2012 09:50
  • Ca marche nikel chez moi que ce soit avec VMM 2008 ou 2012. Bref, as tu verifié s'il ya peut être une gpo empêchant l'éxecution des activex sur les serveurs ou si l'antivirus c'est lui qui empêche ceci ?

    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1

    mardi 13 mars 2012 13:46
    Modérateur