locked
Erreur de disque au démarrage de Windows 7 RRS feed

  • Discussion générale

  • Bonjour,

    je suis nouveau sur ce forum! J'ai un souci sur un pc neuf avec Windows 7 Pro dans un environnement entreprise composé d'un serveur Windows 2003 et de 4 autres pc tournant encore en xp.

    Sur ce pc, j'ai fait 2 mappages réseau, via l'explorateur qui fonctionne très bien. Le problème est qu'à chaque démarrage, j'ai l'erreur suivante:

    cmd.exe, Il n'y a pas de disque dans le lecteur. Veuillez insérer un disque Device\Harddisk2\DR2 et un autre pour Harddisk5\DR5.

    J'ai cherché dans les forums, mais aucune solution n'a marché.

    Je sais que l'erreur est lié aux mappages, car je les vois apparaître dès que je clique sur Continuer de mon message d'erreur.

    J'ai tenté de supprimer mes mappages par les méthodes ci-dessous, mais rien n'y fait, il réapparaisse automatiquement au démarrage.

    • Net use monlecteur: /delete
    • Clic droit sur le lecteur et déconnecter
    • Suppression dans la base de registre HKLM/Network et HKCU/Software/Microsoft/Windows/CurrentVersion/Explorer/Map Network Drive MRU

    Quelqu'un aurait-il une idée pour m'aider?

    Merci d'avance et meilleures salutations

    lundi 5 novembre 2012 11:24

Toutes les réponses

  • bonjour, 

    vérifier le journal d’évènement et nous le retourné s'il y a une indication liée 

    essayer de reparréer vos configuration réseaux via l'outil Fix it 

    http://support.microsoft.com/fixit/fr



    • Modifié F.ABASSI lundi 5 novembre 2012 13:54
    lundi 5 novembre 2012 13:53
  • Bonjour,

    merci pour votre réponse rapide!

    J'ai essayé l'outil fixit, mais pour lui tout est ok et le problème persiste!

    J'ai contrôlé dans l'event viewer, mais rien!!!

    L'ordinateur fonctionne parfaitement, y compris les applis réseaux! Tous les maps, une fois le message validé sont ok.

    De plus ce message a débuté vendredi passé et l'ordi a été installé le 24 octobre. Aucune mise à jour Windows n'est intervenue entre deux, mais il y a eu une installation à distance d'une appli réseau faîtes mardi passé par un société tierce.

    Si quelqu'un a une piste!

    lundi 5 novembre 2012 15:06
  • Bonjour,

    Est-ce que vous avez parcouru le lien suivant sur support.microsoft.com: http://support.microsoft.com/kb/330137/fr ?

    Vos ordinateurs Windows 7 Pro sont mis à jour?

    Merci de nous tenir au courant.

    Cordialement,

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    mardi 6 novembre 2012 15:39
  • Bonjour,

    merci pour cette réponse, mais aucun lecteur amovible n'a été branché sur ce pc.

    La lettre C est attribué au disque dur interne sur lequel le système d'exploitation est installé. D'ailleurs j'avais déjà vu cet article, mais il ne m'aidait pas beaucoup!

    Une autre idée?

    mercredi 7 novembre 2012 09:05
  • bonjour,

    on peut tenter de retarder le mappage réseau lors du démarrage, voir ce que ça donne (histoire que la carte réseau ait le temps de faire le tour du propriétaire ou qu'un service particulier ait le temps de s'initialiser...)

    pour ce faire: supprimez complètement les mappages du démarrage (pour gérer les éléments de démarrage de votre pc, je vous conseille l'utilitaire autoruns dispo ici:http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx )

    ensuite, dans le planificateur de tâches, créez une tache (ou plusieurs) avec les commandes de mappage de vos lecteurs.

    indiquez un démarrage à chaque ouverture de session et cochez "reporter la tâche"... pendant 1 min (ça devrait suffire).

    mercredi 7 novembre 2012 10:10
  • Bonjour,

    merci pour cette réponse, c'est ce que j'avais tenté de faire, mais pas moyen de supprimer les mappages réseaux existants, voir mon post initial.

    J'ai testé votre utilitaire, mais je ne trouve pas mes mappages, même sur un autre pc! Sous quelle rubrique devrait-il apparaître?

    mercredi 7 novembre 2012 13:49
  • efffectivement, ils n'apparaissent pas.

    et là dedans, y'a pas quelque chose ?

    C:\Users\nom de l'utilisateur\AppData\Roaming\Microsoft\Windows\Network Shortcuts

    vérifiez aussi c:\users\all users\..............

    (http://www.7tutorials.com/how-delete-mapped-drives-windows-7 et notamment "An important aspect to consider is that this works for drive mappings which have a letter assigned. For network location mappings (e.g. FTP server, web server, etc), this command does not work.")


    • Modifié jeepeez mercredi 7 novembre 2012 16:27 précisions
    mercredi 7 novembre 2012 16:25
  • Bonjour,

    merci pour le suivi, mais rien n'apparaît ni dans le répertoire C:\Users\nom de l'utilisateur\AppData\Roaming\Microsoft\Windows\Network Shortcuts, ni dans les répertoires des autres users. J'ai testé sur un autre poste et idem.

    Pour la suppression du mappage, j'avais déjà essayé toutes les solutions données dans l'article http://www.7tutorials.com/how-delete-mapped-drives-windows-7 , mais rien n'a fonctionné. De plus mon mappage est bien un répertoire de mon serveur local et non un ftp ou serveur web.

    Une autre idée?

    jeudi 8 novembre 2012 09:07
  • pour la suppression, y'a aussi ça: http://toasterz.com/node/1410
    jeudi 8 novembre 2012 09:41
  • Selon cet article, il s'agit de conflits et donc de lecteur inaccessible. Dans mon cas, j'arrive très bien à accéder aux lecteurs une fois les messages validé ou ignorer.

    Cela ne va pas résoudre mon bug.

    jeudi 8 novembre 2012 15:57
  • l'idée, je vous le rappelle, est de supprimer les lecteurs actuellement mappés pour mettre en place une tâche qui va les mapper à chaque session pour éviter un éventuel pb au démarrage des services réseau...
    jeudi 8 novembre 2012 16:48