none
Problème avec les MailBox Database dans Exchnage 2013 RRS feed

  • Question

  • Bonjour,

    Après avoir créer des MailBox Database dans l'environnement PowerShell. Je n'arrive pas à les lister (Get-MailBox), ni à les monter, de plus je les voie pas dans le CAE Exchange 2013.Si on peut m'aider rapidement, je vous en serai très reconnaissant car je suis complètement bloqué.

    Par avance, mes plus sincères remerciements.


    André Montjoie et Saint-Denis

    mercredi 11 mars 2015 10:04

Réponses

  • Get-MailboxDatabase -Identity essai -status

    Sans le paramètre status, la cmdlet ne retourne que les informations contenus dans l'AD, et pas les informations concernant la base du point de vue serveur.

    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    mercredi 11 mars 2015 12:29
    Modérateur

Toutes les réponses

  • Hello !

    Get-Mailbox ==> pour voir les boites aux lettres

    Get-MailboxDatabase ==> pour voir les bases de données.

    Que t'indique donc Get-Mailboxdatabase ? Vois tu ta base ? As tu une erreur à la création de la base ?

    mercredi 11 mars 2015 10:39
  • La base s'affiche dans powershell mais pas dans le CAE. j'ai créé cette base en manuel dans le CAE sans erreur, ensuite j'ai rebooter le serveur et depuis je vois la base dans powershell mais plus dans le CAE. si j'exécute la commande powershell "Mount-Database -Identity 'Essai' tout se passe sans erreur. Ensuite j'exécute "get-mailboxdatabase -identity 'essai' | fl name, mounted" et bien le paramètres Mounted est à blanc.

    Un grand merci pour votre aide.


    André Montjoie et Saint-Denis

    mercredi 11 mars 2015 10:57
  • Peux tu indiquer le résultat de la commande : get-mailboxdatabase -Identity essai | fl

    Sinon le plus simple serait peut être de supprimer et de repartir au propre en suivant cet exemple :

    https://technet.microsoft.com/fr-fr/library/dd335229%28v=exchg.141%29.aspx?f=255&MSPPError=-2147217396 (si ce n'est pas déjà fait).

    As tu des erreurs dans l'event logs ? La commande Test-serviceHealth t'indique bien que tous les services sont démarrés ?

    mercredi 11 mars 2015 11:29
  • Get-MailboxDatabase -Identity essai -status

    Sans le paramètre status, la cmdlet ne retourne que les informations contenus dans l'AD, et pas les informations concernant la base du point de vue serveur.

    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    mercredi 11 mars 2015 12:29
    Modérateur
  • C'est ce que je vais faire.

    Merci pour votre aide.


    André Montjoie et Saint-Denis

    mercredi 11 mars 2015 15:50
  • Je vais initialiser une nouvelle installation.

    Merci pour votre aide.


    André Montjoie et Saint-Denis

    mercredi 11 mars 2015 15:52