none
Erreur "Sharepoint Products Configuration wizard" RRS feed

  • Question

  •  Bonjour à tous,

    J'ai essayer à me connecter au serveur "Farm" existant mais j'ai une erreur qui me bloque :

    

    Voilà l'erreur :

    pourtant que j'ai déjà attribué les droits d’accès nécessaires pour l'utilisateur connecté au serveur et à la base de données Sharepoint_Config:

    et j'ai ajouté une nouvelle règle "Inbound Rule" Firewall pour ne pas bloquer le port 1433, et j'ai déjà mon service SQL Server en cours d’exécution en spécifiant le ports 1433 :

     

    J'ai tous vérifié pour ne pas avoir cette erreur ,mais je n'ai pas réussi à me connecter au "Farm Server".

    Avez vous des suggestions ???

    Merci 

    mardi 18 avril 2017 08:52

Toutes les réponses

  • Bonjour,

    Est-ce que le compte utilisé pour lancer le Wizard est administrateur de la ferme et du poste local ?

    Est-ce que le compte administrateur de la ferme est en mesure d'ouvrir à la BD SharePoint_Config avec SQL Management Studio ?

    Voir la section Tâches supplémentaires pour d'autres pistes: https://technet.microsoft.com/fr-ca/library/cc261752.aspx

    Merci

    Samuel Levesque MVP | http://sharepointerie.com | SVP utiliser le bouton "Marquer comme réponse" sur les réponses qui vous aide car cela permet aux personnes qui peuvent rencontrer le même problème que vous, de retrouver rapidement quelle est la réponse qui a résolu leur problème. De plus, cela encourage aussi la personne qui a répondu à votre question, à répondre aux suivantes...

    jeudi 18 mai 2017 20:34
  • Bonjour,

    Pouvez vous consulter les logs ULS SharePoint notamment le fichier PSDiagnostic à la recherche du message d'erreur afin de mieux vous aider ?

    Merci

    Valentin


    Technical Leader SharePoint Administrator & Developer Expert My blog: http://vlecerf.com Twitter: @IoX_ Microsoft Partner | MCP MCSA Windows Server 2012 MCSA Web Application

    vendredi 19 mai 2017 07:38