none
[Exchange 2013] problème MaxSendSize RRS feed

  • Discussion générale

  • Bonjour,

    Je n'arrive pas à appliquer le changement de la valeur MaxSendSize sur mon Serveur EDGE, la valeur sur le serveur HUB est à 90MB alors que sur le EDGE elle reste à 10MB. Ce n'est pas la seule valeur qui ne s'applique pas depuis le serveur HUB.

    Je vérifie la valeur à partir de la commande "Get-TransportConfig | fl *"

    J'ai déjà fait plusieurs fois avec succès la commande "Start-EdgeSynchronization -TargetServer mon-serveur -ForceFullSync".

    Est ce que vous pouvez m'aider à trouver une solution pour ne plus avoir cette limite et avoir une "synchro" correcte entre mes 2 serveur ?

    Petite précision sur l'infra : 2 serveurs en 2012-R2 le EDGE dans une DMZ hors domaine, le HUB sur mon LAN, inscrit sur l'AD. Les ports sont ouvert d'après les prés-requis. La solution est fonctionnelle mise à part cette restriction sur les PJ.

    Merci pour votre aide.

    lundi 5 février 2018 17:35

Toutes les réponses

  • Bonsoir,

    Quelle erreur avez vous? vous lancez la commande Set-TransportConfig -MaxSendSize 35MB (par exemple) et vous avez une erreur, ou la taille n'est pas appliquée?

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    lundi 5 février 2018 17:29
  • Bonjour,

    Avez-vous vérifié qu'il n'y a pas d'erreur de synchronisation dans les journaux d’événements ?
    Autre piste, quel résultat renvoie la cmdlet de test Test-EdgeSynchronisation ?
    https://technet.microsoft.com/fr-fr/library/aa996925(v=exchg.141).aspx



    Laute El Manssouri | Blog: http://technet365.fr

    mardi 6 février 2018 09:36
  • Bonjour,

    Pour la  commande "Test-EdgeSynchronization -FullCompareMode" voici un extrait de ce que j'obtiens :

    RunspaceId                  : 8a173d17-eae1-4a3b-8b1b-3eb89a-----
    SyncStatus                  : Normal
    UtcNow                      : 06/02/2018 10:41:48
    Name                        : SVR-FRONT
    LeaseHolder                 : -------------------------------
    LeaseType                   : Option
    FailureDetail               :
    LeaseExpiryUtc              : 06/02/2018 11:09:34
    LastSynchronizedUtc         : 06/02/2018 10:39:34
    TransportServerStatus       : Synchronized
    TransportConfigStatus       : Synchronized
    AcceptedDomainStatus        : Synchronized
    RemoteDomainStatus          : Synchronized
    SendConnectorStatus         : Synchronized
    MessageClassificationStatus : Synchronized
    RecipientStatus             : Synchronized
    CredentialRecords           : Number of credentials 3
    CookieRecords               : Number of cookies 2

    Dans quel fichier log est ce que je peu aller vérifier les erreur de synchro et sur quel serveur ? Le EDGE ou le HUB ?

    mardi 6 février 2018 10:44
  • Bonjour

    De mémoire cette valeur n'est pas répliquée sur le Edge.

    https://technet.microsoft.com/fr-fr/library/bb232177(v=exchg.80).aspx

    Il est possible de lancer la même cmdlet sur le Edge, toutefois il y a encore des limitations au niveau des connecteurs et Exchange prend la valeur la plus restrictive et dans l'ordre:

     Organisation -> Serveur (connecteurs) -> boites aux lettres

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    mardi 6 février 2018 10:46
  • Je confirme, la cmdlet "Test-EdgeSynchronization" ne fonctionne pas sur le EDGE.

    Je viens de regarder les connecteurs paramétrés (sur le CEA : Flux de Messagerie ==> Connecteurs de réception), ils sont tous à plus de 50Mo.

    Mais ça bloque toujours à 10Mo qui est bien la valeur la plus faible présente uniquement sur le EDGE.



    • Modifié rwandrall mardi 6 février 2018 13:12
    mardi 6 février 2018 10:57
  • Bonjour,

    La cmdlet Set-TransportConfig existe aussi sur le serveur Edge; essayez de la modifier pour voir.

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    mercredi 7 février 2018 12:07
  • Bonjour,

    Je viens de faire un essais sur le EDGE avec la commande suivante :

    Set-TransportConfig -ExternalDsnMaxMessageAttachSize 50MB | out-file C:\CMD-PS\fichier.txt


    J'ai un message d'avertissement en jaune qui apparait :

    AVERTISSEMENT : Une erreur inattendue s'est produite et un vidage Watson est en cours de génération : Le cast spécifié n'est pas valide.

    Il est suivi d'un message en rouge :

    Set-TransportConfig : Le cast spécifié n'est pas valide.

    Au caractère Ligne:1 : 1

    + Set-TransportConfig -ExternalDsnMaxMessageAttachSize 50MB | out-file C:\CMD-PS\f ...

    +

      + CategoryInfo : NotSpecified: (:) [Set-TransportConfig], InvalidCastException

      + FullyQualifiedErrorId : System.InvalidCastException,Microsoft.Exchange.Management.TransportConfig.SetTransportConfig

    J'ai le même type de message sans la sortie vers un fichier ou avec comme option -MaxSendSize.



    • Modifié rwandrall mercredi 7 février 2018 12:31
    mercredi 7 février 2018 12:27
  • Bonsoir,

    J'ai essayé de réinscrire le EDGE mais j'ai toujours le même problème de limite à 10MB par le EDGE.

    Des idées pour résoudre ce problème ?

    jeudi 8 février 2018 17:27
  • Bonjour,

    Quelqu'un a d'autres pistes ?


    • Modifié rwandrall vendredi 16 février 2018 09:48
    vendredi 16 février 2018 09:48
  • Bonjour,

    J'ai sensiblement le meme problème que vous, tout est défini à 50Mo en Envoi/réception

    Envoi d'un pièce jointe 10Mo OK, mais au dessus (19MO) aucune réception... Edge bloque complètement le message(le pire c'est qu'aucun NDR n'est remis)...

    Avez vous essayé de mettre le serveur CAS/MB directement en recpetion smtp (sans passer par EDGE?) de mon coté ca fonctionne... mais je ne veux me passer de EDGE.

    Merci

    Cdt.

    lundi 25 mars 2019 13:25