none
Faire un Push du client en français RRS feed

  • Question

  • Bonjour,

    J'ai fait la mise à jour de SCCM 2012 SP1 et à présent le "Centre logiciel" est en Anglais.

    Avant la mise en place du SP1 le "Centre logiciel" était en français et mon environnement est intégralement en français (Suisse) (y.c. SCCM 2012).

    Je sais c'est vraiment une question de débutant mais comment mettre les clients (Centre logiciel) en français ?

    J'ai aussi activé la fonction mise à jour automatique des clients après le SP1.

    Merci et salutations.


    • Modifié D_Willi mercredi 27 février 2013 14:22
    mercredi 27 février 2013 13:53

Réponses

  • Exécuter le setup de SCCM SP1 de nouveau et ajouter la langue fr pour le client, ensuite réinstaller le client, ceci va afficher le software center en function des paramètres locals de Windows.

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1


    mercredi 27 février 2013 19:45
    Modérateur
  • Merci pour votre réponse.

    J'avoue ne pas avoir tout compris à votre explication mais j'ai lancé le CD du SP1 et j'ai pris les dossiers "i386" et "x64"sous "LanguagePack/Client/FRA/smssetup/Client".

    Je les ai copié dans le dossier partage du serveur "sms_XXX/Client".

    J'ai mis à jour les points de distribution et j’attends de voir si SCCM redéploie le client en FR.

    Salutations

    • Marqué comme réponse D_Willi jeudi 28 février 2013 09:10
    • Non marqué comme réponse D_Willi jeudi 28 février 2013 09:10
    • Marqué comme réponse D_Willi jeudi 28 février 2013 09:11
    jeudi 28 février 2013 08:42

Toutes les réponses

  • Exécuter le setup de SCCM SP1 de nouveau et ajouter la langue fr pour le client, ensuite réinstaller le client, ceci va afficher le software center en function des paramètres locals de Windows.

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1


    mercredi 27 février 2013 19:45
    Modérateur
  • Merci pour votre réponse.

    J'avoue ne pas avoir tout compris à votre explication mais j'ai lancé le CD du SP1 et j'ai pris les dossiers "i386" et "x64"sous "LanguagePack/Client/FRA/smssetup/Client".

    Je les ai copié dans le dossier partage du serveur "sms_XXX/Client".

    J'ai mis à jour les points de distribution et j’attends de voir si SCCM redéploie le client en FR.

    Salutations

    • Marqué comme réponse D_Willi jeudi 28 février 2013 09:10
    • Non marqué comme réponse D_Willi jeudi 28 février 2013 09:10
    • Marqué comme réponse D_Willi jeudi 28 février 2013 09:11
    jeudi 28 février 2013 08:42
  • C'est bon il a fait la mise à jour en FR.

    Salutations

    jeudi 28 février 2013 09:11