locked
Avis pour le Service Pack 1 de VISTA RRS feed

  • Question

  • Bonjour,

    Comme tous, je suis passé au Service Pack 1 de VISTA!!
    J'ai un PC très performant, c'est le portable HP Pavilion DV9660ef

    Adepte de l'optimisation, de la rapidité ..., j'ai optimiser VISTA aux maximum, j'ai touché un peu tout!

    Donc 1ère fois nickel, mais au bout d'une journée, il mettait au lieu de 15s le démarrage il fesait au moins 45s donc très decevable, j'avais Kaspersky, cela m'a enervé, j'ai tout reinstaller en sauvegardant mes documents

    Après BitDefender, aussi bien que Kaspersky voir mieux, pareil au bout d'un jour ralentissement, je pensais pourtant pas avoir désactiver trop de service et tout

    Je pense que c'est le Service Pack de VISTA qui ralentissait le PC!
    Mais j'adore être à jour dans les sécurité, et tout

    J'ai reformaté mais cette fois c'est le bon coup, 1 semaine sans aucun problème, il met même moins de 15s pour démarrer, et cette fois pas fait d'optimisation
    Et j'ai mit NOD32 excellent et très léger, même mieux que KAV, et BitDefender et beaucoup plus léger, analyse rapide ..., j'ai aussi SpyBot, AdAware, et A² Free, et voilà le tout qui marche super
    Donc là mon PC est nickel

    Et là il me propose de télécharger (Windows Update le Service Pack 1 de Vista
    Pour l'instant j'ai renoncer avant l'avis de professionnels comme vous!

    Ce que je voulais c'est si je fait tous le temps les mises à jour de Windows Update, NOD32, et les autres, le SP1 de Vista m'apportera pas grand chose n'est-ce pas???
    Ou faut vraiment le mettre??
    Car il fait ralentir pas mal
    Rien que l'install si longue au début, je savais que ça allait ralentir, c'est ma 3ème expérience là

    Merci beaucoup d'avance de me donner plusieurs avis
    • Déplacé SachinW mercredi 3 février 2010 20:38 Forum Consolidation (Origine :Windows Vista – Sécurité)
    vendredi 2 mai 2008 04:19

Réponses

  • bonjour,

     

    le sp1 ralentit le boot du PC mais seulement sur les 3-4 premiers reboots suivant son execution.

     

    ensuite tu ne devrais pas avoir de problemes particuliers ou de lenteurs exagérées lors des démarrages ultérieurs.

    ceci dit, je m'etonne toujours des empilements de programmes anti-viraux, firewall, antispyware, etc..

    il suffit en toute simplicité d'activer le firewall Vista et de mettre un bon antivirus (NOD32 est effectivement tres léger coté ressources, je l'utilise moi meme) et basta... les antispyware...je n'en utilise pas et n'ai pas eu de probleme ni sur XP ni sur Vista... je n'installe que Ccleaner, que je passe régulierement, et un defrag disque par semaine...

     

    J'ai installé le SP1 à sa sortie officielle, j'ai passé mon tour pour les betas, sauf en environnements de tests clients, et je dois dire que tout marche bien...je n'ai pas pris les temps de boot (post-Bios à bureau) mais au pifometre j'ai effectivement pris quelques secondes, je dirais environs 5...mais bon...j'ai également rajouté un disque et changé ma vidéo, donc je ne sais pas trop... en contre partie j'ai un systeme qui est aussi réactif qu'avant une fois chargé voir plus réactif - c'est tres tres subjectif- Smile

     

    cordialement,

     

    Pierre.

     

    samedi 3 mai 2008 15:00