locked
Soucis d'installation RRS feed

  • Question

  • Bonsoir tout le monde

    J'ai un soucis d'installation avec Seven RC

    Donc je l'install a partir de mon bureau de Windows XP et donc il copie bien tout les fichier dans la partitions que je lui demande et quand je rallume le pc pour terminer l'installation voilà a quoi j'ai le droit.

    http://img30.imageshack.us/img30/8210/dsc00027j.jpg

    Si quelqu'un peut m'aidez Svp

    Ma configuration Pc
    Win Xp Pack 3
    Carte mère Aus P5VD2-MX
    Core 2 duo 2.13Ghz
    2 go De Ram
    250 x 2 Go Sata en Disque Dur
    Nvidia 8500 GT 512 Mb
    mardi 23 juin 2009 16:40

Réponses

  • Bonsoir,

    Tu as bien retirer tout périphérique, même interne (carte tuner TV ....) ?
    Puisque tu ne procèdes pas à une mise à niveau, tu n'as nul besoin d'internet pour faire l'installation.
    Déconnecte aussi le câble ethernet.
    Tu ne laisses que le clavier, la souris, l'écran.

    La partition qui doit recevoir Windows 7 fait bien au moins 16 Go ?

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mercredi 24 juin 2009 19:00
  • bonjour,

    essaye de faire toutes les mises à jour en premier, sans la carte intégrée, y compris drivers depuis windows updates (mises à jour facultatives).
    vérifie que ton Bios est à jour, et fais un reset de tes parametres bios (load default).
    ensuite, passe un petit coup de CCLEANER et redémarre

    verifie que tu n'as rien comme périphériques non reconnus ou problématiques  dans le gestionaire de périphériques, puis si tout est OK, rentente l'installation de ta carte graphique, qui ne devrait plus poser de problemes

    Cordialment,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 27 juin 2009 06:54
  • Attention j'ai résolu le problème.

    Bonne nouvelle non ? en effet j'ai utilise une autre carte graphique standard je suis pas un gros gamer.

    Une Ati R4350 HD 512 Mb

    Et la génilan j'install le spilote seven proposer...

    Nouveau problème apparent, l'erreur de l'ecren bleu revient parfois en utilisent Seven, sa se résouds ?

    Ps: Merci a tous pour essayer de résoudre mes problème.
    samedi 27 juin 2009 18:16

Toutes les réponses

  • Bonjour,

    Voici pour ton erreur 0x00000124 :

    Code 0x00000124
    
    Logiciel : Erreur STOP Windows
    Intitulé : UNCORRECTABLE HARDWARE ERROR
    Solution
    erreur matérielle non définie précisément
    Débranche tout périphérique externe pour faire ton installation, tu ne laisses que le clavier, la souris et l'écran.
    Vérifie aussi si une mise à jour de ton Bios serait disponible sur le site de téléchargement Asus.

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mardi 23 juin 2009 17:02
  • hello,

    j'ai le même problème, ecran bleu au moment ou windows 7 redemarre la premiere fois...apperement le code 0x00000124 signifie qu'il y a un problème avec un port pci express,

    je n'ai pas encore regle le problème donc...UP ;)
    mardi 23 juin 2009 17:36
  • Après vos réponse le problème n'est toujours aps régler.

    Il y a t il une solution s'il vous plait ?
    mardi 23 juin 2009 17:52
  • Bonsoir,

    Tu as bien débranché tout périphérique non nécessaire à l'installation de Windows 7 ? Ton Bios est bien à jour ?

    Déconnecte aussi le réseau.

    Tu as utilisé le conseiller de mise à niveau pour vérifier la compatibilité matérielle de ta configuration ?
    http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=1b544e90-7659-4bd9-9e51-2497c146af15

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mardi 23 juin 2009 19:43
  • Donc oui j'ai bien deconnecter tout les périphérique non necessaire a l'installation.
    Mais il me demande une mise a jour pour seven lors de l'installation, donc si j'enleve mon cable ethernet je ne pourrais pas l'a faire...?

    Voici après le check du logiciel Seven que m'a donner Chantal:

    System Requirements
    Upgrade
    Backup system first
    You'll need to perform a custom installation of Windows 7 and then reinstall your programs. Make sure to back up your files before you begin. Go online to get important information about installing Windows 7.
    CPU speed
    2,13 GHz
    Your CPU meets the 1 GHz minimum requirement.
    RAM
    2,00 GB
    Your system memory meets the 1 GB requirement for 32-bit Windows 7 and the 2 GB requirement for 64-bit Windows 7.
    Hard Drive Free Space
    122,77 GB
    Your hard disk meets the minimum requirement of 16 GB free space for 32-bit Windows 7 and 20 GB free space for 64-bit Windows 7.
    Windows Aero
    Capable
    Your system can run Windows Aero.
    Devices
    ATK0110 ACPI UTILITY
    ATK
    Action recommended
    Run Windows Update after installing Windows 7 to make this device compatible.
    Logitech USB Camera (QuickCam E2500)
    Logitech
    Action recommended
    Run Windows Update after installing Windows 7 to make this device compatible.
    Logitech QuickCam E2500
    Logitech
    Action recommended
    Run Windows Update after installing Windows 7 to make this device compatible.
    Logitech Mic (QuickCam E2500)
    Logitech
    Action recommended
    Run Windows Update after installing Windows 7 to make this device compatible.
    HP PSC 1500 series
    HP
    Compatible
    This device is compatible with Windows 7.
    SoundMAX Integrated Digital HD Audio
    Analog Devices
    Compatible
    This device is compatible with Windows 7.
    NVIDIA GeForce 8500 GT
    NVIDIA
    Compatible
    This device is compatible with Windows 7.
    Contrôleur IDE Bus Master VIA
    VIA Technologies, Inc.
    Compatible
    This device is compatible with Windows 7.
    Contrôleur hôte universel USB Rev 5 ou ultérieur VIA
    VIA Technologies
    Compatible
    This device is compatible with Windows 7.
    Carte Fast Ethernet compatible VIA
    VIA Technologies, Inc.
    Compatible
    This device is compatible with Windows 7.
    Contrôleur hôte étendu USB VIA
    VIA Technologies
    Compatible
    This device is compatible with Windows 7.
    Périphérique de stockage de masse USB
    Périphérique de stockage USB compatible
    Compatible
    This device is compatible with Windows 7.
    Programs
    No issues detected.



    Ca vous aide ?
    mardi 23 juin 2009 19:51
  • Bonsoir,

    Hormis le fait qu'il est préconisé de lancer Windows Update pour l'installation des pilotes, tout a l'air en effet correct.
    C'est une mise à niveau que tu veux faire de Windows XP vers Windows 7, c'est bien cela ?
    Tu suis bien cette procédure ?
    http://technet.microsoft.com/en-us/library/dd446674(WS.10).aspx#BKMK_UpgradeFromXP

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mardi 23 juin 2009 20:53
  • Non ce n'est pas une mise a niveau, je garde Xp, il y a une partition qui a été crée pour seven.
    mercredi 24 juin 2009 07:08
  • Bonjour
    Si tu lances le setup à partir de windows, tu ne pourras pas choisir l'emplacement de 7. En plus cela fera une mise à jour ou remplacera en effaçant tes données.
    Si tu veux mettre en dualboot, il faut démarrer sur le DVD et choisir personnaliser après avoir renseigné les première fenêtre de l'install. Tu pourras alors choisir la partition désirée.
    Avec mon coucou je n'ai rencontré aucun problème avec XP pro SP3 en dual
    Michel
    mercredi 24 juin 2009 09:25
  • Bonjour,

    Je confirme.
    Si tu veux installer un dual-boot XP-Windows 7, il te faut démarrer sur le DVD de Windows 7 et lancer l'installation depuis le DVD.

    Pour t'aider, tu peux regarder cette procédure .
    C'est un dual-boot Vista-Windows 7, mais le principe reste le même.

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mercredi 24 juin 2009 11:52
  • Oui mais le soucis c'est que quand je le fais booter sur un dvd au demarrage, j'ai bien le chargement de "windos loading files", après j'ai un chargement comme windows vista au demarrage puis ecren noir a l'infini.....
    mercredi 24 juin 2009 12:04
  • Bonjour,

    Pour éviter les problèmes de gravure, tu peux aussi installer Windows 7 depuis une clé USB:
    http://www.redkaffe.com/Blog/tabid/72/EntryID/278/language/en-US/Default.aspx

    ou aussi avec Daemon Tools :
    http://www.daemon-tools.cc/eng/home

    Mais il faudrait aussi vérifier le fichier ISO téléchargé, au besoin le re-télécharger, il est peut-être altéré.

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mercredi 24 juin 2009 16:15
  • Bonsoir, donc avec deamon tools c'est la même chose que avec le Cd d'installation. Re-télécharger pour la quatrième fois la RC dur la vie, je ne pense pas que sa vienne de laà Et pour la clé usb, j'en est pas une de plus grand que 1GB ....
    mercredi 24 juin 2009 17:15
  • Bonsoir, donc avec deamon tools c'est la même chose que avec le Cd d'installation.
    Re-télécharger pour la quatrième fois la RC dur la vie, je ne pense pas que sa vienne de laà
    Et pour la clé usb, j'en est pas une de plus grand que 1GB ....
    mercredi 24 juin 2009 17:16
  • Bonsoir,

    Tu as bien retirer tout périphérique, même interne (carte tuner TV ....) ?
    Puisque tu ne procèdes pas à une mise à niveau, tu n'as nul besoin d'internet pour faire l'installation.
    Déconnecte aussi le câble ethernet.
    Tu ne laisses que le clavier, la souris, l'écran.

    La partition qui doit recevoir Windows 7 fait bien au moins 16 Go ?

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mercredi 24 juin 2009 19:00
  • Donc j'ai debrancher, Ethernet,Usb impriment et webcam. J'ai un lecteur de carte 3 in 1 SD-Ms et USB, je dois le debranchez aussi ?
    Ma carte graphique je la deco

    Dite moi se que je dois gardez la parce que toujours en echec...:/
    mercredi 24 juin 2009 20:52
  • bonjour,

    dans le bios de ta carte mere, désactive toute interface non necessaire (scsii, firewire,etc...) et verifie le setting pour ton chipset son qu'il soit bien positionné sur HD AUDIO ou VISTA MODE si disponible

    essaye en ne laissant branché que le disque dur sur lequel tu veux installer et en installant depuis une clé USB(http://www.redkaffe.com/Blog/tabid/72/EntryId/278/Windows-7-Installation-depuis-une-cl-eacute-USB-Netbook-Special.aspx)

    et dis nous ce que cela donne...

    cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    jeudi 25 juin 2009 05:10
  • Je vais voir sa, je vous redis se soir, encore merci.
    A se soir pour le verdicte.
    jeudi 25 juin 2009 06:50
  • Bonsoir,
    J'ai une bonne et une mauvaise nouvelle:
    Bonne nouvelle, j'ai reussi enfin a installer windows seven RC sortez la bouteille de champagne...maiis il m'a fallu debrancher mon lecteur 3in 1, ma carte graphique et des port usb en facade etc...
    Mauvais nouvelle, j'ai après l'installation tout rebrancher et la sa coince après le chargement une nouvelle erreur a cause de la carte graphique et j'ai le droit a un nouvelle ecren bleu du top du top:
    http://img40.imageshack.us/img40/989/dsc00031mgj.jpg

    Donc je suis retourner sous xP et télécharger les pilotes beta etc...de ma Geforce 8500 Gt
    Donc je retourne sous seven sur ma carte integrer et bien sur je veux installer le pilote mais il veut pas car j'ai ma carte qui n'est pas brancher et si je l'a branche et que je rallume j'ai le droit a ce beau ecren bleu encore,

    Que faire Svp ???

    Sinon je vous remercie des précédentes réponses qui m'on aider a avancer
    vendredi 26 juin 2009 21:51
  • bonjour,

    essaye de faire toutes les mises à jour en premier, sans la carte intégrée, y compris drivers depuis windows updates (mises à jour facultatives).
    vérifie que ton Bios est à jour, et fais un reset de tes parametres bios (load default).
    ensuite, passe un petit coup de CCLEANER et redémarre

    verifie que tu n'as rien comme périphériques non reconnus ou problématiques  dans le gestionaire de périphériques, puis si tout est OK, rentente l'installation de ta carte graphique, qui ne devrait plus poser de problemes

    Cordialment,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 27 juin 2009 06:54
  • Oui mais si je veux installer mon driver il faut que ma carte graphique soit brancher et la sa pose problème, je suis obliger de passer par la carte video integrer si je veux pouvoir allez sur seven....mais je vais essayer ce que tu m'a dit avant...et la dernière mise a jour de mon bios qui est possible de télécharger et daté de 2007... je sais pas si cava réélement changer quelque chose.
    samedi 27 juin 2009 07:06
  • bonjour,

    il vaut quand meme mieux la faire (la maj bios).
    quand aux updates je pensais aux autres périphériques dont le chi^set, gestionnaire PCI,etc...en fait pour que ta carte fonctionne parfaitement et puisse donc s'installer correctement il faut que ta carte mere soit déja correctement paramétrée sous seven, et sans ces drivers il est impossible que l'os arrive à gerer la détéction et l'installation d'autres périphériques correctement, d'ou la démarche proposée...

    tiens nous au courant,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 27 juin 2009 07:13
  • Bonjour,

    La version RC 7100 pose problème avec la 8500GT apparemment :

    http://windows7forums.com/windows-7-installation-upgrade/5131-windows-7-crash-install-bsod-stop-0-00000124-a.html#post24243

    Et d'après ce que j'ai lu, la version Beta 7000 ne posait pas ce problème ainsi que d'autres builds plus récente.

    Je sais qu'il y a eu une update sur Windows update des pilotes graphiques Nvidia dans les mises à jour facultatif, le problème c'est que si tu n'as pas ta Nvidia connecté au PC et que tu utilises ton chips graphique intégré à la carte mère, windows update ne vas pas te proposer cette mise à jour de pilotes Nvidia...

    Sinon tu connectes ta carte, désacive le chips graphique intégré et tu démarres en mode sans echec avec prise en charge réseau. De ce fait la carte sera en mode VGA et tu pourras démarrer en mose sans echec. Là tente un windows update pour les pilotes Nvidia dans les mises à jours facultatifs (si sa veut bien malgré la carte en mode vga), puis redémarre normalement.
    • Modifié bjamikel samedi 27 juin 2009 07:22
    samedi 27 juin 2009 07:15
  • Bonjour,

    La version RC 7100 pose problème avec la 8500GT apparemment :

    http://windows7forums.com/windows-7-installation-upgrade/5131-windows-7-crash-install-bsod-stop-0-00000124-a.html#post24243

    Et d'après ce que j'ai lu, la version Beta 7000 ne posait pas ce problème ainsi que d'autres build plus récente.

    Je sais qu'il y a eu une update sur Windows update des pilotes graphiques Nvidia dans les mises à jour facultatif, le problème c'est que si tu n'as pas ta Nvidia connecté au PC et que tu utilises ton chips graphique intégré à la carte mère, windows update ne vas pas te proposer cette mise à jour de pilotes Nvidia...

    Sinon tu connectes ta carte, désacive le chips graphique intégré et tu démarres en mode sans echec avec prise en charge réseau. De ce fait la carte sera en mode VGA et tu pourras démarrer en mose sans echec. Là tente un windows update pour les pilotes Nvidia dans les mises à jours facultatifs, puis redémarre normalment.
    samedi 27 juin 2009 07:23
  • Mon Bios est a jour enfete ...
    Donc j'ai fais comme m'a dit"bjamikel " est le problème c'est que bein en mode sans echec avec prise en charge du reseau u sans d'ailleur...bein j'ai le droit a un ecren noir et qui reste noir...

    J'ai bien peur que le soucis viens bien de ma carte graphique car tout marche sinon sans elle...sa m'embête un peut.J'ai les pilotes mais je peux pas les installer c'est moches, car j'ai pas le choix de l'a debrancher avant le demarrage du pc :( .


    J'ai meme demarre en mode VGA proposer et Echec aussi...

    Est-il possible encore de faire quelque chose ?
    Existe t-il un moyen d'emuler une carte graphique pour pouvoir installer un driver de ma 8500Gt

    Sa m'embete d'utiliser seven sans la carte :s

    Help encore s'il vous plait.
    samedi 27 juin 2009 10:27
  • Attention j'ai résolu le problème.

    Bonne nouvelle non ? en effet j'ai utilise une autre carte graphique standard je suis pas un gros gamer.

    Une Ati R4350 HD 512 Mb

    Et la génilan j'install le spilote seven proposer...

    Nouveau problème apparent, l'erreur de l'ecren bleu revient parfois en utilisent Seven, sa se résouds ?

    Ps: Merci a tous pour essayer de résoudre mes problème.
    samedi 27 juin 2009 18:16
  • bonjour,

    essaye de regarder dans l'event viewer voir les erreurs remontées lors de l'apparition du blue screen...

    cordialement,

    Pierre!.
    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 27 juin 2009 21:55