none
Hyper-V sur 2012 R2 machine avec état "en cours d'arrêt critique" RRS feed

  • Discussion générale

  • Bonjour, pourriez-vous m'expliquer ce que signifie l'état "en cours d'arrêt critique" sur une vm que je voudrais redémarrer ? Plus moyen de l'arrêter ni même de la forcer, il faut redémarrer l'hyperviseur. 

    Merci de votre aide.


    fabidu67

    jeudi 15 septembre 2016 19:45

Toutes les réponses

  • Bonjour,

    Avez vous des erreurs dans EventLog? au niveau de la machine virtuelle ou bien le hôte qui héberge la machine en question pour nous aider à savoir la source du problème?



    L’information n’a de valeur que si elle est partagée!! AK |Mon Blog|

    vendredi 16 septembre 2016 06:13
  • Bonjour,

    Une explication de Microsoft :

    https://blogs.msdn.microsoft.com/virtual_pc_guy/2012/05/11/why-is-my-virtual-machine-off-critical/


    Les conseils, informations ou suggestions proposés sont fournis sans aucune garantie.

    vendredi 16 septembre 2016 08:50
  • Bonjour, je viens de regarder dans l'observateur d’événements il y a une entrée qui dit : Avertissement - RestartManager - Impossible de redémarrer l'application <<C:\Windows\explorer.exe>> (pid 4212) - Le SID de l'application ne correspond pas à celui du conducteur.. 

    L'événement s'es produit exactement à l'heure du redémarrage de la VM qui installait des mises à jour Windows Update.


    fabidu67

    vendredi 16 septembre 2016 10:57
  • Bonjour, si j'ai bien compris dans cet exemple la vm se trouve sur un partage ou un disque USB ? Ce n'est pas le cas ici, tout est stocké sur la 2ème partition du disque interne.

    fabidu67

    vendredi 16 septembre 2016 11:00
  • Bonjour, oui il y en a pas mal... 

    - Impossible de redémarrer l’application « C:\Windows\System32\wuauclt.exe » (pid 5956) - Le SID de l’application ne correspond pas à celui du conducteur..

    - Impossible de redémarrer l’application « C:\Windows\System32\wuauclt.exe » (pid 3444) - Le SID de l’application ne correspond pas à celui du conducteur..

    - Impossible de redémarrer l’application « C:\Windows\System32\wbem\WmiPrvSE.exe » (pid 3076) - Le SID de l’application ne correspond pas à celui du conducteur..

    - Impossible de redémarrer l’application « C:\Windows\System32\iashost.exe » (pid 1116) - Le SID de l’application ne correspond pas à celui du conducteur..

    -Impossible de redémarrer l’application « C:\Windows\explorer.exe » (pid 4216) - Le SID de l’application ne correspond pas à celui du conducteur..

    - Impossible de redémarrer l’application « C:\Program Files\ESET\ESET File Security\egui.exe » (pid 4116) - Le SID de l’application ne correspond pas à celui du conducteur..

    - Impossible de redémarrer l’application « C:\Windows\System32\taskhostex.exe » (pid 3440) - Le SID de l’application ne correspond pas à celui du conducteur..

    - Impossible de redémarrer l’application « C:\Windows\System32\vmwp.exe » (pid 2864) - Le SID de l’application ne correspond pas à celui du conducteur..

    - Impossible de redémarrer l’application « C:\Windows\System32\vmwp.exe » (pid 2744) - Le SID de l’application ne correspond pas à celui du conducteur..


    fabidu67

    vendredi 16 septembre 2016 11:05
  • Quel compte utilisez vous?

    Essayer d'utiliser "Run As Administrator" "démarrer entant que administrateur", ou ouvrir cmd et utiliser la commande "run as".

    ce problème peut aussi etre lié aux disques, vérifier que le paramétrage hyperV de votre VM est bien configuré.


    L’information n’a de valeur que si elle est partagée!! AK |Mon Blog|

    vendredi 16 septembre 2016 11:49
  • J'utilise le compte admin du domaine

    fabidu67

    vendredi 16 septembre 2016 11:52
  • Avez-vous une petite piste pour les disques ?

    fabidu67

    lundi 19 septembre 2016 06:06
  • Bonjour,

    Il faut regarder si la configuration disque correcte!!

    Il faut aussi regarder côté réseau!!

    Ce type de problème est assez difficile à résoudre, si nous sommes pas devant l’écran.

    Il peut y avoir plusieurs raisons, il faut bien vérifier les eventlogs.


    L’information n’a de valeur que si elle est partagée!! AK |Mon Blog|

    lundi 19 septembre 2016 08:10
  • Bonjour, effectivement après de nombreuses recherches il s'avère qu'un port sur le switch a crée des dysfonctionnements... Merci pour la piste ;)


    fabidu67

    jeudi 22 septembre 2016 05:36