none
Comment désactiver la traduction auto? RRS feed

  • Question

  • Bonjour,

    Est-ce que quelqu'un saurait-t-il comment désactiver *définitivement* la traduction automatique sur les sites Microsoft en général et technet.microsoft.com en particulier?

    Ca part sans doute d'un bon sentiment, mais le résultat est en général catastrophique, et de plus donne l'impression qu'on nous prend pour des incultes incapables de comprendre l'anglais.

    Exemple au hasard:
    https://technet.microsoft.com/magazine/2009.03.windowsconfidential.aspx
    à peine tapé dans mon navigateur ca switche sur la version en Français (cf le fr-fr):
    https://technet.microsoft.com/fr-fr/magazine/2009.03.windowsconfidential.aspx
    d'un niveau affligeant (même Google translate fait mieux)

    Je sais bien que je peux modifier les options de langue de mon navigateur pour privilégier la locale "en-us" mais je trouverai anormal d'avoir à le faire globalement (d'autant plus que ça pourrait avoir des effets de bords désagréables. C'est uniquement microsoft.com qui me pose le problème.



    • Modifié G.Pion mardi 12 janvier 2016 07:48
    mardi 12 janvier 2016 07:48

Toutes les réponses

  • Bonjour,

    cette information est envoyée par ton navigateur au site de Microsoft.

    Tu peux le configurer en définissant la langue préférée au niveau du navigateur. 

    Dans IE par exemple, il faut aller dans Outils/Options Internet/Général et tu cliques sur "Langues".

    Choisis alors l'anglais (Etats-Unis) et positionne le au dessus du français (si tu n'as aucunement besoin du français tu peux le supprimer).

    Valides et relances ton navigateur.


    Freddy ELMALEH - Active IT (Active IT)
    Consultant Freelance (Architecte AD, Infrastructure, Audit de sécurité, audit de sites web, tests d'intrusion, etc.)
    MVP Windows Server - Directory Services
    MCITP Enterprise Administrator (2008) - MCSE 2000/2003 Security - MCSA Messaging 2000/2003
    Bibliographie (Administration avancée sous Windows 2008 R2, La sécurité sous Windows 7, etc.)
    FaceBook Twitter LinkedIn

    mardi 12 janvier 2016 09:28
  • cette information est envoyée par ton navigateur au site de Microsoft.

    Tu peux le configurer en définissant la langue préférée au niveau du navigateur. 

    Dans IE par exemple, il faut aller dans Outils/Options Internet/Général et tu cliques sur "Langues".

    Choisis alors l'anglais (Etats-Unis) et positionne le au dessus du français (si tu n'as aucunement besoin du français tu peux le supprimer).

    Valides et relances ton navigateur.

    Merci mais ta réponse donne l'impression tu n'as pas lu attentivement mon dernier paragraphe (qui commence par "je sais bien que ..."). J'y mentionne spécifiquement cette possibilité en indiquant que je la trouve insatisfaisante: en effet, je ne vais pas modifier le comportement de mon navigateur pour *tous* les sites que je visite pour corriger un problème que je rencontre uniquement ceux de Microsoft. 

    Pour info, entre temps quelqu'un m'a communiqué une méthode pour sélectionner la langue par défaut, uniquement sur Technet, via cette page: https://technet.microsoft.com/fr-fr/SelectLocale.

    C'est ce que j'ai fait (en sélectionnant "United States (English)"). Malheureusement ça ne fonctionne pas (en tous cas pas sur l'exemple donné dans mon premier message)





    • Modifié G.Pion mardi 12 janvier 2016 09:49
    • Marqué comme réponse BoPtz mercredi 27 janvier 2016 18:42
    • Non marqué comme réponse BoPtz mercredi 27 janvier 2016 18:42
    mardi 12 janvier 2016 09:40
  • Oups, désolé ! 

    Effectivement, tu l'avais précisé. 

    Au temps pour moi.


    Freddy ELMALEH - Active IT (Active IT)
    Consultant Freelance (Architecte AD, Infrastructure, Audit de sécurité, audit de sites web, tests d'intrusion, etc.)
    MVP Windows Server - Directory Services
    MCITP Enterprise Administrator (2008) - MCSE 2000/2003 Security - MCSA Messaging 2000/2003
    Bibliographie (Administration avancée sous Windows 2008 R2, La sécurité sous Windows 7, etc.)
    FaceBook Twitter LinkedIn

    mardi 12 janvier 2016 10:18
  • Bonjour Cool Raoul,

    Est-ce que le problème est toujours d'actualité?

    Merci de votre retour.

    Cordialement,

    Boyan

    mercredi 27 janvier 2016 18:45
  • Est-ce que le problème est toujours d'actualité?

    Tout à fait,

    Vu votre question j'en déduis que de votre coté vous n'êtes pas parvenu à le reproduire avec le lien que j'ai donné en exemple dans mon premier post?

    mercredi 27 janvier 2016 20:13
  • Bonjour,

    Non, je n'ais pas pu répliquer le problème. Le seul workaround que je vois c'est de changer les lettres dans le lien de fr-fr à en-us.

    Cordialement,

    Boyan

    vendredi 5 février 2016 10:58
  • Non, je n'ais pas pu répliquer le problème.Le seul workaround que je vois c'est de changer les lettres dans le lien de fr-fr à en-us.

    Voila qui est étrange: j'ai demandé à certains de mes collègues de tester avec le lien du premier post et ca ce comporte pour eux comme pour moi. J'ai également fait le test sur différents navigateurs (IE, Chrome et Firefox), sur mon PC "pro" et mon PC du domicile avec exactement le même comportement.

    Etes vous bien sur que dans les options de langue de votre navigateur FR-Fr est bien en premier?

    Quand au "workaround" il va de soit bien entendu, mais c'est loin d'être pratique, j'espère que vous en conviendrez. 

    vendredi 5 février 2016 20:02