none
[BSOD] VIDEO_SCHEDULER_INTERNAL_ERROR RRS feed

  • Discussion générale

  • Bonjour,

    Tout d'abord, voici ma config:
    GPU: MSI GeForce GTX 1070 Ti ARMOR 8G, 8 Go
    CPU: Inte core i7-7700K
    RAM : DDR4 Ballistix Sport LT, Rouge, 2 x 8 Go, 2400 MHz, CAS 16
    Carte Mere: MSI Z270 gaming pro carbon
    Alim: Be Quiet ! Power Zone, 650W
    OS: Microsoft Windows 10 Famille, 64 bits
    SSD: Samsung Série 850 EVO, 500 Go, SATA III
    DD: Seagate BarraCuda, 1 To


    J'ai un problème que je n'arrive vraiment pas à résoudre (je travaille en tant qu'admin sys UNIX, donc même si mes connaissances Windows ne sont pas extraordinaire, j'ai quand même passé plusieurs jours d'investigation ...)

    Je vous explique, j'ai monté ce PC fin Décembre, au début pas de soucis, j'ai tout installé comme il faut via les CD éditeurs fournis, j'ai mis en place les CCleaner & cie, et en janvier, je fais une mise à jour geforce experience, et depuis, c'est le drame ...

    - Mon pc freeze pendant 1 à 2 secondes toutes les quelques minutes

    - Dès que je lance une vidéo (peu importe le navigateur) ou un jeu, j'ai des sons très bizarre, des gros freeze, puis blue screen.

    L'erreur du bluescreen est : VIDEO_SCHEDULER_INTERNAL_ERROR

    Bien sûr, j'ai désinstallé le pilote graphique, reboot, etc, etc ... mais le problème persiste. Désormais, je suis incapable de dire d'ou vient le problème ...
    Le pire, c'est que le problème s'agrave ... j'ai été obligé de formater totalement le PC car je ne pouvais quasiment plus me servir du PC, blue screen en boucle, etc ...

    mes hypothèses sont :

    - problème de pilotes

    - Problème hardware disque

    - Problème hardware carte graphique

    - Virus?!



    J'ai également fait un formatage complet windows 10 (sans cd) en faisant prenant les options de nettoyage total.

    Le problème revient sans cesse !

    Pouvez-vous m'aider dans l'analyse svp?

    lundi 5 mars 2018 21:25

Toutes les réponses

  • Bonjour !

    Merci pour ceux qui ont pris la peine de lire, et merci Momominta pour ta réponse.

    Je vous annonce que je crois avoir résolu le problème.

    Je préfère ne pas crier victoire trop vite au cas ou, mais en vérifiant les branchements, j'avais un cable d'alim de ma carte graphique qui était mal branché, en vérifiant le cable j'ai senti qu'il s'était renfoncé un peu.

    Depuis, j'ai plus le problème (c'était hier soir à 1h du mat ...).

    Je garde le sujet ouvert 1 ou 2 jours pour être sur puis je cloture si le problème ne revient pas.


    mardi 6 mars 2018 08:23
  • Bonjour,

    Malheureusement, les bluescreens sont revenus ...

    Je vous explique, hier, lorsque j'ai vérifié les branchements de ma carte graphique sur l'alim, j'ai senti que j'ai réussi à "ré-enfoncer" un cable mieux qu'il ne l'était. J'ai directement testé (avoir le boitier ouvert), et le problème semblait avoir disparu.

    Finalement, je referme le boitier, et je ne re-teste que le lendemain (hier soir). Puis hier soir les problèmes sont réapparus. J'ai donc refait la manip, testé boitier ouvert, et hop ça remarche. Je referme, et ça remarche plus de nouveau.

    ça pourrait potentiellement venir de la surchauffe?

    ==> J'ai vérifié et tous les ventilateurs tournent. J'ai également vérifié la température, il n'y avait rien au dessus de 40°C.

    J'ai tenté de vous envoyer les rapports générés par WhoCrashed, mais ça me dit que je ne peux pas les ouvrir car il faut être admin ... (pas les droits en lecture écriture ...) je ne sais pas comment c'est possible sachant que je suis admin ... SI vous avez des idées ...

    En attendant, voici les codes erreur des rapports depuis whocrashed: (n'étant pas vérifié, je ne peux pas mettre d'image)

    C:\WINDOWS\Minidump\030518-5015-01.dmp

    probably caused by module : ntoskrnl.exe (nt+ 0x175430)

    C:\WINDOWS\MEMORY.DMP

    probably caused by module : ntkrnlmp.exe (nt!RtlDeleteHashTable +0x207)

    Les deux ont pour bug check code : 0x119 (0x2, 0xFFFFFFFFC000000D, 0xFFFFB60908FEF860, 0xFFFFA30DD48AD610)

    mercredi 7 mars 2018 09:01
  • Bonjour,

    J'ai eu un nouvel ecran bleu ce matin, voici le fichier dump associé ainsi que le memory.dmp

    https://www.cjoint.com/c/HCiiwBJ1OBD  (<<< dernier dump)

    https://ufile.io/2g6tj               (<<< dernier dump + memory.dmp)


    • Modifié Erendav jeudi 8 mars 2018 08:29
    jeudi 8 mars 2018 08:22
  • Bonjour et merci pour le temps que vous me consacrez.

    J'ai mis à jour le pilote NVIDIA en désinstallant au préalable avec DDU.

    Je reviens vers vous si j'ai un nouveau BSOD. j'en ai eu un autre hier soir, avec un message différent d'ailleurs :

    "DPC_WATCHDOG_VIOLATION"


    Je vais donc vous l'envoyer dès que je rentre chez moi ce soir.

    vendredi 9 mars 2018 09:46
  • Bonjour,

    Oui j'avais tout redémarré puisque le logiciel DDU fait la désinstallation en mode sans échec puis force le redémarrage.

    Voici le dernier rapport concernant mon BSOD d'hier soir

    fichier dump: https://www.cjoint.com/c/HCjs4wLQiPD

    memory.dmp: https://ufile.io/3qvn6

    vendredi 9 mars 2018 19:01
  • Bonjour !

    Merci beaucoup je fais ça tout de suite !

    J'espère que ce n'est pas un problème hardware !

    samedi 10 mars 2018 08:47