none
IE ne fonctionne pas en mode bureau RRS feed

  • Question

  • Bonjour,

    Je viens d'installer Windows 8.1 Pro 64bits.

    Suite à l'installation, j'ai décidé de passer Internet Explorer 11 en mode bureau.

    Et là, aucun moyen d'accéder aux pages web (alors qu'en mode metro; oui). toutes les options dans paramètres sont grisées.

    J'ai réinstaller IE11, réinitialiser les paramètres, supprimer historique, baissé le niveau de sécurité... mais rien n'y fait.

    D'autres navigateurs fonctionnent et je n'ai pas encore installé d'antivirus.

    J'ai besoin de IE11 en mode bureau pour utiliser les outils de développement (grisés)

    Quelqu'un a-t-il une idée?

    Merci.

    vendredi 11 juillet 2014 09:28

Toutes les réponses

  • Petite évolution si avec la commande exécuter (touche Windows + X puis Exécuter), je lance "iexplorer.exe -extoff", internet explorer s'ouvre et fonctionne.

    Donc j'ai désactivé tous les modules complémentaires mais iexplorer.exe ne fonctionne pas.

    Puis avec CCLeaner.exe, j'ai désinstallé les modules complémentaires mais iexplorer.exe ne fonctionne toujours pas.

    Je pourrais en attendant modifier le raccourci pour exécuter IE avec l'option -extoff mais je ne pense pas que ce soit viable dans le temps, je pourrais avoir besoin de modules.

    Si ces informations pouvait apporter des pistes....

    vendredi 11 juillet 2014 13:02