none
SBS 2011 Console Wizard bloqué RRS feed

  • Discussion générale

  • Bonjour,

    Après une migration sbs 2003 to sbs 2011, je lance la console SBS jusque là tout est ok mais quand je clique sur

    Migrer vers Windows SBS depuis un autre compte autre que administrateur: la console SBS bloque à cause des droits utilisateurs. Je précise que mon utilisateur fait parti des du groupe "administrateurs"

    En regardant sur le net dans les forum anglais Microsoft affiche le pb et propose de les appeler pour proposer une solution et quand j'appelle il faut payer

    http://support.microsoft.com/kb/2643832

    si quelqu'un a déjà ce soucis merci de m'apporter votre soutien

    MESSAGE d'erreur Windows SBS 2011 Standard Migration Wizard a cessé de fonctionner. Windows peut rechercher une solution au problème en ligne

    => Rechercher une solution en ligne et fermer le programme

    -> Fermer le programme

    Amicalement,

    jeudi 29 août 2013 14:24

Toutes les réponses

  • Bonjour,

    Est-ce qu’un ingénieur du support vous a dit qu’il faut payer ou c’est seulement une supposition ?

    Selon les indications du kb mentionné par vous, je comprends qu’il faut payer seulement dans certains cas: ''Remarque Dans des cas particuliers, frais généralement encourus pour les appels au support technique peuvent être annulés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de la mise à jour spécifique en question’’.

    Je crois que des frais ne s’appliquent que si en cours de l’enquête, d’autres soucis que celui mentionné par vous apparaissent et demandent investissement de temps.

    Merci.

    Cordialement,

    Dan


    Dan BAJENARU, MSFT Votez! Appel à la contribution
    TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE.
    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 4 septembre 2013 07:43
  • Bonjour

    Non ce n'est pas un ingénieur support qui me l'a dit. Quand j'ai appelé c'est l'assistante que j'ai eu qui a été demandé à son Manager et ce dernier a dit faut qu'ils ouvrent un ticket et il faut que je paye avant.

    Sinon mon problème demeure toujours

    Merci d'avance

    dimanche 8 septembre 2013 20:47
  • Bonjour,

    J'ai regardé à quoi correspondait cette KB de votre premier post:

    http://support.microsoft.com/kb/2643832, il semble que le compte doit avoir l'ouverture de session sous la forme d'un droit de sécurité de lot, correct ?

    Jetez un coup d'œil ici:

    http://technet.microsoft.com/en-us/library/gg563788.aspx

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT

    lundi 9 septembre 2013 01:58
  • Bonjour Bricoleur,

    j'avais bien fait ces étapes c'est à dire depuis > Éditeur de Gestion des Stratégies de groupe >  Domain Controllers>Default Domain Controllers>Modifier>Configuration Ordinateur>Stratégies>Paramètres Windows> Paramètres de Sécurité>Stratégie locales>Attribution des droits utilisateurs> Ouvrir une session en tant que tâche>ajouter le groupe administrateurs plus l'utilisateur que j'ai créé qui est différent de administrateur qui fait partie du groupe administrateurs

    et cela n'a rien changé ; Lorsque je retourne sur la console SBS 2011 et que je clique sur l'option Migrer vers Windows SBS j'ai à nouveau le même message d'erreur

    qui apparait dans le même dans le KB que vous avez cité en premie.

    MESSAGE d'erreur Windows SBS 2011 Standard Migration Wizard a cessé de fonctionner. Windows peut rechercher une solution au problème en ligne

    mercredi 18 septembre 2013 22:10
  • Bonjour,

    Après la procédure, avez-vous effectué un:

    gpudate /force

    Avez-vous effectué une sauvegarde complète du nouveau serveur?

    Qu'y a t-il dans MigrationWizard.Log:   c:\program files\Windows Small Business Server\Logs?

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT



    • Modifié Bricoleur jeudi 19 septembre 2013 22:18
    jeudi 19 septembre 2013 21:54
  • J'ai fait un gpupdate /force j'ai même redémarré le serveur toujours le même problème quand je clique sur migrer vers SBS Console ça plante avec l'utilisateur que j'ai créé qui a des droits admin

    Les Logs que j'ai pu récupérés sont là :

    ---------------------------------------------------------
    [11388] 130827.215731.1912: Setup: Initializing...C:\Program Files\Windows Small Business Server\Bin\MigrationWizard.exe
    [11388] 130827.215731.5282: Setup: Built-in Sid=S-1-5-21-1843949279-1567637522-2972917850-500
    [11388] 130827.215731.5282: Setup: current Sid=S-1-5-21-1843949279-1567637522-2972917850-500
    [11388] 130827.215731.5282: Setup: Exiting Migration Wizard since we're running as built-in admin
    ---------------------------------------------------------
    [9720] 130827.220530.1576: Setup: Initializing...C:\Program Files\Windows Small Business Server\Bin\MigrationWizard.exe
    [9720] 130827.220530.4926: Setup: Built-in Sid=S-1-5-21-1843949279-1567637522-2972917850-500
    [9720] 130827.220530.4926: Setup: current Sid=S-1-5-21-1843949279-1567637522-2972917850-500
    [9720] 130827.220530.4926: Setup: Exiting Migration Wizard since we're running as built-in admin
    ---------------------------------------------------------
    [13688] 130827.230154.9952: Setup: Initializing...C:\Program Files\Windows Small Business Server\Bin\MigrationWizard.exe
    [13688] 130827.230155.3332: Setup: Built-in Sid=S-1-5-21-1843949279-1567637522-2972917850-500
    [13688] 130827.230155.3332: Setup: current Sid=S-1-5-21-1843949279-1567637522-2972917850-4666
    [13688] 130827.230155.3352: Setup: Exiting Migration Wizard since the source OS isn't supported.
    ---------------------------------------------------------
    [19636] 130827.230237.1766: Setup: Initializing...C:\Program Files\Windows Small Business Server\Bin\MigrationWizard.exe
    [19636] 130827.230237.5156: Setup: Built-in Sid=S-1-5-21-1843949279-1567637522-2972917850-500
    [19636] 130827.230237.5156: Setup: current Sid=S-1-5-21-1843949279-1567637522-2972917850-4666
    [19636] 130827.230237.5176: Setup: Exiting Migration Wizard since the source OS isn't supported.
    ---------------------------------------------------------
    [17072] 130827.231429.9774: Setup: Initializing...C:\Program Files\Windows Small Business Server\Bin\MigrationWizard.exe
    [17072] 130827.231430.3144: Setup: Built-in Sid=S-1-5-21-1843949279-1567637522-2972917850-500
    [17072] 130827.231430.3144: Setup: current Sid=S-1-5-21-1843949279-1567637522-2972917850-4666
    [17072] 130827.231430.5284: Setup: Unhandled exception: System.TypeInitializationException: Une exception a été levée par l'initialiseur de type pour 'Microsoft.WindowsServerSolutions.Setup.MigrationWizard.SystemData'. ---> System.InvalidOperationException: Il existe une erreur dans le document XML (87, 6). ---> System.InvalidOperationException: Il existe une erreur dans le document XML (1, 45). ---> System.InvalidOperationException: Erreur de validation d'instance : 'cccsrv3' n'est pas une valeur valide pour SourceServerType.
       à Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderSourceServerType.Read1_SourceServerType(String s)
       à Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderSourceServerType.Read2_SourceServerType()
       --- Fin de la trace de la pile d'exception interne ---
       à System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)
       à Microsoft.WindowsServerSolutions.Common.XmlSerializationHelper.ReadKeyVal[TValue](XmlReader reader, String& key, TValue& val)
       à Microsoft.WindowsServerSolutions.Common.StringKeyDictionary`1.ReadXml(XmlReader reader)
       à Microsoft.WindowsServerSolutions.TaskManagement.Data.InfoXml.ReadXml(XmlReader reader)
       à System.Xml.Serialization.XmlSerializationReader.ReadSerializable(IXmlSerializable serializable, Boolean wrappedAny)
       à Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderInfoXml.Read1_InfoXml()
       --- Fin de la trace de la pile d'exception interne ---
       à System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)
       à Microsoft.WindowsServerSolutions.TaskManagement.Data.InfoXml.ReadFromXmlFile(String infoXmlPath)
       à Microsoft.WindowsServerSolutions.Setup.MigrationWizard.SystemData..ctor()
       à Microsoft.WindowsServerSolutions.Setup.MigrationWizard.SystemData..cctor()
       --- Fin de la trace de la pile d'exception interne ---
       à Microsoft.WindowsServerSolutions.Setup.MigrationWizard.Program.Main()

    samedi 21 septembre 2013 10:11
  • Bonsoir,

    Si vous lancez le wizard sous l'administrateur "de l'entreprise" que se passe t'il ?

    Si vous le lancez avec un autre "admin" cela bloque  ?  Le groupe "Admin du domaine" n'a pas la totalité des droits entre autre modification du schéma, il faut mettre votre "user admin" dans le groupe administrateur de l'entreprise.

    samedi 21 septembre 2013 21:37
  • Bonjour,

    Ce que je vais vous demander peut paraître totalement idiot, mais bon... 2003 totalement à jour avant migration?

    Je vois dans vos logs 2 erreurs:

    1)

    - [17072] 130827.231430.5284: Setup: Unhandled exception: System.TypeInitializationException: Une exception a été levée par l'initialiseur de type pour 'Microsoft.WindowsServerSolutions.Setup.MigrationWizard.SystemData'. ---> System.InvalidOperationException: Il existe une erreur dans le document XML (87, 6). ---> System.InvalidOperationException: Il existe une erreur dans le document XML (1, 45). ---> System.InvalidOperationException: Erreur de validation d'instance : 'cccsrv3' n'est pas une valeur valide pour SourceServerType.

    Cette erreur peut résulter de l'absence de sauvegarde complète de votre nouveau SBS. C'est ainsi que fonctionne le processus d'installation de SBS. Votre fichier "info.xml" est incomplet ou corrompu. D'où une installation partielle de SBS.

    Essayez ceci:

    - Ouvrez le bloc notes, copiez le texte ci-dessous;

    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SmallBusinessServer\Setup\Internal]
    "Stade"="MainProgress"
    "InProgress"="True"

    - Enregistrez le fichier sous  <<import.reg>>

    Note : incluez les guillemets afin que votre fichier ne soit pas sauvegardé en tant que import.reg.txt.

    - Importez le fichier en double cliquant sur "import.reg".

    - Renommez le fichier C:\program files\Windows PME server\data\info.xml . En: C:\program files\Windows PME server\data\info.xml.old.

    - Copiez le dossier: C:\program files\Windows small business server\data\tme\enginestate\sbssetup-runtimedata.dat

    - Placez ce dossier dans : C:\program files\Windows small business server\data

    - Dans le dossier "data" renommez le fichier "sbssetup-runtimedata.dat" en: "info.xml".

    Note: "sbssetup-runtimedata.dat" ne doit pas être copié d'une autre machine.

    - Connectez-vous avec le compte administratif utilisé lors de l'installation, vérifiez que le mot de passe n'a pas changé.

    - Poursuivez l'installation, exécutez C:\program files\Windows small business server\bin\sbssetup.exe.

    2)

    Setup: Exiting Migration Wizard since the source OS isn't supported

    ( Pouvez-vous regarder le fichier "sbssetup.log" et le poster ici?).

    Pour cette deuxième erreur essayez ceci (si la manipulation précédente n'a pas totalement réglé le problème):

    - Sur le serveur source 2003 exécutez un:  dccomcnfg

    - Double clic sur "services de composants" ---> ordinateurs ---> Poste de travail.

    - Clic droit sur "Poste de travail" ---> Onglet "Propriétés par défaut" assurez-vous que "Propriétés par défaut" soit coché (cause possible de l'échec).

    - Vérifiez que "Activer Distributed COM sur ce ordinateur" est coché.

    - Vérifiez que le "niveau d'authentification par défaut" soit défini sur "connecter".

    - Vérifiez que le "niveau d'emprunt par défaut" est paramétré sur "Usurper l'identité" (Impersonate).

    - Vérifiez que les paramètres de l'onglet "Sécurité COM" ainsi que les autre paramètres soient sur "par défaut" à l'intérieur de cette fenêtre.

    - Redémarrez SBS 2003.

    - Rendez-vous sur SBS 2011, clic sur "Vérifiez à nouveau".

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT


    • Modifié Bricoleur dimanche 22 septembre 2013 00:14 mise en page
    dimanche 22 septembre 2013 00:12
  • Bonjour 

    je vous remercie pour vos réponses. Comme je cours de gauche à droite d'un client à un autre pour notre SSii c'est pas facile de tout gérer à la fois.

    je fais les tests recommandés ce dimanche et je vous tiens au courant le plus rapidement possible.

    ##Le savoir il est meilleurs que quand il est partagé merci à tous :)

    samedi 28 septembre 2013 10:32