none
indexer les dossiers publics exchange 2013

    Question

  • Bonjour,

    suite à la migration de dossiers publics, les utilisateurs se sont aperçus que la recherche n'est pas disponible

    j'ai réaliser ces commandes:

    Get-Mailbox -PublicFolder mailbox1 | Format-Table Name,indexEnabled

    Name                                                        indexEnabled
    ----                                                        ------------
    Mailbox1

    Get-Mailbox -PublicFolder mailbox1 | Test-ExchangeSearch

    Database     Server       Mailbox      ResultFound SearchTime Error
                                                       InSeconds
    --------     ------       -------      ----------- ---------- -----
    Mailbox D... EXCHANGE-... Mailbox1     False       -1         Erreur MAPI pour la base de données de boîtes aux lett...

    je ne m'y prend surement pas de la bonne manière, je ne parviens pas à activer l'option -indexenabled $true via l'ems:

    set-Mailbox -PublicFolder mailbox1 -indexenabled $true
    Impossible de trouver un paramètre correspondant au nom « indexenabled ».
        + CategoryInfo          : InvalidArgument : (:) [Set-Mailbox], ParameterBindingException
        + FullyQualifiedErrorId : NamedParameterNotFound,Set-Mailbox

    lundi 2 juillet 2018 09:54

Toutes les réponses