locked
Audio HS suite à MAJ W7(x64 b) RRS feed

  • Discussion générale

  • Bonjour,

    mon laptop PB easynote TM82 est devenu "aphone" (haut-parleurs, sortie casque) et microphone HSsuite aux MAJ suivantes:

    Security update for microsoft.NET framework 4.6.1 (K2037B314) & (KB3136000v2)

    Mise à jour de sécurité pour windows (KB3156019, KB3156017, KB3156016, KB3156013, KB3155178, KB3154070, KB3153199, KB3153171, KB3150220 & KB3142024)

    Mise à jour pour microsoft windows (KB3153731 & KB3150513)

    Module de compatibilité pour microsoft office system 2007

    - suites (KB2984938)

    - compatibility pack service pack 3 (KB3115115)

    Après consultation MS, j'ai MAJ TOUS les drivers sans succès.

    MS "m'incite" à migrer vers W10 mais vu l'expérience sur les forums (perte du service audio W et sans le mot de passe à 15 digits, impossible de le redémarrer), j'ai préféré m'abstenir.

    suite à un probable problème système, la restauration à une date antérieure est impossible.

    Seul la sortie HDI fonctionne, le périph par défaut reste aphone.

    Les outils de diagnostique n'ont décelé aucun problème et les périph fonctionnent correctement.

    Quelle solution me proposez-vous?

    CDT.

    vendredi 10 juin 2016 17:55

Toutes les réponses

  • Bonjour,

    Pour commencer, dans le gestionnaire de périphérique, est ce que tu as des ? jaune ou tout semble ok ?

    la c'est ok :

    la il y a un probleme

    dimanche 12 juin 2016 09:32
  • Bonjour,

    Non, rien de tel. Les outils de diagnostique ne décèlent aucun pb, tous les périphériques sont fonctionnels.

    Par contre, en mode sans échec, j'ai la mention suivante: "1 ou plusieurs services audio sont inactifs non corrigé"

    J'ai donc redémarré le service audio W>sans succès.

    Par ailleurs, il y a quelque chose qui me "chagrine": périphérique système>haut parleur système>général "aucun pilote n'est installé pour ce périphérique" et dans l'onglet "pilote", il apparait un pilote de version originale 6.1.7601.17514. Quand je fais une MAJ du pilote, celle-ci ne se fait pas car W que le pilote est à jour.

    Est-ce une piste?

    J'ai désinstallé les MAJ de sécurité W7 sauf KB3150513 & 3153731, M.NET mais gardé celle de M office, IE11>sans succès.

    En fait, le périph par défaut (HP HD audio Realtek) fonctionne car les barres de son deviennent verte mais le son ne "sort" pas. quel que soit la version des pilotes de carte son , graphique et logiciels Realtek, le résultat est idem.

    CDT

    dimanche 12 juin 2016 16:34