none
Ecran bleu (BSOD) critical process died sur 2 VM sur un Hyper V 2012 R2 RRS feed

  • Question

  • Bonjour,

    Sur un hyperviseur en 2012R2, j'ai 2 VM également en 2012R2 (des serveurs Exchange) qui ont eu des écrans bleus "Critical process die" durant une sauvegarde de bases Exchange avec Windows Server Backup. Ces 2 écrans bleus ont eu lieu à environ 1 semaine d'intervalle. Le Reboot des VM a fonctionné mais je pense que ces BSOD vont revenir. Il y'a d'autres VM sur l'hyperviseur qui n'ont pas été impactées.

    Sur l'hyperviseur, j'ai trouvé l'erreur critique dans l'observateur d'évènements Hyper V Worker / Admin :

    Erreur Critique (ID 18590)

    « EXCH-IB4_SRV1 » a rencontré une erreur irrécupérable. Le système d’exploitation invité a signalé un échec avec les codes d’erreur suivants : Code d’erreur 0 : 0xEF, code d’erreur 1 : 0x1890940, code d’erreur 2 : 0x0, code d’erreur 3 : 0x0, code d’erreur 4 : 0x0. Si le problème persiste, contactez le support technique du système d’exploitation invité. (ID d’ordinateur virtuel 54BBC87E-C527-4E04-AAB5-00A53CCF899D)

    Est-ce que quelqu'un aurait une idée d'où ça peut venir ?

    Merci.

    Benoît

    mercredi 18 juillet 2018 08:41

Réponses

  • Bonjour The King,

    Verifier les  points suivants :

    MAJ BIOS

    MAJ Pilotes (cela inclus le RAID)

    MAJ Windows HOST et VM

    Lancer les outils constructeur sur le serveur HOST

    -tester RAID

    -tester la mémoire

    -CHKSDK & DSIM & SFC

    -Désinstaller l’Antivirus

    Cela peut aussi provenir d'une MAJ WIndows.

    Mais essayer déjà les choses ci dessus.


    "Marquer comme réponse" les réponses qui ont résolu votre problème






    mercredi 18 juillet 2018 09:45
  • Bonjour,

    Plus de problème depuis une suppression de pilotes d'impression sur les serveurs Exchange et d'une correction SNMP (https://support.microsoft.com/fr-fr/help/2002303/event-1500-logged-when-snmp-is-enabled-on-windows-server-2016-windows).

    Merci.

    Benoît

    jeudi 2 août 2018 08:14

Toutes les réponses

  • Bonjour The King,

    Verifier les  points suivants :

    MAJ BIOS

    MAJ Pilotes (cela inclus le RAID)

    MAJ Windows HOST et VM

    Lancer les outils constructeur sur le serveur HOST

    -tester RAID

    -tester la mémoire

    -CHKSDK & DSIM & SFC

    -Désinstaller l’Antivirus

    Cela peut aussi provenir d'une MAJ WIndows.

    Mais essayer déjà les choses ci dessus.


    "Marquer comme réponse" les réponses qui ont résolu votre problème






    mercredi 18 juillet 2018 09:45
  • Bonjour,

    Plus de problème depuis une suppression de pilotes d'impression sur les serveurs Exchange et d'une correction SNMP (https://support.microsoft.com/fr-fr/help/2002303/event-1500-logged-when-snmp-is-enabled-on-windows-server-2016-windows).

    Merci.

    Benoît

    jeudi 2 août 2018 08:14