locked
Partager un répertoire sur un serveur windows 2008 pour un accès total aux utilisateurs d'un workgroup RRS feed

  • Question

  • Bonjour,

     

    Est-il possible de partager un répertoire sur un serveur windows 2008 (en domaine) pour un accès total aux utilisateurs d'un workgroup, et ce, sans avoir de mot de passe à saisir ?

    J'ai eu beau essayer avec les groupes "Tout le monde" ou Invité, je n'y arrive pas.

    En gros, je voudrais un répertoire public de dépôt.

    Avez-vous un conseil à me donner ? 

    Merci

    lundi 18 octobre 2010 15:27

Réponses

  • Bonsoir

     

    il faut modifier la statégie local du serveur en question  :

    Enable anonymous access on a local workstation or server computer

    Perform the following procedure to enable anonymous access on a local workstation or server computer.

    To enable anonymous access on a local workstation or server computer
    1. Open Local Security Settings. Click Start , click Control Panel , double-click Administrative Tools , and then double-click Local Security Policy .

    2. In the console tree, double-click Local Policies , and then click Security Options .

    3. In the details pane, right-click Network access: Let Everyone permissions apply to anonymous users , and then click Properties.

    4. On the Local Security Settings tab, click Enabled , and then click OK .

     

    Ne pas oublier d'ajoutter les autorisations pour le groupe tout le monde dans autorisation de Partage / Autorisation NTFS.

    A+

     

    Khalil

     

     


    ----------- Merci Khalil Benz [MCSE - MCTS 2008 - MCTS ISA- MCT]
    lundi 18 octobre 2010 18:27
  • Bonsoir,

    un autre élément très important ! le compte "Invité" est désactivé par défaut... que ce soit sur un serveur membre ou dans un domaine.

    => Il faut donc activer le compte "Invité", afin que les droits donnés au compte ou au groupe "Invité" fonctionnent.

    Par ailleurs, dans Windows 2008, la stratégie permet de définir si les utilisateurs "Invités" font partie ou non du groupe "Tout Le Monde". Contrairement à Windows 2003, par défaut, ils n'en font pas partie.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    lundi 18 octobre 2010 20:26

Toutes les réponses

  • Bonsoir

     

    il faut modifier la statégie local du serveur en question  :

    Enable anonymous access on a local workstation or server computer

    Perform the following procedure to enable anonymous access on a local workstation or server computer.

    To enable anonymous access on a local workstation or server computer
    1. Open Local Security Settings. Click Start , click Control Panel , double-click Administrative Tools , and then double-click Local Security Policy .

    2. In the console tree, double-click Local Policies , and then click Security Options .

    3. In the details pane, right-click Network access: Let Everyone permissions apply to anonymous users , and then click Properties.

    4. On the Local Security Settings tab, click Enabled , and then click OK .

     

    Ne pas oublier d'ajoutter les autorisations pour le groupe tout le monde dans autorisation de Partage / Autorisation NTFS.

    A+

     

    Khalil

     

     


    ----------- Merci Khalil Benz [MCSE - MCTS 2008 - MCTS ISA- MCT]
    lundi 18 octobre 2010 18:27
  • Bonsoir,

    un autre élément très important ! le compte "Invité" est désactivé par défaut... que ce soit sur un serveur membre ou dans un domaine.

    => Il faut donc activer le compte "Invité", afin que les droits donnés au compte ou au groupe "Invité" fonctionnent.

    Par ailleurs, dans Windows 2008, la stratégie permet de définir si les utilisateurs "Invités" font partie ou non du groupe "Tout Le Monde". Contrairement à Windows 2003, par défaut, ils n'en font pas partie.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    lundi 18 octobre 2010 20:26
  • Bonjour,

     

    Merci pour vos réponses, ça fonctionne !

     

    Cordialement,

     

    Yann

    mardi 19 octobre 2010 06:42