locked
Le service Infrastructure de Windows (Winmgmt) ne démarre pas : Erreur 2 RRS feed

  • Question

  • Bonjour,

    Suite à un problème de RAM à chaud, des fichiers semblent endommagés ou absents.

    Le service Winmgmt, pourtant en démarrage automatique, ne démarre pas.

    Sur tentative de démarrage manuel, il renvoie 'erreur 2 : fichier spécifié introuvable'.

    Dans l'onglet Connexion,  c'est 'Ce compte' avec un champ vide qui est coché.

    Pour corriger (comparaison avec d'autres Windows 7), je coche : 'Compte système local', mais l'erreur 'le fichier spécifié est introuvable' est renvoyée.

    L'onglet Dépendances de ce service renvoie une erreur : 'Win32: fichier spécifié introuvable'

    Les services dépendants de lui ne démarrent pas non plus bien sûr (Assistance IP, Centre de Sécurité...).

    Certaines autres fonctions ont des problèmes,

    - Windows Update lance la recherche de MAJ puis renvoie une erreur 8004F807

    - Système est incapable d'afficher le processeur et la RAM (Problème WMI ?)

    -....

    Aucun conflit ou driver manquant dans le gestionnaire de périphériques, SFC ok

    J'ai cherché sur les forums pendant plusieurs jours, essayé plusieurs 'Fix-it', mais n'ayant pas trouvé ma solution j'ouvre une question.

    Système Windows 7 SP1 64 bits


    • Modifié ChampYves mardi 30 septembre 2014 12:07
    mardi 30 septembre 2014 12:03

Toutes les réponses

  • Bonjour,

     

    Essayez de faire une restauration à un point antérieur voir ce lien.

     

    A+



    L’information n’a de valeur que si elle est partagée!! AK

    mardi 30 septembre 2014 12:09
  • Oups !

    Aucun point de restauration antérieur au problème

    :/

    Autre idée ?

    mardi 30 septembre 2014 12:36
  • Bonjour,

     

    Essayez la dernière bonne configuration, en redémarrant et en appuyant sur F8, ensuite choisir "la bonne dernière configuration".

     

    A+



    L’information n’a de valeur que si elle est partagée!! AK

    mardi 30 septembre 2014 12:45
  • Idem :/

    Mais la dernière bonne config ne concerne-t-elle pas les drivers et ressources...?

    Les services en font-ils partie ?

    Je cherche plutôt le(s) fichier(s) manquant(s) ainsi que les autorisations...

    Merci pour ton aide.


    • Modifié ChampYves mardi 30 septembre 2014 13:11
    mardi 30 septembre 2014 13:01
  • Avez-vous essayer avec sfc /scannow en mode sans echec


    mercredi 1 octobre 2014 06:18
  • Bonjour, et merci

    Le SFC en mode sans échec "n'a trouvé aucune violation d'intégrité"

    Désolé

    mercredi 1 octobre 2014 08:50
  • SFC effectué également en mode offline après boot sur disque de réparation dans la fenêtre Invite de commandes:

    sfc /scannow /offbootdir=d:\  /offwindir=d:\windows

    Sans plus de résultat :'(

    mercredi 1 octobre 2014 10:25
  • Up ?
    samedi 11 octobre 2014 06:16