none
état client sur la console sccm RRS feed

  • Question

  • bonjour,

    on a des cas des machines client ou le le client sccm est installé et il communique avec le serveur sccm alors que l'état ou le statut de client sur la console est toujours non

    lundi 7 mars 2011 08:56

Réponses

  • Bonjour,

    Essaye de lancer un data discovery cycle, après qlq minutes mettre à jour ta collection et fait un refresh.

    Sinon, il faut voir qu'est ce qui se passe en regardant les logs sur une machine cliente :

    #Client non assigné (ClientLocation.log)

    #Client ne pouvant pas trouver le point de gestion (LocationServices.log)

    #Client ne pouvant pas s'enregistrer (ClientIDManagerStartup.log)

    #Client ne pouvant pas communiquer avec le point de gestion (Ccmexec.log)


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    lundi 7 mars 2011 09:27
    Modérateur
  • bonjour,

    Tu peux aussi vérifier le type d'assignement des clients. Dans la collection "tous les sytemes", vérifies que tes postes de travail ont l'attribut "Approuved"  = YES.

    Si ce n'est pas le cas, cela veut dire que ton site n'est pas configuré pour autoriser automatiquement les nouveaux clients. Pour modifier ce comportement, dans ta console SCCM :

    1. cliques sur Site Database, Site Management.
    2. cliques droit sur ton site et sélectionne "propriété
    3. Sélectionne l'onglet "Site Mode"
    4. Dans la zone "paramètres d'approbation", vérifie que mode d'approbation n'est pas manuel.

    Bonne journée

    Régis

    lundi 7 mars 2011 10:11

Toutes les réponses

  • Bonjour,

    Essaye de lancer un data discovery cycle, après qlq minutes mettre à jour ta collection et fait un refresh.

    Sinon, il faut voir qu'est ce qui se passe en regardant les logs sur une machine cliente :

    #Client non assigné (ClientLocation.log)

    #Client ne pouvant pas trouver le point de gestion (LocationServices.log)

    #Client ne pouvant pas s'enregistrer (ClientIDManagerStartup.log)

    #Client ne pouvant pas communiquer avec le point de gestion (Ccmexec.log)


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    lundi 7 mars 2011 09:27
    Modérateur
  • bonjour,

    Tu peux aussi vérifier le type d'assignement des clients. Dans la collection "tous les sytemes", vérifies que tes postes de travail ont l'attribut "Approuved"  = YES.

    Si ce n'est pas le cas, cela veut dire que ton site n'est pas configuré pour autoriser automatiquement les nouveaux clients. Pour modifier ce comportement, dans ta console SCCM :

    1. cliques sur Site Database, Site Management.
    2. cliques droit sur ton site et sélectionne "propriété
    3. Sélectionne l'onglet "Site Mode"
    4. Dans la zone "paramètres d'approbation", vérifie que mode d'approbation n'est pas manuel.

    Bonne journée

    Régis

    lundi 7 mars 2011 10:11
  • Bonjour Régis,

    pour moi, le mode d'approbation est en automatique mais rien est fait. La console de SCCM m'indique que le client n'est toujours pas approuvé (n/d).

    mercredi 12 octobre 2011 08:11
  • Bonjour,

    Si tu as activé l'approb automatique après avoir installé le client sur les machines alors dans ce cas il faut les approuver manuellement.


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    mercredi 12 octobre 2011 08:14
    Modérateur
  • J'ai aussi tenté ta solution mais en faisant un clique droit sur un poste, il n'y a pas l'option "Approuver"... De plus, côté client, il n'y a pas le code site et côté SCCM le champs client est à "non".
    • Modifié Kevin974 mercredi 12 octobre 2011 09:19
    mercredi 12 octobre 2011 08:27
  • Ouvre un nouveau thread sur ce forum et on commencera le troubleshooting.
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    mercredi 12 octobre 2011 10:25
    Modérateur