locked
Impossible d'utiliser windows backup 2008r2 pour envoyer une sauvegarde sur un partage RRS feed

  • Discussion générale

  • Bonjour,

    Je dispose d'un serveur w2008r2

    je desire sauvegarder le systeme avec windows backup sur un partage reseau

    (situé sur un autre 2008r2 qui contient 1 HD de 4To WD).

    Je modifie le volume afin qu'il fasse 1To et passe sous la limitation de windows backup.

    Cela semble toute fois impossible car windows backup ne pourrai realiser cette operation sur des disques en 4K natif !!!

    J'ai regardé de plus pres cette problematique et trouve juste le tableau suivant :

    http://support.microsoft.com/kb/2510009/fr

    J'applique le correctif windows 2008r2 pour la gestion amélioré 512e mais sans resultat...

    Quelqu'un aurai une idée ?

    Cordialement

    PS

    j'ai tenté de transformer mon serveur de destination en TARGET ISCSI, impossible non plus !

    le LUN ne se créer pas sur ce disque 4K...


    Un MCSE un peu perdu...

    mercredi 30 avril 2014 20:53

Toutes les réponses

  • Bonjour Sanio74,

    Merci de suivre les instructions suivantes et me tenir informé des résultats:

    1. Commencez par télécharger cet outil : 

    http://wdc.custhelp.com/app/answers/detail/a_id/3868/session/L2F2LzEvc25vLzEvdGltZS8xMzIxMjU4MDg2L3NpZC81NERxZDRKaw%3D%3D

    2. Formatez votre disque dur WD à l'aide cet outil.

    3. Créez votre partage réseau

    Ensuite tentez d'effectuer une sauvegarde sur le partage réseau pointant sur votre DD WD.

    J'ai eu ce problème il y'a quelques années et c'est vrai que niveau OS, on peut pas faire grand chose, donc le fabricant du disque dur en question propose un outil permettant d'adapter le matériel avec l'OS.

    Tenez moi informé des résultats.

    A+

    HK.


    Hicham KADIRI | Just Another IT Guy

    jeudi 1 mai 2014 10:45
  • Bonjour Hicham,

    Cependant j'ai déjà utilisé cette outil de WD...

    Celui ci ne fonctionne qu'avec des HD externes.

    Toute fois merci pour votre réponse.

    Au passage :

    Lamentable support de la part de Microsoft vis à vis de ses produits....

    Lamentable support de la part de WD vis à vis de ses produits....


    Un MCSE un peu perdu...

    vendredi 2 mai 2014 07:17
  • Bonjour,

    Avez-vous essayé de débrancher le DD WD interne, le brancher (à l'aie d'un câble) sur le port USB d'une machine, pour qu'il remonte en tant que support de stockage amovible, le formater, effectuer une premiere sauvegarde à l'aide de WIndows Backup Server sur disque externe cette fois.

    Notez la lettre du DD Externe, déconnectez le et brancher le sur votre carte mère, vérifiez que le lecteur a la même lettre, relancez une sauvegarde mais cette fois ci sur un DD interne.

    Notez moi informé des résultats.

    A+

    HK.


    Hicham KADIRI | Just Another IT Guy

    vendredi 2 mai 2014 07:46
  • Bonjour,

    Je ne vais pas tenter la solution de Hicham KADIRI celle ci me parait incertaine.

    Cependant je le remercie pour sa proposition.

    Je reviendrai vers vous avec les resultats d'une autre solution plus simple....

    Je pense la mettre en place en fin de semaine.


    Un MCSE un peu perdu...

    mercredi 7 mai 2014 18:10
  • Bonjour,

    Voici la solution en place et qui fonctionne.

    -Pour finir j'ai remplacer le HD de 4To (4k) par un autre HD de 2 To (4K aussi !).

    J'utilise la procédure suivante pour vérifier :

    -J'ai utilisé GPT pour mon disque de 2To dans S2.

    Résumé

    Mon serveur (S1) est sauvegardé sur un autre serveur en réseau (S2).

    S2 dispose d'un disque de 2To (aussi en 4K) utilisant GPT est cela fonctionne tres bien.

    Donc conclusion c’était soit :

    -le firmware de S2 qui ne gère pas correctement les 4To

    -Le GPT qui fallait activer.

    -Soit les deux :)

    Bonne journée


    Un MCSE un peu perdu...


    lundi 13 juillet 2015 04:41