none
WDS et MDT2012

    Question

  • Bonjour à tous,

    voila depuis quelques jours je me bats avec mon serveur WDS et MDT pour faire fonctionner le boot PXE.

    j'explique un peu mon architecture:

    Serveur 2008 R2 avec les Role DNS,AD,Hyper-V et DHCP

    Serveur  2008 avec Role WDS et Service de fichiers

    Les Par feu sont désactivés.

    Quand je boote en PXE sur ma machine voila ce que j'obtiens:

    PXE-T04: Access Violation

    PXE-E36:Error received from TFTP server

    PXE-M0F:Existing HP PXE Rom

    Les options de mon DHCP sont :

    005

    012

    015

    060

    066

    067

    006

    Je navigue sur les forums pour trouver une solution mais impossible.

    Quelqu'un aurait-il une idée?

    lundi 12 novembre 2012 15:11

Réponses

  • Bonjour

    Ces erreur viennent souvent d'une tentative par tes ordinateur bootant via pxe d'accéder a une partition avec une sécurité.

    vérifiez que "tout le monde" a le droit en lecture sur votre partition contenant pxe.

    attention un ordinateur bootant via PXE se connecte en utilisateur aonyme.

    plusieurs point a vérifier :

    ne pas oublier non plus que si vous êtes sur différents vlan, il fat intégrer l'ip-helper address a vos router afin de minimiser le broadcast réseaux. 


    MCITP enterprise Administrator

    • Marqué comme réponse TechExploit mardi 13 novembre 2012 14:06
    • Non marqué comme réponse TechExploit mardi 13 novembre 2012 14:09
    • Marqué comme réponse TechExploit mercredi 14 novembre 2012 10:22
    mardi 13 novembre 2012 08:16
  • bonjour

    content d'avoir pu t aider.

    la configuration de l'ip helper sur tes routeur va permettre a ton routeur de repondre au premier DHCPREQUEST en lui indiquant que le DHCP n'est pas sur son VLan mais qu'il se situe a une adress IP bien précise.

    ce qui t’évites d avoir un dhcp qui a une ip sur chaque Vlan, ou d'avoir un DHCP par vlan.

    de plus l'ip helper redirige "automatiquement" les requêtes DHCP vers le dhcp qui tourne.


    MCITP enterprise Administrator

    • Marqué comme réponse TechExploit mercredi 14 novembre 2012 11:11
    mercredi 14 novembre 2012 10:34

Toutes les réponses

  • Bonjour

    Ces erreur viennent souvent d'une tentative par tes ordinateur bootant via pxe d'accéder a une partition avec une sécurité.

    vérifiez que "tout le monde" a le droit en lecture sur votre partition contenant pxe.

    attention un ordinateur bootant via PXE se connecte en utilisateur aonyme.

    plusieurs point a vérifier :

    ne pas oublier non plus que si vous êtes sur différents vlan, il fat intégrer l'ip-helper address a vos router afin de minimiser le broadcast réseaux. 


    MCITP enterprise Administrator

    • Marqué comme réponse TechExploit mardi 13 novembre 2012 14:06
    • Non marqué comme réponse TechExploit mardi 13 novembre 2012 14:09
    • Marqué comme réponse TechExploit mercredi 14 novembre 2012 10:22
    mardi 13 novembre 2012 08:16
  • Merci pour ton aide!

    J'ai enlevé l'option d'étendu 60 et j'ai bien reparamétré l'option 067.j'avais mis carrement le chemin UNC pour le fichier wdsnbp.com

    Tu parles de l'ip-helper, en recharchant sur le net j'ai vu que c'était la Table BOOTP à configurer sur le DHCP.Est-ce cela suffit ou faut-il tout de même le paramétrer sur le routeur de mon site?

    mardi 13 novembre 2012 14:09
  • dans le dhcp:

    c'est l'option next-serveur ( option 67) qui paramètre le serveur tftp et le pxeboot.com

    ensuite l'ip-helper adress sert pour les routeur a savoir ou est le serveur DHCP si tu as des vlans différents.

    regarde avec la commande suivant :

    wdsutil /Get-server /show:config

    cela te permettra de voir d'ou vient le message d’erreur (droit accès ou autres).

    avec les modification que tu as faites, le problème est toujours présent?

    si mes posts te son utiles, n’hésite pas a le signaler en "votant"


    MCITP enterprise Administrator

    mardi 13 novembre 2012 15:51
  • avec le changement que tu m'as dit de faire tout fonctionne!

    mais pour l'instant je fesait ceci sur un réseau local de test avec un switch c'est tout.

    la je vais devoir mettre ceci en production sur le réseau de l'entreprise qui lui est constitué de plusieurs Vlan.en fait il y a un Vlan pour les serveurs et un Vlan pour les Postes clients.

    le serveur DHCP est sur un serveur 2008R2, c'est le seul role de ce serveur.

    Donc si j'ai bien compris il faut obligatoirement configurer l'ip-helper sur mon routeur?pour ne pas avoir de broadcast.

    voila je viens de mettre ta première réponse en réponse valide ;)

    mercredi 14 novembre 2012 10:22
  • bonjour

    content d'avoir pu t aider.

    la configuration de l'ip helper sur tes routeur va permettre a ton routeur de repondre au premier DHCPREQUEST en lui indiquant que le DHCP n'est pas sur son VLan mais qu'il se situe a une adress IP bien précise.

    ce qui t’évites d avoir un dhcp qui a une ip sur chaque Vlan, ou d'avoir un DHCP par vlan.

    de plus l'ip helper redirige "automatiquement" les requêtes DHCP vers le dhcp qui tourne.


    MCITP enterprise Administrator

    • Marqué comme réponse TechExploit mercredi 14 novembre 2012 11:11
    mercredi 14 novembre 2012 10:34
  • OKi merci pour ton explication! c'est ce que je me doutais un peu , cela sert pour justement pas avoir des paquets envoyés partout sur le réseau.

    corriges si je me trompe.

    Mais ton explication m'aide beaucoup pour la compréhension.

    mercredi 14 novembre 2012 11:11