locked
Perte de dossiers dans VISTA RRS feed

  • Discussion générale

  • Bonjour, je viens de rencontrer un grand problème, en déplacant le dossier "images" dans le profil d'un utilisateur, exemple: C:\utilisateurs\Antoine vers D:\ j'ai perdu la moitié des dossiers qui se trouvaient dans Images, plus moyen de les retrouver ni sur le disque C: ni sur D: même en utilisant un logiciel de récupération de données... Par contre sur le disque C: je n'ai pas vu d'espace disque se libérer après cette manipulation donc à mon avis ils sont encore quelque part. Dans le profil C:\utilisateurs\antoine j'ai maintenant un dossier "Pictures", "Images" se trouve bien sur D: mais comme dit il manque beaucoup de dossiers...

     

    Quelqu'un pourrait-il me dire ce qui a bien pu se passer?

     

    Bien cordialement,

     

    Fabrice

     


    fabidu67
    mardi 26 avril 2011 21:27

Toutes les réponses

  • bonjour,

    essayer d'analyser votre systeme avec un Anti-virus à jour

     

    Cordialement


    FETHI_ABASSI
    jeudi 28 avril 2011 11:01
  • Bonjour à toutes et tous ,

       Bonjour et @ Fadibu67 ,

       N'ayant point Vista , je ne peux que supposer ..  que c'est un peu près pareil que sous ce charmant Windows7 : en dehors du fait de vous rappeler qu'il vaut mieux d'abord faire un "copier/coller"  et non un "coupé" ou un déplacement ... êtes vous le "propriétaire" de tous ce qui s'y trouvaient ?

    Sinon , il est normal que seul ce qui vous "appartenait " soit "déplacé" .... et le dossier "images" a été recréé , et nommé "Pictures" sans doute parceque c'est là le nom d'origine de ce dossier sous votre version de Vista .

    Mais en théorie , les deux réunis devraient faire le "compte" .. non ?

    Avez-vous essayé en désactivant temporairement l' UAC ( et sans être connecté à un réseau , bien sûr) ?

    Bonne journée.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    jeudi 28 avril 2011 15:49
  • Bonjour, j'ai un antivirus à jour j'ai d'eilleurs fait un scan auparavant... J'ai biensûr les permissions sur tous les dossiers et les deux disques en question se trouvent dans l'unique unité centrale dont je dispose. J'ai bien fait copier / Coller et non pas un couper coller car je sais qu'on risque d'avoir des soucis, lorsque je vérifie le contenu de pictures et le contenu de images on a quand perdu la moitié des dossiers qui se trouvaient dans ces deux dossiers, ce qui est frappant c'est que l'espace disque du disque source n'a pas diminué, alors est-ce que ces dossiers se trouvent dans un dossier temporaire de windows ou autre je ne sais pas, je voudrais simplement les retrouver... J'ai même tenté avec un logiciel de récupération de données, en vain, il ne retrouve rien.
    fabidu67
    vendredi 29 avril 2011 06:02
  • Bonjour à toutes et tous ,

       Bonjour et @ Fadibu67 ,

       Pour ce qui est de l'espace disque "non-récupréré" , nous verrons plus tard ... le pourquoi .

       Sauf erreur d'interprétation, vous dîtes qu'après un copier / coller , des dossiers "sources" ont non pas été copiés , mais bien "coupés" ( déplacés vers "images" ) ?   

    Vous avez tous "les droits" .... mais êtes-vous le seul utilisateur de cette machine , et ce sous un seul et unique compte "habituel" ?

    J'ai beau être la seule utilisatrice de mes machines en général , mais avec plusieurs comptes et "administrteur" et surtout "utilisateur restreint / limité " et de plus , sur des machines "multi -Boot" .... et bien qu'ayant tous les droits , je suis loin de pouvoir manipuler mes fichiers et dossiers comme je l'entends ...! Et ce surtout sous W7 ...

    Evidenment le système de fichiers "NTFS" a sa part "de responsabilité" de même que les différents paramètres de sécurité attachés à ces différents comptes ... mais lorsque je fais un copier/coller , rien ne disparaît du dossiers "source" ( d'origine donc ) et évidenment l'espace alloué ne change pas non plus ...

    Dans votre cas , non seulement les dossiers ont disparu , mais l'espace précédenment alloué est resté le même !

    Il m'est impossible de reproduire ce "phénomène" .... donc une petite question s'impose : lors du copier/coller , n'avez -vous pas eu un message d'erreur pendant le transfer , et avez-vous "annuler" suite à ce message ?

    Autre question : vous venez de mentionner deux disques , alors que le billet initial sous-entend plutôt deux partitions . Qu'en est-il ?

    Quel est le format de ces partitions ? ( FAT32 , NTFS , autre ?) .

    NB : le terme "UC -/ Unité centrale " désigne généralement   un  processeur ( CPU) et non une machine   ... c'est un "détail" , mais qui peut induire en erreur .

    Portez-vous bien et bonne journée.

    PS :  ...avez-vous fait un clic droit puis selectionnez 'copier/coller" ou vous êtes-vous contenté d'un "glisser/coller " uniquement via le "clic" gauche de la souris ?

    .... dans ce dernier cas , à moins que l'opération aîe eu lieu en une seulle fois , vous avez peut-être tout simplement déposé certains fichiers " ailleurs " ... par inadvertance ?


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    • Modifié Loukiana vendredi 29 avril 2011 14:53 mise en page du PS
    vendredi 29 avril 2011 14:41
  • Bonjour,

     

    Les dossiers ont bien été copiés à l'aide d'un clic droit copier/coller. Je suis sur une machine en Windows Vista uniquement qui se trouve sur un disque physique, j'ai également dans cette même machine un autre disque physique et je voulais simplement copier le dossier images se trouvant dans mon profil d'utilisateur, vers ce deuxième disque physique. Je suis également le seul utilisateur sur le pc, avec accès sans mot de passe et administrateur. Les deux disques ont été formatés en NTFS à la base et ne contiennent chacun qu'une seule partition.

    Bien cordialement,

     

    Fabrice

     

     


    fabidu67
    samedi 30 avril 2011 11:51