locked
Sauvegarde avec wbadmin RRS feed

  • Question

  • Bonjour,

    Je dispose en production d'une infra AD en production avec 2 contrôleurs de domaine virtualisés en W2k8 R2.

    J'ai la même infra en test (export des 2 contrôleurs de domaine de prod) sur un autre réseau et les 2 infras n'ont pas de lien entre elles.

    Quotidiennement, je fais tourner une tache planifiée sur un contrôleur de domaine (en prod) en utilisant la ligne de commande suivante: wbadmin start systemstatebackup -targetbackup:(lettre de lecteur): -quiet

    Au bout de plusieurs jours, lorsque je tape la commande wbadmin get versions -targetbackup:(lettre de lecteur): la liste de mes sauvegardes apparait.

    Afin de tester mes sauvegardes sur mon infra de test, je fais un copier coller du répertoire WindowsImageBackup via un disque dur USB du serveur concerné au même endroit (environnements identiques).

    Ma problématique en infra de TEST est que:

    lorsque je tape wbadmin get versions: la liste des sauvegardes apparait bien

    lorsque je tape wbadmin get versions -targetbackup:(lettre de lecteur): SEULEMENT la dernière sauvegarde apparait

    et quand je veux faire une restauration avec une des versions antérieures à la dernière sauvegarde cela ne fonctionne pas que ce soit en mode graphique où j'ai un message qui me dit que la sauvegarde n'est pas en ligne ou est inaccessible  ou en  ligne de commande où j'ai le message d'erreur suivant "l'emplacement de stockage de sauvegarde spécifié n'est pas valide".

    En prod, les 2 commandes wbadmin get versions avec ou sans commutateur me donnent la totalité des sauvegardes.

    Avez vous une petite idée s'il vous plait sur cette problématique?

    lundi 2 décembre 2013 13:20

Réponses

Toutes les réponses