none
Upgrade Exchange 2013 CU 8 vers CU19 RRS feed

  • Question

  • Bonjour,

    Nous planifions de migrer notre version Exchange 2013 CU8 vers le CU19. J'ai trouvé des infos pour passer du CU8 au CU15 (ou avant CU15), mais le problème est que Microsoft ne met plus à disposition les CU intermédiaires jusqu'au CU 15. Et j'avoue que passer directement du CU8 au CU19 me laise perplexe.....

    Si je pouvais avoir un avis éclairé sur le sujet...Merci par avance.

    Philippe

    mardi 9 janvier 2018 12:14

Réponses

  • https://support.microsoft.com/fr-fr/help/4037224/cumulative-update-19-for-exchange-server-2013

    Qu'est ce qui vous empêche de passer directement en CU19 ???

    Comme indiqué dans le lien, vous pouvez faire une installation neuve ou une mise à jour directe.

    Juste penser que la mise à jour nécessite un arrêt des services Exchange et un redémarrage du serveur.

    mardi 9 janvier 2018 12:23
  • Merci pour votre réponse,

    Et concernant le dotnet (4.5.2 chez nous) faut-il passer le 4.6.2 en premier et ensuite installer le CU19 directement ou faire l'inverse ?

    Cdlt

    Philippe

    Bonjour,

    La réponse est dans ce lien : Exchange 2013 system requirements

    Voici un extrait: 

    Donc, il vaut mieux de passer vers 4.6.2 avant de lancer Exchange 2013 CU19.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mardi 9 janvier 2018 12:38
    Modérateur
  • Bonjour,

    Vous avez raison de vous poser la question et oui les version d'Exchange CU sont des version complètes et oui il faut logiquement passer par le CU15 pour mettre à jour le .Net avant de passe en CU19.

    J'ai eu ce cas de figure et poser la question à Microsoft lorsqu'on ne dispose pas du CU15 (qui n'est plus en téléchargement).

    Les étapes étaient simples lorsqu'on a un DAG:

    - mettre le serveur en mode maintenance

    - installer le .net 4.6.2

    - redémarrer le serveur et laisser le .net compiler

    - installer le cu19

    - remettre le serveur en production

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    vendredi 19 janvier 2018 11:05
  • Bonjour,

    J'ai donc fait l'upgrade du CU8 => CU15 ce samedi 17/02. J'ai eu un message d'erreur lors du setup.exe /prepareAD

    [ERROR] Active Directory operation failed on MONSERVEUR. The object 'CN=Folder Hierarchies,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=YYY,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=XXX,DC=local' already exists.

    et pb réglé via

    https://blogs.technet.microsoft.com/manjubn/2013/09/02/1-exchange-server-2013-preparead-or-cumultive-update-installation-fails/

    pas de soucis pour la suite , dotnet 4.6.2 et CU15 => CU19

    Cdlt

    Philippe

    lundi 19 février 2018 08:33

Toutes les réponses

  • https://support.microsoft.com/fr-fr/help/4037224/cumulative-update-19-for-exchange-server-2013

    Qu'est ce qui vous empêche de passer directement en CU19 ???

    Comme indiqué dans le lien, vous pouvez faire une installation neuve ou une mise à jour directe.

    Juste penser que la mise à jour nécessite un arrêt des services Exchange et un redémarrage du serveur.

    mardi 9 janvier 2018 12:23
  • Merci pour votre réponse,

    Et concernant le dotnet (4.5.2 chez nous) faut-il passer le 4.6.2 en premier et ensuite installer le CU19 directement ou faire l'inverse ?

    Cdlt

    Philippe

    mardi 9 janvier 2018 12:29
  • Lorsque tu fais l'installation (mise à jour), l'outil te passe en revue les prérequis nécessaire pour l'installation ou les composants à mettre à jour. Les liens sont donnés pour le faire.

    Normalement, pas de soucis.

    Tiens nous au courant.

    Bonne mise à jour ;-)

    mardi 9 janvier 2018 12:32
  • Merci pour votre réponse,

    Et concernant le dotnet (4.5.2 chez nous) faut-il passer le 4.6.2 en premier et ensuite installer le CU19 directement ou faire l'inverse ?

    Cdlt

    Philippe

    Bonjour,

    La réponse est dans ce lien : Exchange 2013 system requirements

    Voici un extrait: 

    Donc, il vaut mieux de passer vers 4.6.2 avant de lancer Exchange 2013 CU19.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mardi 9 janvier 2018 12:38
    Modérateur
  • Bonjour,

    Vous avez raison de vous poser la question et oui les version d'Exchange CU sont des version complètes et oui il faut logiquement passer par le CU15 pour mettre à jour le .Net avant de passe en CU19.

    J'ai eu ce cas de figure et poser la question à Microsoft lorsqu'on ne dispose pas du CU15 (qui n'est plus en téléchargement).

    Les étapes étaient simples lorsqu'on a un DAG:

    - mettre le serveur en mode maintenance

    - installer le .net 4.6.2

    - redémarrer le serveur et laisser le .net compiler

    - installer le cu19

    - remettre le serveur en production

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    vendredi 19 janvier 2018 11:05
  • Bonjour,

    J'ai donc fait l'upgrade du CU8 => CU15 ce samedi 17/02. J'ai eu un message d'erreur lors du setup.exe /prepareAD

    [ERROR] Active Directory operation failed on MONSERVEUR. The object 'CN=Folder Hierarchies,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=YYY,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=XXX,DC=local' already exists.

    et pb réglé via

    https://blogs.technet.microsoft.com/manjubn/2013/09/02/1-exchange-server-2013-preparead-or-cumultive-update-installation-fails/

    pas de soucis pour la suite , dotnet 4.6.2 et CU15 => CU19

    Cdlt

    Philippe

    lundi 19 février 2018 08:33