locked
Erreur Userenv 1053 sur Windows 2003 hébergé sur Hyper-V RRS feed

  • Discussion générale

  • Bonjour à toutes et à tous,

    J'ai depuis plusieurs mois des problèmes avec un mon serveur Windows 2003 hébergé sur Hyper-V.

    En effet, à peu une à deux fois par semaine j'ai des erreurs Userenv dû selon mes recherches sur le web à une perte de connexion réseau.

    Néanmoins, lorsque cette erreur se produit je peux pinger tous mes serveurs mais je ne peux actualiser mes GPOs.

     

    Voici mon architecture :

    - Serveur Windows 2003 membre du domaine et servant de serveur d'authentification : IAS

    - Logiciel Procurve Manager installé sur celui-ci pour manager les différents Switchs de mon entreprise

    - Serveur hébergé sur Hyper-V installé sur un Windows 2008 Standard x64

     

    Ci-joint les logs :

     

    Type de l'événement :	Erreur
    Source de l'événement :	Userenv
    Catégorie de l'événement :	Aucun
    ID de l'événement :	1053
    Date :		06/02/2011
    Heure :		15:55:17
    Utilisateur :	AUTORITE NT\SYSTEM
    Ordinateur :	CAMPUS11
    Description :
    Windows ne peut pas déterminer le nom de l'utilisateur ou de l'ordinateur. (Mémoire insuffisante pour cette opération. ). Le traitement de la stratégie de groupe est interrompu.
    
    Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
    

     

    Merci pour votre aide.

     

    lundi 7 février 2011 07:16

Toutes les réponses

  • Bonjour,

    Appliquez les consignes de l'article microsoft.

    Bon courage


    Best Regards Don't forget to mark it as answer if it helps
    lundi 7 février 2011 07:53
  • Bonjour,

    J'ai déjà suivi cette procédure et ça n'a pas résolu le problème.

    Merci quand même.

    lundi 7 février 2011 08:17
  • Bonjour,
    
    1- Vérifier la configuration IP de votre machine et exactement le serveur DNS spécifié
    2- Veuillez effectuer la proçedure suivante, effectuer 2
    rédemmarage
    et vérifier si le problème persiste ou non:
    - clic démarrer, executer, taper Regedit puis clic OK
       a- allee à
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    
       b- Ajouter "WaitForNetwork" Dword avec la valeur 1 si 
    elle n'est pas présente.
       c- Quitter
    
    Bon courage
    
    
    

    Best Regards Don't forget to mark it as answer if it helps
    lundi 7 février 2011 08:34
  • Bonjour,

     

    La configuration IP est bonne tout comme le serveur DNS spécifié. J'ai oublié de préciser que quand j'ai le problème, je redémarre le serveur et ça fonctionne à nouveau.

     

    Je n'avais pas cette valeur dans le registre, je l'ai donc ajouté. Je n'ai plus qu'à attendre de voir si le problème survient à nouveau ou non.

     

    Merci pour votre aide.

     

    PS : j'ai omis de préciser que j'avais cet enregistrement qui s'était inscrit lors de l'erreur 1053 :

     

    Type de l'événement :	Avertissement
    Source de l'événement :	LSASRV
    Catégorie de l'événement :	SPNEGO (Négociateur) 
    ID de l'événement :	40960
    Date :		07/02/2011
    Heure :		05:00:00
    Utilisateur :	N/A
    Ordinateur :	Serveur_IAS
    Description :
    Le système de sécurité a détecté une erreur d'authentification pour le serveur cifs/serveur_dns. Le code de la panne à partir du protocole d'authentification Kerberos était "Aucun serveur d'accès n'est actuellement disponible pour traiter la demande d'ouverture de session.
     (0xc000005e)".
    
    Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
    
    

     

    Ainsi que celle-ci :

    Type de l'événement :	Erreur
    Source de l'événement :	NETLOGON
    Catégorie de l'événement :	Aucun
    ID de l'événement :	5719
    Date :		07/02/2011
    Heure :		01:45:53
    Utilisateur :	N/A
    Ordinateur :	Serveur_IAS
    Description :
    Cet ordinateur n'a pas pu configurer une session sécurisée avec un contrôleur de domaine dans le domaine nom_domaine pour la raison suivante : 
    Espace insuffisant pour traiter cette commande. 
    Cela peut entraîner des problèmes d'authentification. Vérifiez que cet ordinateur est connecté au réseau. Si le problème persiste, contactez votre administrateur de domaine. 
    
    INFORMATIONS SUPPLÉMENTAIRES 
    Si cet ordinateur est un contrôleur de domaine pour le domaine spécifié, il installe la session sécurisée sur l'émulateur de contrôleur de domaine principal dans le domaine spécifié. Sinon, cet ordinateur installe la session sécurisée sur n'importe quel contrôleur de domaine du domaine spécifié.
    
    

    lundi 7 février 2011 08:56
  • Bonjour,

     

    Je reviens vers vous car j'ai de nouveau eu les différents problèmes cités précédemment avec néanmoins d'autres erreurs :

     

    Type de l'événement :	Erreur
    Source de l'événement :	Userenv
    Catégorie de l'événement :	Aucun
    ID de l'événement :	1053
    Date :		10/02/2011
    Heure :		01:51:32
    Utilisateur :	AUTORITE NT\SYSTEM
    Ordinateur :	Serveyr_IAS

    Description : Windows ne peut pas déterminer le nom de l'utilisateur ou de l'ordinateur. (Mémoire insuffisante pour cette opération. ). Le traitement de la stratégie de groupe est interrompu. Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.

     

    Type de l'événement :	Erreur
    Source de l'événement :	Winlogon
    Catégorie de l'événement :	Aucun
    ID de l'événement :	1219
    Date :		10/02/2011
    Heure :		08:30:02
    Utilisateur :	N/A
    Ordinateur :	Serveur_IAS
    Description :
    La connexion a été rejetée pour DOMAINE\Administratar. Impossible d'obtenir la configuration utilisateur du serveur Terminal Server. Erreur : Accès refusé.
     
    
    Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
    Données :
    0000: 05 00 00 00        ....  
    

     

    Et donc impossibilité de monter les lecteurs réseaux via un script déployé par GPO :

     

    Type de l'événement :	Erreur
    Source de l'événement :	UserInit
    Catégorie de l'événement :	Aucun
    ID de l'événement :	1000
    Date :		10/02/2011
    Heure :		08:30:30
    Utilisateur :	N/A
    Ordinateur :	Serveur_IAS
    Description :
    Impossible d'exécuter le script suivant nom_script.bat.Le fichier spécifié est introuvable.
    
    
    Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
    

     

    Pourtant je pouvais pinger différent sites web ainsi que tous mes serveurs et les différentes passerelles.

     

    Merci pour votre aide.

     

    jeudi 10 février 2011 07:33
  • Bonjour,

     

    Les erreurs citées précédemment sont encore apparues cette nuit. Quelqu'un aurait-il une solution pour résoudre le problème mis à part un redémarrage du serveur ?

     

    Merci encore.

    lundi 14 février 2011 07:10
  • Bonjour,
    
    Je pense que vous avez des probables erreurs au niveau 
    des stratégie de groupe. Veuillez procéder comme suit:
    
    - Démarrez le composant logiciel enfichable Stratégie de groupe.
    - Dans le volet gauche, développez successivement les branches
    Configuration ordinateur, Modèles d'administration 
    et Système, puis cliquez sur la branche Ouverture de session.
    Dans le volet droit, double-cliquez sur Fermer la session utilisateur lorsqu'un échec du profil itinérant se produit.
    Cliquez sur Activé, puis sur OK.
    
    Tenez moi au courant de la situation !
    

    Best Regards Don't forget to mark it as answer if it helps
    jeudi 17 février 2011 13:55
  • Bonjour,

     

    Est-ce-que votre solution s'applique si je n'ai pas de profils itinérants dans mon entreprise ?

    jeudi 17 février 2011 14:44
  • Bonjour,

    Elle s'applique si elle est configuré et sur les profils iténérants.

     

    merci


    Best Regards Don't forget to mark it as answer if it helps
    jeudi 17 février 2011 15:18
  • Bonjour,

     

    Merci pour votre réponse.

     

    J'ai encore une autre question, j'édite le paramètre de GPO sur le PDC ou sur le serveur qui pose problème, en sachant que le serveur qui pose problème n'est que serveur membre ?

     

    Merci encore.

    vendredi 18 février 2011 07:15
  • Bonjour,
    Pour editer les GPO on utilise le GPMC qui fonctionne par
    défaut avec le contrôleur de domaine détenteur du rôle
    'Emulateur PDC'. 
    Dans une infrastructure active directory, vous devez gérer
    les GPO au niveau du controleur de domaine détenteur de ce rôle de maitre d'opération 'PDC emulator'.
    Merci

    Best Regards Don't forget to mark it as answer if it helps
    vendredi 18 février 2011 09:11
  • Bonjour,

     

    Mon PDC étant sur Windows 2008 serveur je n'ai pas cette option et je ne l'ai pas trouvé sous un nom différent.

     

    Merci.

    vendredi 18 février 2011 09:31
  • Up :/
    mardi 1 mars 2011 08:06