none
Performances de la carte sans fil Win 10 RRS feed

  • Question

  • Bonjour,

    J’aimerais pouvoir gérer les performances de la carte sans fil dans les options d’alimentation de la batterie sur Windows 10 pro

    Je travaille sur une surface pro 4 avec Win 10.

    Je sais que nous pouvons le faire avec Win 8, mais impossible de le gérer avec Win10

    Pouvez-vous m’aider, car j’en ai vraiment besoin pour mon travail

    Merci. 

    vendredi 22 avril 2016 09:24

Réponses

Toutes les réponses

  • Bonjour,

    Tu peux changer les options d'alimentation d'un adaptateur sans fil lorsque tu vas dans les propriétés avancé du mode que tu utilises.

    Autrement, tu as d'autres options d'alimentation pour la carte sans fil lorsque tu es dans le gestionnaire des périphétiques


    signatureforums

    vendredi 22 avril 2016 11:55
    Modérateur

  • Bonjour, Yannick

    Je te remercie pour ta réponse

    Mais sur Windows 10 cela ne fonctionne pas

    Sur les propriétés avancées du mode que j’utilise je n’ai pas accès à la carte réseau, même si j’active l’Hyper V

    De même dans les options de la carte sans fil dans le gestionnaire périphérique.

    Ta réponse fonctionne pour Windows 8, mais malheureusement pas pour Windows 10.

    À moins que je loupe quelque chose.

    Une autre option peut-être ????


    vendredi 22 avril 2016 12:21
  • Sais tu si ta surface est à jour ? Un nouveau pack de pilotes et firmware est sorti cette semaine.

    https://www.microsoft.com/surface/en-us/support/install-update-activate/surface-pro-4-update-history

    Sinon, précédemment je parlais dans les propriétés avancée du mode d'alimentation mais pas de la carte réseau.

    En fait que cherches tu à configurer ? car il y a sans doute d'autres moyens


    signatureforums

    vendredi 22 avril 2016 13:06
    Modérateur
  • J’ai bien fait les dernières mises à jour ce matin en pensant que ça allait régler mon problème.

    Manque de bol, ça ne fonctionne pas. C’est pour cela que je suis sur le forum.
    En fait pour que tu comprennes mieux mon souci.

    Mon wifi fonctionne correctement quand je suis connecté sur le Net, là-dessus il n’y a aucun problème.
    Je travaille pour une société qui contrôle l’étanchéité à l’air des bâtiments.

    Ma tablette est connectée via un module en wifi pour contrôler la machine qui fait le test.

    Du coup, quand la tablette en brancher sur le secteur, la connectivité en la tablette et la machine via le wifi fonctionne très bien.

    Mais, quand je sur batterie c’est une autre histoire, il y a un délai de connexion entre la tablette et la machine qui dure des plombes.

    Pour réglé le même problème quand j’utilisais une surface pro 3 avec Windows 8, j’activais l’Hyper V pour accéder aux propriétés avancées de la carte réseau dans le mode d’alimentation.

    Mais depuis que je suis passé sur Windows 10, impossible de faire la même manip.

    J’espère que tu comprends mieux mon problème.    

    vendredi 22 avril 2016 13:55
  • As tu une capture d'écran du paramètre que tu changeais sur Windows 8.1?

    signatureforums

    samedi 23 avril 2016 23:45
    Modérateur
  • Salut,

    Dsl, mais Microsoft me bloque les captures d'écran, car il me dit que mon compte n'est pas encore validé.

    Sur Windows 8.1, tu vas dans les options d'alimentation, Modifier les paramètres du mode, modifier les paramètres d'alimentation avancés et la tu peux changer l’optimisation de la carte sans fil.

    Carte sans fil, sur batterie optimale.

    Avec cette option, je n'ai plus de problème de perte de Wifi et ma tablette communique parfaitement avec ma machine.

    Sur Windows 10, j’ai juste les options Utilisation normale, Paramètres d’arrière-plans du Bureau, Veille, Bouton d’alimentation et capot, Affichage et Batterie.

    Rien d’autre !!!

    Espérons que ça peut aider pour me trouver une solution.


     

    lundi 25 avril 2016 06:28
  • Bonjour,

    Met toi sur le mode d'alimentation Balanced. Ensuite à partir d'une fenetre CMD, tape cette commande:

    powercfg -setdcvalueindex 381b4222-f694-41f0-9685-ff5bb260df2e 19cbb8fa-5279-450e-9fac-8a3d5fedd0c1 12bbebe6-58d6-4636-95bb-3217ef867c1a 0

    Cette commande va configurer les performances maximales pour la carte sans fil lorsque tu es sur batterie


    signatureforums

    mercredi 27 avril 2016 21:42
    Modérateur
  • Télécharge aussi cette clé de registre pour faire apparaître l'option

    PowerSavingModeWirelessAdapter.reg

    De ce que j'ai pu apprendre, c'est la fonctionnalité Connected Standby qui prend en charge les options d'alimentations. C'est pour cela que tu vois des options manquantes.

    La commande powercfg plus haut te donne la configuration que tu souhaites. Autrement tu peux désactiver la prise en charge Connected Standy

    Il faut configurer la clé suivante:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\CsEnabled à la valeur 0      


    signatureforums

    mercredi 27 avril 2016 21:52
    Modérateur
  • Salut, Yannick<o:p></o:p>

    Nikel, j'ai retrouvé la commande de la carte sans file dans les paramètres d'alimentation avancés<o:p></o:p>

    Je teste cet après-midi, si la connexion avec ma machine fonctionne correctement.<o:p></o:p>

    Je te tiens au courant et encore merci<o:p></o:p>



    José DONA

    vendredi 29 avril 2016 07:22