none
Some wifi clients fail to login RRS feed

  • Question

  • We have about 200 wifi clients in the network.

    The wifi authentication is dona via NPS with a certificate.

    Most of the clients are connecting just fine. But we have several that  just get unable to connect message

    When i Check in the NPS log, for the failed connections i only see a lot of access-request entries with no rejects or accepts

    an entry example:

    10/10/2019 11:53:44.835    Access-Request    XXXXXX    X.X.X.X    X.X.X.X    4851B7E4D234    XXXXX\XXXXXXXX$    Access-Challenge    The connection request was successfully authenticated and authorized by Network Policy Server.

    jeudi 10 octobre 2019 10:01

Toutes les réponses

  • Hi ,

    Please check if you enable NPS auditing.

    For your reference:

    NPS access and failed logs not generating

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    vendredi 11 octobre 2019 09:36
    Modérateur
  • Hi ,

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.                   

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    lundi 14 octobre 2019 01:31
    Modérateur
  • Hi ,

    Did you have any updates on this issue? 

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    mardi 15 octobre 2019 01:33
    Modérateur
  • Hi

    To clarify in case of wifi clients connecting i do see approved event in the NPS log.

    When the clents are reject for some reason (like not matching policy) i do see the reject event.

    This is not the problem.

    The problem is that some clients are not able to connect, they have all the conditions right, they are not rejected but cannot connect either and have only multiple (alot) Access-Request logged in the NPS log.

    mardi 15 octobre 2019 06:02
  • Hi ,

    Sorry for the delayed response.

    This is a quick note to let you know that I am currently performing research on this issue and will get back to you as soon as possible. I appreciate your patience.

    If you have any updates during this process, please feel free to let me know.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   


    mercredi 23 octobre 2019 09:49
    Modérateur