none
Reception Mail extérieur aléatoire ! RRS feed

  • Question

  • Bonjour tout le monde ! :)

    Depuis vendredi dernier, je ne recevais plus les mails sur mon serveur Exchange 2007 sur un SBS.

    En interne, tout fonctionne pour le mieux (envoi et réception).

    Hier j'ai donc appelé Orange pour vérifier les ports de la Business Box (aucune possibilité de paramétrage en interne ...), au début ils m'ont dit qu'ils ne voyaient aucun port d'ouvert, puis finalement si ... ; Là 5minutes après tout le monde recoit bien ses mails.

    Aujourd'hui le même problème se produit.

    Auriez-vous une idée ?

    Merci par avance

    mercredi 15 mai 2013 15:53

Réponses

  • J'ai appelé Orange pour eux la box est Ok ... Ils ont revérifié les ports ...
    D'après lui ce serait un engorgement dans un serveur DNS ...

    Cependant, j'ai redémarré le serveur et là les mails sont arrivés ...

    Pourtant je l'avais déjà reset le mardi mais rien ...

    • Marqué comme réponse Florin Ciuca lundi 20 mai 2013 14:28
    jeudi 16 mai 2013 12:20

Toutes les réponses

  • Bonsoir,

    tu peut faire des tests à deux niveau

    Et voir ce que ca donne!

    Bonne chance

    mercredi 15 mai 2013 19:29
  • Idem un site assez pratique pour ce genre de diagnostique : www.mxtoolbox.com

    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    jeudi 16 mai 2013 06:51
    Modérateur
  • Bonjour à vous deux,

    Oui, j'ai déjà effecuté ces tests, le DNS fonctionne bien : 

    0 ext.mairie-cuxacdaude.fr 90.80.233.31 4 hrs

    Blacklist CheckSMTP Test

    J'ai lancé le SMTP Test, j'ai un peu de latence au niveau de la transition SMTP : 

    Test Result Hide
    SMTP Reverse Banner Check OK - 90.80.233.31 resolves to 31-233.80-90.static-ip.oleane.fr
    SMTP Reverse DNS Mismatch Warning - Reverse DNS does not match SMTP Banner Ignore
    SMTP TLS OK - Supports TLS.
    SMTP Connection Time 0.998 seconds - Good on Connection time
    SMTP Open Relay OK - Not an open relay.
    SMTP Transaction Time 13.603 seconds - Not good! on Transaction Time Ignore

    220 remote.mairie-cuxacdaude.fr Microsoft ESMTP MAIL Service ready at Thu, 16 May 2013 10:45:58 +0200 [749 ms]
    EHLO please-read-policy.mxtoolbox.com
    250-remote.mairie-cuxacdaude.fr Hello [64.20.227.133]
    250-SIZE 23552000
    250-PIPELINING
    250-DSN
    250-ENHANCEDSTATUSCODES
    250-STARTTLS
    250-AUTH
    250-8BITMIME
    250-BINARYMIME
    250 CHUNKING [811 ms]
    MAIL FROM: <supertool@mxtoolbox.com>
    452 4.3.1 Insufficient system resources [5803 ms]
    RCPT TO: <test@example.com>
    503 5.5.2 Need mail command [5803 ms]
    QUIT

    SendSMTPCommand: You hung up on us after we connected. Please whitelist us. (connection lost)

    J'ai aussi eu le retour de mon mail de test de l'extérieur dont je vous joins le message d'erreur : 

    Received: from mail39-va3-R.bigfish.com (10.7.14.237) by VA3EHSOBE014.bigfish.com (10.7.40.64) with Microsoft SMTP Server id 14.1.225.23; Wed, 15 May 2013 15:23:31 +0000 Received: from mail39-va3 (localhost [127.0.0.1]) by mail39-va3-R.bigfish.com (Postfix) with ESMTP id AAF96420400 for <adminmairie@mairie-cuxacdaude.fr>; Wed, 15 May 2013 15:23:31 +0000 (UTC) X-Forefront-Antispam-Report: CIP:157.56.248.165;KIP:(null);UIP:(null);IPV:NLI;H:AMXPRD0410HT005.eurprd04.prod.outlook.com;RD:none;EFVD:NLI X-SpamScore: 7 X-BigFish: PS7(z569dhzc89bhc85dhzz1f42h1ee6h1de0h1fdah1202h1e76h1d1ah1d2ah1fc6h1957ozz18c673hz2fh2a8h668h839hbe3hd25hf0ah1288h12a5h12bdh137ah1441h1504h1537h153bh162dh1631h1758h18e1h1946h19b5h19ceh1ad9h1b0ah1bceh1d0ch1d2eh1d3fh1155h) Received-SPF: pass (mail39-va3: domain of versus.onmicrosoft.com designates 157.56.248.165 as permitted sender) client-ip=157.56.248.165; envelope-from=christophe@versus.onmicrosoft.com; helo=AMXPRD0410HT005.eurprd04.prod.outlook.com ;.outlook.com ; Received: from mail39-va3 (localhost.localdomain [127.0.0.1]) by mail39-va3 (MessageSwitch) id 1368631409613568_22707; Wed, 15 May 2013 15:23:29 +0000 (UTC) Received: from VA3EHSMHS011.bigfish.com (unknown [10.7.14.235]) bymail39-va3.bigfish.com (Postfix) with ESMTP id 91AF420172 for <adminmairie@mairie-cuxacdaude.fr>; Wed, 15 May 2013 15:23:29 +0000 (UTC) Received: from AMXPRD0410HT005.eurprd04.prod.outlook.com(157.56.248.165) by VA3EHSMHS011.bigfish.com (10.7.99.21) with Microsoft SMTP Server (TLS) id 14.1.225.23; Wed, 15 May 2013 15:23:19 +0000 Received: from AMXPRD0410MB376.eurprd04.prod.outlook.com ([169.254.1.63]) by AMXPRD0410HT005.eurprd04.prod.outlook.com ([10.255.56.40]) with mapi id 14.16.0311.000; Wed, 15 May 2013 15:23:17 +0000 From: Christophe CARBONNE <christophe@versus.onmicrosoft.com>To: Administrateur Domaine <adminmairie@mairie-cuxacdaude.fr>Subject: Re: test Thread-Topic: test Thread-Index: AQHOUXeIdXbH9HZhb0WqnKk/p3tlX5kGXVAO Date: Wed, 15 May 2013 15:23:17 +0000 Message-ID: <09B3203F-2ABA-473C-988D-58A7F1DCF722@versus.onmicrosoft.com> References: <8C03591D41DF5A4C83B3DC7B4BCF5B3103941AB01DC1@SHV-SBS.mairie.local> In-Reply-To: <8C03591D41DF5A4C83B3DC7B4BCF5B3103941AB01DC1@SHV-SBS.mairie.local> Accept-Language: fr-FR, en-US Content-Language: fr-FR X-MS-Has-Attach: X-MS-TNEF-Correlator: x-originating-ip: [37.160.47.68] Content-Type: multipart/alternative; boundary="_000_09B3203F2ABA473C988D58A7F1DCF722versusonmicrosoftcom_" MIME-Version: 1.0 Return-Path: christophe@versus.onmicrosoft.com X-MS-Exchange-Organization-OriginalArrivalTime: 15 May 2013 15:23:31.9272 (UTC) X-MS-Exchange-Organization-OriginalClientIPAddress: 10.7.14.237 X-MS-Exchange-Organization-OriginalServerIPAddress: 10.7.40.64 X-MS-Exchange-Organization-AuthSource: VA3EHSOBE014.ehs.local X-MS-Exchange-Organization-AuthAs: Anonymous X-MS-Exchange-Organization-MessageDirectionality: Incoming X-MS-Exchange-Organization-OriginatorOrganization:versus.onmicrosoft.com X-OriginatorOrg: versus.onmicrosoft.com X-MS-Exchange-Organization-OriginalSize: 3737 X-MS-Exchange-Forest-MessageScope: 00000000-0000-0000-0000-000000000000 X-MS-Exchange-Organization-MessageScope: 00000000-0000-0000-0000-000000000000 X-MS-Exchange-Organization-HygienePolicy: Standard X-MS-Exchange-Organization-MessageLatencyInProgress: LSRV=VA3EHSOBE014.ehs.local:TOTAL=0;2013-05-15T15:23:32.052Z</adminmairie@mairie-cuxacdaude.fr></christophe@versus.onmicrosoft.com></adminmairie@mairie-cuxacdaude.fr></adminmairie@mairie-cuxacdaude.fr>
    Suis dans les choux ...

    Merci pour votre temps !


    • Modifié Tistou jeudi 16 mai 2013 08:55
    jeudi 16 mai 2013 08:52
  • sur les emails reçus avec du delai, vous pouvez vérifier la premiere partie de l'entete "Received: from " et regarder les différentes dates, cela vous permettra de voir ou se trouve le goulot d'etranglement.

    Received: from mail39-va3-R.bigfish.com (10.7.14.237) by VA3EHSOBE014.bigfish.com (10.7.40.64) with Microsoft SMTP Server id 14.1.225.23; Wed, 15 May 2013 15:23:31 +0000

    Received: from mail39-va3 (localhost [127.0.0.1]) by mail39-va3-R.bigfish.com (Postfix) with ESMTP id AAF96420400 for <adminmairie@mairie-cuxacdaude.fr>; Wed, 15 May 2013 15:23:31 +0000 (UTC)


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    jeudi 16 mai 2013 09:40
    Modérateur
  • Vous voulez dire que la cause du retard serait un goulot d'étranglement ? 
    Avant même que les mails arrivent à ma Box donc ? 

    De plus à l'heure actuelle, je n'ai pas reçu de mail depuis mardi ...
    C'est pire qu'un goulot là ... :(

    Merci beaucoup pour la rapidité des réponses en tout cas :)

    jeudi 16 mai 2013 09:54
  • En fait, par rapport à la façon dont les emails sont remis à votre organisation (en particulier si vous avez un smarthors extérieur à votre réseau), vous pouvez voir entre quelles passerelles smtp vous avez un probleme. Ceci dit selon ce que je comprend de votre post, ce serait la BOX qui serait en cause.


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    jeudi 16 mai 2013 10:15
    Modérateur
  • J'ai appelé Orange pour eux la box est Ok ... Ils ont revérifié les ports ...
    D'après lui ce serait un engorgement dans un serveur DNS ...

    Cependant, j'ai redémarré le serveur et là les mails sont arrivés ...

    Pourtant je l'avais déjà reset le mardi mais rien ...

    • Marqué comme réponse Florin Ciuca lundi 20 mai 2013 14:28
    jeudi 16 mai 2013 12:20