locked
[OK] La diminution de ma résolution entraine la réduction du bureau (un cadre noir complète le reste de l'écran) RRS feed

  • Question

  • Bonjour,
    Depuis mon passage de Vista a Seven, j'ai un petit problème concernant ma résolution d'écran.
    Lors de l'installation de Seven j'ai du installer un nouveau driver pour ma carte graphique NVIDIA adapté à windows Seven. L'imag est alors devenue très nette et la résolution native par défaut a été appliquée.
    Cette résolution native est de 1680x1050
    Je vous avoue que sur un 22 pouces il faut de bonnes lunettes pour voir ce qui est à l'écran, j'aimerais donc réduire cette résolution.

    Le menu de changement de résolution me propose un grand nombre d'autres résolutions, mais lorsque j'en choisis une autre que la native, l'image adopte bien cette nouvelle résolution mais mon écran ne réajuste pas le "zoom", et complète donc le tour de cette nouvelle fenêtre (de résolution inférieure à la native) par un cadre noir.
    Je me suis dit que celà venait peut-être de mon écran qui ne se réajustait pas. En effet quand je vais dans le menu de mon écran dans la rubrique infos, il me résume le type de signal qu'il reçoit: fréquence et résolution. Quelque soit la résolution sélectionnée sur ma carte graphique l'écran m'affiche recevoir du 1680x1050 sous 59Hz. Ce qui explique qu'il ne réadapte pas ses réglages à la taille de l'image, croyant toujours que celle ci est de taille native.

    Est-ce la carte graphique, le système d'exploitation ou l'écran qui conduit à ce conflit d'informations?

    D'avance merci.
    samedi 10 octobre 2009 10:04

Réponses

  • Bonjour,

    Je viens de résoudre mon problème d'écran similaire au vôtre. J'ai un écran HP 24 " et je ne parvenais pas à avoir la résolution optimale pour mon écran.
    J'avais suivi le même chemin que ceux proposés dans les différentes réponses à savoir e.a. télécharger le dernier pilote pour ma carte (Geforce 8600).

    Finalement la solution m'a été suggérée par un technicien de chez HP. Dans le gestionnaire des périphériques, aller sur la carte graphique, faire une désinstallation du pilote, fermer le pC et redémarrer. Windows 7 va prendre le meilleur pilote adapté à la carte. Ensuite, avec un clic droit sur le bureau il devrait être possible de choisir parmi les différentes résolutions disponibles.

    Bien à vous

    CDhome
    samedi 16 janvier 2010 13:31
  • Bonjour,

    Jusqu'ici, aucune de toutes les méthodes que vous proposez n'avait résolu mon problème, j'étais même prêt à formater, au cas où...

    Et aujourd'hui, par hasard, je suis allé dans le gestionnaire de mises à jour de Seven, et j'ai vu que deux mises à jour étaient disponibles:
    l'une pour ma carte graphique Nvidia, l'autre pour ma carte réseau.
    A tout hasard j'ai lancé l'installation de ces deux mises à jour puis redémarré mon PC. En croisant les doigts, j'ai ouvert les paramètres d'affichage, et là aucun soucis, j'ai le droit à cette même multitude de résolutions, mais la carte les gère, elle réadapte la taille de l'écran à ma résolution.
    Problème résolu!!!

    Pour ceux que ça intéresse, la version de ce nouveau pilote tout juste sorti est la 2.8.290.13

    Merci tout de même à ceux qui ont tout fait pour me trouver une solution. Parfois, la meilleure est la patience, il m'aura fallu attendre que Nvidia sorte une mise à jour pilote.
    jeudi 4 mars 2010 21:10

Toutes les réponses

  • Bonjour,  

    Quelle type de plaque Nvidia avez-vous? Vous avez la dernière version de ce pilote?

    Cordialement


    Roxana Panait, MSFT
    lundi 12 octobre 2009 10:46
  • Bonjour, merci pour cette première réponse! :-)

    Ma carte est une NVidia GeForce 8600 GT.
    Je semble avoir le dernier driver, puisque la détection sur TousLesDrivers.com ne me trouve pas de driver plus récent. Il m'indique que j'ai la Version: 8.16.11.9107
    De plus une recherche de nouveau pilote par le gestionnaire de périphérique de windows m'annonce que le pilote est à jour.

    Une autre idée?

    Merci
    lundi 12 octobre 2009 15:52
  • Bonjour,

    Tu peux proceder autrement: parametres ton affichage à 125 %. Clic droit sur bureau/personnaliser/Affichage. (en bas à gauche)

    Desolé mais je ne vois pas d' autre solution.
    Cordialement.
    lundi 12 octobre 2009 17:41
  • OK merci, j'avais déjà fait ça en attendant, mais j'aurais aimé une solution plus propre, et plus souple.

    En attendant une autre idée, merci.
    lundi 12 octobre 2009 17:53
  • bonjour,

    rgeardes egalement dans le panneau de configuration Nvidia, sur la résolution, et la mise à l'exchelle...tu dois pouvoir régler cela correctement depuis le panneua de config Nvidia directement,

    Cordialement,


    PierrE
    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 13 octobre 2009 10:06
  • Bonjour,
    Hormis le réglage des paramètres 3D et des couleurs, mon panneau de configuration Nvidia ne me permet que de changer la résolution d'image, sa fréquence et si elle doit être codée sur 16 ou 8 bits.
    Je n'ai pas de mise à l'échelle, j'avais pensé aussi à aller voir ces paramètres.
    Le réel problème est que mon écran ne détecte pas les nouvelles résolutions (ou le PC envoie la mauvaise valeur de résolution)
    Merci tout de même
    mercredi 14 octobre 2009 17:36
  • Bonjour,

    es-tu sur d'avoir les derniers drivers pour tous tes périphériques?
    va sur http://www.ma-config.com et fais un scan de detection, dans le resultat, tout en bas tu as la possibilité de telecharger les drivers, et il ne te propose par défaut que les plus récents que ceux détéctés sur ton systeme...

    si tu peux effectues toutes les mises à jour proposées (windows updates ou mieux, Microsoft Updates) une fois les drivers installés...et tiens nous au courant...

    Cordialement,

    PierrE.


    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    lundi 19 octobre 2009 09:11
  • Bonjour,
    J'avais déjà effectué une recherche de drivers en ligne sur TousLesDrivers, lequel utilise le plugin de Maconfig. Donc j'avais effectivement trouvé un nouveau pilote pour ma carte graphique. Après l'installation de ce pilote j'avais obtenu alors une image nette, mais jamais depuis je n'ai pu changer de résolution.
    Je viens même d'éxécuter windows update puis ai redémarré mon PC mais rien n'y fait. Je ne vois vraiment pas de quoi ça vient.
    Merci tout de même pour cette nouvelle idée.
    lundi 19 octobre 2009 19:21
  • Salut,

    Peut etre que dans la fenetre "Parametres d' affichage" la case à cocher "Etendre le bureau à ce moniteur" est decochée ?

    :/

    Cordialement.
    lundi 19 octobre 2009 20:03
  • bonjour,

    essaye une chose: supprime ta carte vidéo depuis le gestionnaire de périphérique puis force une redetection....cela peut venir d'un empilement de drivers générant un dysfonctionnement, dans ce cas la redetection devrait arranger ton probleme.

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 20 octobre 2009 04:46
  • Bonjour à vous,

    Veuillez m'excuser pour le temps que je met à répondre à vos messages mais je suis en pleins partiels alors le temps libre ce n'est pas ce que j'ai le plus en ce moment ^^

    Alors pour répondre à Thierryiv, dans Paramètres d'affichage je n'ai pas de case Etendre le bureau à ce moniteur.

    En ce qui concerne la solution de Pierre Joubert, j'ai supprimé ma carte graphique des périphériques. L'image est alors devenue très grosse et pas nette. J'ai redémarré et il m'a affiché dans la barre des taches la détection de ma carte, puis a procéder à son installation. Le problème est toujours le meme, j'ai essayé de changer de résolution mais il y a toujours ce cadre noir.

    Désolé.... mais merci encore d'avoir de nouveau proposé une solution.
    mercredi 4 novembre 2009 20:10
  • Bonjour a tous,

    Tentez cela,

    1) supprimez vos pilotes Nvidia actuelle en passant par "Programme et fonctionnalités" dans le panneau de configuration, puis REDEMARRER VOTRE ORDINATEUR
    2) Windows devrait installer ses pilotes, téléchargez donc des pilotes antérieur a la version la plus récente de la carte graphique sur le site de NVIDIA, par exemple:

    http://www.nvidia.fr/object/win7_winvista_32bit_190.62_whql_fr.html
    (attention ce sont des pilotes pour Windows Seven 32bits verifiez bien votre version de windows seven.)

    3) Installez les pilotes puis redémarrez
    4) Effectuez la configuration de votre affichage via le "Panneau de configuration NVIDIA" disponible en faisant un clic droit dans un coin vide du bureau. dans le menu a gauche de la fenetre, developper le menu "Affichage".

    si cela n'a pas d'éffet, avez vous plusieurs sortie video sur la carte graphique ? avez vous tenté de changer l'emplacement du cable VGA/DVI ?
    Merci de votre retour,

    Cordialement

    Xavier
    jeudi 5 novembre 2009 07:44
  • Bonjour, j'ai le meme probleme que motus44, jai un portable asus F3KE, avec une ATI radeon mobility x2300 et c'est impossible de trouver un driver correspondant ou une version precedente, avez vous un solution ? Meme sur touslesdrivers.com ou sur le site officiel je ne le trouve pas!
    J'utilise aussi windows 7.
    Un petit coup de pouce serait vraiment la bienvenue.

    Merci d'avance pour vos conseils.

    Bien vous,

    Noumi
    samedi 14 novembre 2009 23:26
  • En réponse à Xavier DELBLOND,

    La démarche que vous m'avez indiqué n'a toujours pas résolu le problème.

    Au niveau matériel je dispose d'une sortie graphique en VGA elle aussi sur la carte mère (je perd donc toute la qualité de ma carte graphique), je vais essayer de brancher mon écran sur celle-ci voir ce que ça donne.

    Mon écran ne fait pas DVI donc seule cette option s'offre à moi.
    dimanche 15 novembre 2009 19:06
  • Bonjour,

    Je viens de résoudre mon problème d'écran similaire au vôtre. J'ai un écran HP 24 " et je ne parvenais pas à avoir la résolution optimale pour mon écran.
    J'avais suivi le même chemin que ceux proposés dans les différentes réponses à savoir e.a. télécharger le dernier pilote pour ma carte (Geforce 8600).

    Finalement la solution m'a été suggérée par un technicien de chez HP. Dans le gestionnaire des périphériques, aller sur la carte graphique, faire une désinstallation du pilote, fermer le pC et redémarrer. Windows 7 va prendre le meilleur pilote adapté à la carte. Ensuite, avec un clic droit sur le bureau il devrait être possible de choisir parmi les différentes résolutions disponibles.

    Bien à vous

    CDhome
    samedi 16 janvier 2010 13:31
  • Bonjour,

    Un tout grand merci a toi cdhome, la solution était très simple mais je n'y avais pas pensé... En tout cas pour moi cela fonctionne. Problème règlé!!
    samedi 16 janvier 2010 14:42
  • Bonjour,

    Jusqu'ici, aucune de toutes les méthodes que vous proposez n'avait résolu mon problème, j'étais même prêt à formater, au cas où...

    Et aujourd'hui, par hasard, je suis allé dans le gestionnaire de mises à jour de Seven, et j'ai vu que deux mises à jour étaient disponibles:
    l'une pour ma carte graphique Nvidia, l'autre pour ma carte réseau.
    A tout hasard j'ai lancé l'installation de ces deux mises à jour puis redémarré mon PC. En croisant les doigts, j'ai ouvert les paramètres d'affichage, et là aucun soucis, j'ai le droit à cette même multitude de résolutions, mais la carte les gère, elle réadapte la taille de l'écran à ma résolution.
    Problème résolu!!!

    Pour ceux que ça intéresse, la version de ce nouveau pilote tout juste sorti est la 2.8.290.13

    Merci tout de même à ceux qui ont tout fait pour me trouver une solution. Parfois, la meilleure est la patience, il m'aura fallu attendre que Nvidia sorte une mise à jour pilote.
    jeudi 4 mars 2010 21:10