none
VPN connection issues with L2TP; PPTP is working RRS feed

  • Question

  • Hello,

    I've set up a VPN server on my Synology NAS system but I can't connect to it from my Windows 10 client using L2TP. PPTP is working fine.

    L2TP was working 2 years ago, I can see that from the connection log on the NAS and I haven't changed any settings.

    For L2TP I routed ports 500, 1701 and 4500 (UDP) to my NAS. For PPTP I chose port 1723 (TCP).

    But I also tried to setup my NAS as an exposed host, which didn't solve the issue. I really doubt that either my VPN server setup nor my port forwarding is the issue. As I said, the same setup worked 2 years ago.

    So I wanted to ask if there were any changes to the build in Windows 10 client that might result in an incompatibility between it and my VPN server. Do I need to open more ports now maybe? I also tried to disable the Windows Defender Firewall which didn't help.

    Any ideas or tips?

    Thank you in advance!

    jeudi 12 septembre 2019 13:42

Toutes les réponses

  • Hi,

    Thanks for your posting in this forum.

    If possible, please upload the screenshot of the error message when you try to connect to the VPN server using L2TP.

    And please go to the Event Viewer—>Custom Views—>ServerRoles—>Remote Desktop Services to check if there is something wrong. Then upload the screenshot of it.

    Appreciate your cooperation.

    Best regards,

    Abby


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    mardi 17 septembre 2019 08:45