none
Unable to open folder and send email with another address RRS feed

  • Discussion générale

  • Hello, 

    We have users who can't open mailbox shared folder and send email with another address. 

    Our rights has manage by Active Directory Group and they are ok for us. 

    mardi 21 mai 2019 11:31

Toutes les réponses

  • Sur un forum "French" ;-)

    Bonjour.

    Office 365 ou Echange sur site ?

    mardi 21 mai 2019 11:42
  • Bonjour, 

    En effet, je n'ai pas fait attention pour le forum. 

    Exchange 2013. 

    Les boîtes partagés sont sous Exchange 2013. 

    Tout les accès aux boîtes partagés sont gérés pas des Groupe AD depuis l'Exchange. 

    Pour les utilisateurs ayant le soucis, il leur est impossible de développer le dossier de la Boîte en question, message d'avertissement avec échec de l’opération client. De plus, ils ne peuvent pas envoyer de mail depuis une autre adresse que la leur alors qu'ils ont tout le droits en "Send As". 

    J'ai regardé les logs sur notre serveur exchange et nos base de données mais je ne trouve rien d'exploitable et de plus, nos utilisateurs travaillent sur RDS (client léger, session distante) avec Office 2016 installé sur nos serveurs RDS. 

    Merci pour votre aide. 


    mardi 21 mai 2019 12:15
  • Si je comprend tout bien, tu as géré les accès Exchange "contrôle total", "envoyer en tant que" et "envoyer de la part de" via des groupes de l'AD.

    Tout fonctionnait bien jusqu'à maintenant et depuis quelques temps ça ne fonctionne plus ?

    Ton serveur Exchange 2013 est en dernière CU ?

    Avec Office 2016, tu as les MAJ qui passe sur le RDS ?

    Tu as regardé les LOGS sur le serveur exchange pour des erreurs de connexion ?

    A te lire.

    mardi 21 mai 2019 12:28
  • Oui, les droits sont gérés par groupe AD. 

    On a des problèmes depuis peu avec ces deux messages d'avertissement sur Outlook, sachant que nos serveurs RDS viennent d'être réinstallés il y a quelques semaines avec les dernières MaJ Windows et Office.

    Le serveur Exchange est en dernière CU. 

    En ce qui concerne les logs, j'ai bien des données sur l'Event Viewer sur la partie Sécurité avec des Logon et des Logoff correspondant au Users juste avant qu'ils aient le message sur Outlook, de plus , sur les logs des serveurs RDS, je retrouve bien les informations relatives aux messages rencontrés par les users dans Outlook à savoir : 

    "Vous n'avez pas l'autorisation d'envoyer le message sous le nom d'utilisateur spécifié. "

    "Impossible de développer le dossier. Echec de l'opération client. "

    mardi 21 mai 2019 13:05
  • Tu peux essayer de mettre le droit sur un utilisateur plutôt qu'un groupe au niveau des propriétés Exchange pour vérifier ?

    Quel type de groupe au niveau de l'AD ? Groupe universel ?

    mardi 21 mai 2019 13:11
  • Précision : 

    Ces utilisateurs ont accès à beaucoup de boite partagé depuis leur client outlook (6 ou 7 boites) pour la plupart. 

    Je ne sais pas si cela a un impact, sachant que la mise en cache Exchange est désactive par défaut. 

    mardi 21 mai 2019 13:11
  • Mon collègue a déjà testé cette solution en mettant directement l'utilisateur en contrôle total depuis Exchange. 

    Les groupes au niveau AD sont des groupe de sécurité (des Groupe de Groupe) qui reprennent des Groupe d'users (GU) 

    User1 + User2 --> GU_MyDomain --> GG_MyDomain  


    mardi 21 mai 2019 13:16
  • Bonne gestion des groupes ;-)

    Pour les problèmes de sécurité, j'ai trouvé une première possibilité :

    https://support.microsoft.com/en-us/help/3045224/can-t-send-an-email-message-when-full-access-permission-is-granted-to

    Tu peux vérifier que le groupe a le contrôle total et également le droit envoyer en tant que ?

    mardi 21 mai 2019 13:29
  • J'ai vérifié, c'est bien paramétré avec les groupe en accès total et envoyer en tant que. 
    mardi 21 mai 2019 13:38
  • Une autre erreur d'utilisateur ayant ce problème était le fait que cette boite était cachée dans la liste d'adresse globale.

    Je continue mes recherches.

    mardi 21 mai 2019 13:48
  • La BAL partagée a été remontée automatiquement via Outlook 2016 ou vous l'avez chargée en complément dans le compte de l'utilisateur ?
    mardi 21 mai 2019 13:50
  • Les BALs ne remontent pas automatiquement car elle sont gérés par des Groupe AD. 

    Lorsqu'on a fait le test par User, elle se déploie automatiquement. 

    Nous chargeons donc les BALS en complément. 

    A noter, que nous avons déjà refait le profil Outlook des utilisateurs et aussi leur session complète sur nos serveurs RDS et que nous rencontrons toujours un problème avec ces deux messages d'avertissement. 

    mardi 21 mai 2019 14:23
  • Une bonne explication sur les différents mode d'envoi. Ta configuration en fait partie.

    https://www.michev.info/Blog/Post/1430

    Peux tu tester le fait de choisir l'adresse d'envoi.

    mardi 21 mai 2019 14:41