none
Probleme de connection avec Exchange RRS feed

  • Discussion générale

  • Voilà depuis hier mon serveur Exchange est tomber.
    J'ai le message suivant lors de l'ouverture de la console.

    --------------------------------------------------------
    Avertissement Microsoft Exchange
    --------------------------------------------------------
    La ou les alertes suivantes ont été signalées lors du chargement des informations de topologie :

    get-MailboxDatabase
    Terminé

    Avertissement :
    ERREUR : Impossible de se connecter au service de banque d'informations Microsoft Exchange sur le serveur ServeurSI.Gestelia.local. Cela est peut-être dû à l'un des problèmes suivants : 1- Le service de banque d'informations Microsoft Exchange n'est pas exécuté. 2- Il n'y a pas de connectivité réseau au serveur ServeurSI.Gestelia.local. 3- Vous ne disposez pas des autorisations suffisantes pour exécuter cette commande. Les autorisations suivantes sont requises pour exécuter cette commande : Administrateur Affichage seul d'Exchange et groupe Administrateurs local pour le serveur cible. 4- Les informations d'identification ont été mises en cache pour un utilisateur sans autorisation. Essayez de supprimer l'entrée pour ce serveur des noms d'utilisateurs et mots de passe enregistrés.



    get-PublicFolderDatabase
    Terminé

    Avertissement :
    ERREUR : Impossible de se connecter au service de banque d'informations Microsoft Exchange sur le serveur ServeurSI.Gestelia.local. Cela est peut-être dû à l'un des problèmes suivants : 1- Le service de banque d'informations Microsoft Exchange n'est pas exécuté. 2- Il n'y a pas de connectivité réseau au serveur ServeurSI.Gestelia.local. 3- Vous ne disposez pas des autorisations suffisantes pour exécuter cette commande. Les autorisations suivantes sont requises pour exécuter cette commande : Administrateur Affichage seul d'Exchange et groupe Administrateurs local pour le serveur cible. 4- Les informations d'identification ont été mises en cache pour un utilisateur sans autorisation. Essayez de supprimer l'entrée pour ce serveur des noms d'utilisateurs et mots de passe enregistrés.


    Et lors de l'exécution de la console, j'ai un chargement dans une fenêtre qui se nomme "Developper"

    Je pense que cela doit venir du fait que j'ai voulu installer un Outlook Anywhere, et que j'ai pas mal regarder a droite et a gauche, mais la je suis totalement perdu.

    Si quelqun a une petite idée sur le probleme.

    Merci d'avance. Clement.
    mercredi 23 décembre 2009 10:36

Toutes les réponses

  • Bonjour,

    la première chose à vérifier est que tous les services Exchange sont bien démarrés !

    Si le service Exchange gérant les banques d'information ne démarre pas, cela veut dire que l'annuaire (AD) et en particulier le catalogue global n'est pas accessible par le serveur Exchange.
    => Vérifier la présence et la communication réseau du contrôleur de domaine
    => Vérifier la résolution DNS

    Quand le service sera démarré, vérifier que les banques d'information sont bien montées.

    A bientôt et bon Réveillon.



    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007, HyperV. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    jeudi 31 décembre 2009 09:37
    Modérateur