locked
probleme de regles par utilisateurs sur isa2004 RRS feed

  • Question

  •  

    Bonjour,

     

    j'ai la config suivante :

    LAN ----------- ISA2004 ---------- INTERNET

    - le lan comprend un domaine win2003 sp2

    - isa2004 sp3 est membre du domaine

     

    dans le parfeu j'ai defini des regles par groupe d'utilisateurs du domaine mais cela ne fonctionne pas.

    les memes regles marchent avec les groupes predefinis d'isa (tout les utilisateurs et tout les utilisateurs authentifiés)

     

    sur les postes: IE est configuré sur le proxy, a l'application de regles filtrant par groupes les utilisateurs autorisés eux aussi recoivent le page d'interdiction.

     

    j'ai effectué les tests suivant sans succes:

    - desactivation du filtre rpc

    - desactivation du filtre proxyweb

    - installation du client parfeu sur un poste (faut t il configurer qlq chose sur le poste ou le serveur?)

    - activer la case exiger l'autantification de tout les utilisateurs dans les proprietes du reseau interne

     

     

    ISA semble ne pas contacter l'AD pour l'authentification des utilisateurs ce qui fait que mes règles ne fonctionne pas.

     

    est-ce que j'ai manqué qlq chose dans la configue d'ISA pour que cela fonctionne ??

     

    Merci d'avance.

    jeudi 29 mai 2008 22:47

Toutes les réponses

  • Bonsoir Abmouden

     

    j'ai déjà constaté ce type de problème, qui a été résolu en basculant le domaine Windows en mode Natif !!!

     

    Sinon, je devais créer des groupes locaux sur le serveur ISA, et inclure les utilisateurs du domaine pour que cela fonctionne.

    A+

    vendredi 30 mai 2008 21:08