locked
Application GPO RRS feed

  • Question

  • Bonjour,

    Une GPO sur une OU ne s'applique pas ???? L'a GPO du domaine n'a pas la case de cocher pour la détection automatique du navigateur,
    par contre j'ai une GPO linké sur plusieurs OU qui a de configurer la configuration du navigateur de la station en direction d'un fichier
    wpadt.dat (proxy.pac), cette OU n'hérite que de la GPO du domaine.

    La GPO du domaine est configurée ENFORCED ainsi que la GPO de chaque OU, ou se trouve la configuration pour l'accès au proxy.pac.

    Comment faire pour que mes sous OU soient configurées avec le proxy.pac ?

    Y a t'il une astuce avec l'option ENFFORCE ?

    Un grand merci d'avance.

    Raymond

     

    vendredi 2 septembre 2011 06:07

Réponses

  • Bonsoir,

    si tu veux qu'une GPO dans une OU s'applique, il ne faut pas "Forcer" la GPO à un niveau supérieur (notamment celle du domaine) !

    En fait, il faut sortir les éléments de la stratégie "forcée" du domaine, pour les mettre dans une stratégie qui ne soit pas "enforced".

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse Florin Ciuca vendredi 9 septembre 2011 08:20
    dimanche 4 septembre 2011 21:11
  • Bonjour et merci pour votre réponse,

    Je récapitule :

    1 Ma GPO du domaine qui est marquée "Enforced", je décoche tous les paramètres de reconnaissance automatique de la
        configuration du naviguateur.

    2 Ma GPO au-dessous qui, par contre, a les paramètres de reconnaissance du naviguateur cochés pour aller chercher un
       fichier wpad.dat, je lui enlève l'option "Enforced".

    C'est bien cela ?

    Merci d'avance.

    Salutations

     

    Raymond

     

    • Marqué comme réponse Florin Ciuca vendredi 9 septembre 2011 08:20
    lundi 5 septembre 2011 07:08

Toutes les réponses

  • Bonsoir,

    si tu veux qu'une GPO dans une OU s'applique, il ne faut pas "Forcer" la GPO à un niveau supérieur (notamment celle du domaine) !

    En fait, il faut sortir les éléments de la stratégie "forcée" du domaine, pour les mettre dans une stratégie qui ne soit pas "enforced".

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse Florin Ciuca vendredi 9 septembre 2011 08:20
    dimanche 4 septembre 2011 21:11
  • Bonjour et merci pour votre réponse,

    Je récapitule :

    1 Ma GPO du domaine qui est marquée "Enforced", je décoche tous les paramètres de reconnaissance automatique de la
        configuration du naviguateur.

    2 Ma GPO au-dessous qui, par contre, a les paramètres de reconnaissance du naviguateur cochés pour aller chercher un
       fichier wpad.dat, je lui enlève l'option "Enforced".

    C'est bien cela ?

    Merci d'avance.

    Salutations

     

    Raymond

     

    • Marqué comme réponse Florin Ciuca vendredi 9 septembre 2011 08:20
    lundi 5 septembre 2011 07:08
  • Bonjour,

    1) Euh, c'est une solution. On peut aussi ne pas cocher "enforced". On laisse juste le choix "Applied".

    2) Dans la GPO en dessous, le paramètre "Enforced" ne sert que s'il existe d'autres GPO dans des niveaux inférieurs.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    lundi 5 septembre 2011 11:48
  • vendredi 9 septembre 2011 08:20