none
Message d'erreur Exchange 2010 - ADAccess RRS feed

  • Question

  • Bonjour,

    Je rencontre un message d'erreur reccurent sur mon serveur Exchange 2010 nouvellement installé, malgrés le bon fonctionnement apparent de celui-ci :

    Processus MSEXCHANGEADTOPOLOGY (PID=1648). Échec de la vérification du nom du site par de l'API du contrôleur de site - Appel=DsctxGetContext Code d'erreur=8007077f. Assurez-vous que le serveur Exchange est correctement inscrit sur le serveur DNS.

    Pourtant, mon serveur est bien renseigné dans mon DNS, et il est egalement dans le groupe Exchange server de mon AD.

    Je me demande a quel niveau il me manque quelque chose... Quelqu'un pourrait il m'aider svp ?

    Merci par avance.


    Jay
    lundi 28 février 2011 18:40

Toutes les réponses

  • Il s'agit peut etre d'une connexion réseau inactive figurant en première position dans la liste de liaison de votre serveur : http://technet.microsoft.com/fr-fr/library/dd789571(EXCHG.80).aspx

     


    Maxence Derieppe -- Consultant Overlap Groupe -- MCITP EA & EMA -- http://derieppe-maxence.blogspot.com
    mardi 1 mars 2011 12:39
  • Bonjour Maxence et merci pour ta réponse.

    Aprés vérification, j'ai bien mon teaming qui est en 1ere position dans la liste de liaison, ensuite viennent les 2 cartes réseau qui composent ce fameux teaming.

    J'ai egalement vérifié l'ordre des fournisseurs, et c'est bon de ce côté.

    Par contre, j'ai un autre message qui concerne MSEXCHANGEADTOPOLOGY, et qui est peut etre lié au 1er :

    Processus MSEXCHANGEADTOPOLOGY (PID=1648). Lors de la mise à jour de la sécurité pour un accès d'appel de procédure à distance (RPC) pour le service de topologie Active Directory de Microsoft Exchange, Exchange n'a pas pu obtenir le descripteur de sécurité de l'objet serveur Exchange SVANT-MAIL - Code d'erreur=8007077f.
     Le démarrage du service de topologie AD d'Exchange va continuer avec des autorisations limitées.

    Est ce que l'un est lié a l'autre ou en est sa conséquence ? J'ecume un peu les forums sans trouver de réponse... SOS SOS :-(

     


    Jay
    mardi 1 mars 2011 14:01
  • Est ce nltest /dsgetsite renvoi le bon site ?

    Si ce n'est pas le cas redemarre le service  MSEXCHANGEADTOPOLOGY ...


    Maxence Derieppe -- Consultant Overlap Groupe -- MCITP EA & EMA -- http://derieppe-maxence.blogspot.com
    mardi 1 mars 2011 21:29
  • Bonjour Jay,

    Merci de nous tenir au courant,

    Cordialement,

    Roxana



    Roxana PANAIT, MSFT  Follow TechNetFr on Twitter 

    • Votez l’article qui vous est utile ou postez un pour participer au concours : Appel à la contribution

    •Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    lundi 7 mars 2011 09:52
  • Bonjour,

    Excusez moi pour le temps de réponse, car j'etais en clientèle et je n'ai pas pu m'occuper de cela. Concernant la commande nltest /dsgetsite, elle me renvoie effectivement le bon site.

    Peut etre devrais je préciser une chose : j'ai un serveur secondaire ad qui se trouve sur un site distant relié par notre MPLS. La replication marche aux petits oignons (aucune erreur de replication) et la structure ajoutée par exchange au moment de l'installation sur l'AD principal (OU, groupes de sécurité et users) à bien été repercutée sur l'ad secondaire.

    Par contre, j'espere qu'il ne me faut pas obligatoirement un replica d'exchange sur ce site distant et que c'est pour cela que j'obtiens ces erreurs ?

    Par avance merci de votre aide.

     


    Jay
    mardi 8 mars 2011 10:00
  • Bonsoir,

    non, aucun réplica du serveur Exchange n'est nécessaire !

    En revanche, le problème d'accès au descripteur de sécurité "SVANT-MAIL" laisse penser qu'un droit manque au serveur Exchange pour accéder à certaines informations.

    L'évènement n'indiquer la modification à effectuer ? Par exemple ajouter le serveur Exchange dans les groupes "Exchange servers..."?

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mardi 8 mars 2011 22:50
    Modérateur
  • Bonjour Thierry,

    Le message complet est celui-ci :

    Processus MSEXCHANGEADTOPOLOGY (PID=1648). Lors de la mise à jour de la sécurité pour un accès d'appel de procédure à distance (RPC) pour le service de topologie Active Directory de Microsoft Exchange, Exchange n'a pas pu obtenir le descripteur de sécurité de l'objet serveur Exchange SVANT-MAIL - Code d'erreur=8007077f.
     Le démarrage du service de topologie AD d'Exchange va continuer avec des autorisations limitées.

    J'ai regardé au niveau de l'AD concernant ce serveur, il est membre des groupes suivants :

    Exchange install domain servers / Exchange servers / Exchange trusted subsystem / Editeurs de certificats / Ordinateurs du domaine

    Le groupe principal est 'Ordinateurs du domaine'.

    En mettant ce message dans google, je trouve a boire et a manger mais rien de trés pertinent malheureusement...


    Jay
    mercredi 9 mars 2011 09:45
  • Hello,

    Est ce que l'ipv6 est désactivé ? Est ce qu'il s'agit d'un serveur en carte teaming ?

    Est ce qu'il s'agit d'AD virtuel ?


    senior windows system engineer www.Innovtech.eu
    mercredi 8 juin 2011 20:36
  • Bonsoir,

    un de mes clients avait ce type d'erreur qui se répétait assez régulièrement (4 serveurs Exchange qui communiquaient mal avec 2 DC virtuels).

    Comme conséquence principale, le client Outlook avait souvent des dysfonctionnements...

    Après avoir simplifié la configuration du réseau (suppresion de cartes réseau), forcé l'inscription DNS avec le suffixe de domaine correct, rebooter toutes les machines (Exchange et DC), le problème a complètement disparu.

    Le contexte "multi-sites", "multi-forêts" est lié à ce problème. Si l'on installe Exchange ou AD en présence d'un site Windows, puis que l'on crée/change les site Windows, il faut reconfigurer certains éléments comme les sites couverts par les différents CAS et Cas Array.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mercredi 8 juin 2011 21:28
    Modérateur
  • Bonjour,

    Merci pour vos réponses et de vous etre intérressés a mon pb. Les erreurs persistent depuis malgrès un fonctionnement a priori ''normal'' du systeme de messagerie.

    Alors, pour situer un peu le schmilblick :

    Mes 2 serveurs AD sont virtuels, mon serveur Exchange 2010 est un serveur Physique en revanche. L'IPV6 est activé et j'ai bien un teaming sur ma config réseau (J'ai fait quelques verifs comme vous pouvez le voir un peu plus haut dans ce forum)

    Depuis l'installation d'Exchange, je n'ai pas fait de changement majeur sur mes sites AD. Par contre, Thierry, pourrais-tu m'en dire + sur ta dernière phrase ? >> il faut reconfigurer certains éléments comme les sites couverts par les différents CAS et Cas Array

    Merci par avance et bonne journée.


    Jay
    jeudi 9 juin 2011 07:14
  • Bonjour,

    Est ce que tu as bien une synchronisation de temps externe sur tes AD ?

    Peux tu essayer de mettre un serveur AD en physique ?

    merci,


    senior windows system engineer www.Innovtech.eu
    mardi 28 juin 2011 19:59