none
SSRS 2012 RRS feed

  • Question

  • Bonjour,

    je configure SSRS 2012 sous Windows serveur 2008 R2 et je n'arrive pas à me connecter avec IE 10 à mon serveur de rapport avec les paramètres du compte créer même.

    J'ai la moitié de l'affichage et je n'ai accès à aucun paramètre sur les rapports.

    Cependant en me connectant depuis un autre poste je n'ai aucun problème.

    Configuration réaliser :

    -IE

      ajout http://domain_name/reports  dans la liste des sites de confiance ( executer en mode administrateur)

          -SERVEUR 2008 R2

    Désactivation Par feu windows,

    désactivation sécurité renforcer Windows ,

    framework 3.5 à jours


    • Modifié Jaklin971 vendredi 26 juillet 2013 09:52
    jeudi 25 juillet 2013 13:29

Toutes les réponses

  • Bonjour,

    Vérifier si le problème est lié à la version de IE10:

    1. Ouvrir le rapport sur IE10
    2. Cliquer sur F12
    3. Sélectionner dans le menu: "Mode navigateur IE9"

    Cordialement,


    Sami CHNITER Software Engineer

    vendredi 26 juillet 2013 22:24
  • Il se peut aussi que de désactiver le loopbackcheck sur le serveur rende les choses plus simple...

    Pour tester ouvrir un powershell en administrateur :

    New-ItemProperty HKLM:\System\CurrentControlSet\Control\Lsa -Name “DisableLoopbackCheck” -value

    Merci

    samedi 27 juillet 2013 19:44
  • Bonjour,

    J'ai toujpours le même problème

    je ne pense pas que le soucis vienne du mode de compatibilité de IE

     je me connecte avec IE 10 à partir d'un poste windows 7 au serveur de rapport avec les propriétés du compte Reporting Service sans problème.

    merci pour votre aide 

    lundi 29 juillet 2013 08:14