locked
Problème restauration Win7 et affichage des polices RRS feed

  • Discussion générale

  • Bonjour à tous,

    J'ai donc deux problèmes complètement différents avec mon Windows 7 Pro MSDN (v6.1.7600) :
    - J'ai problème au niveau de l'affichage des polices :
      Ici capture boite de dialogue en gras alors que les menu possèdent la polices par défaut : menus
    Et quand j'essaie d'aller dans les propriété d'affichage via le bureau et le menu "Personnaliser" j'obtient une fenêtre dont je ne vois pas toutes les propriétés et qui est impossible à redimensionner : voir ici

    - Et A côté de cela, j'ai un problème avec la restauration du système :
      J'ai perdu tout mes points de restauration et lorsque j'essaie d'en faire un nouveau j'ai le message suivant : "erreur détectée dans le fournisseur de clichés instantanés etc... " et dans l'observateur d'événements j'ai : "Erreur du service de cliché instantané des volumes : erreur inattendue CreateFileW(\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy3\,0x80000000,0x00000003,...). hr = 0x80070571, La structure du disque est endommagée et illisible."

    Et les commandes "sfc /scannow" et "chkdsk /R" n'ont rien données.

    Comment puis-je résoudre ces deux problèmes ?

    Je vous remercie d'avance de votre aide.

    Cdlt,

    Ptitsnake.
    Windows 7 Pro (6.1.7600) Intel Core2duo E6600 / 4Go DDR2 / MSI 7900GTo / Asus P5W DH Deluxe
    dimanche 8 novembre 2009 01:30

Toutes les réponses

  • Perso je pense que le mieu c'est de le reformater, ya un truc qui a du mal se passer pendant l'installation, t'a trop de problemes la :p
    Et sinon c'est quoi ce Windows7 MSDN?
    c'est une RTM? ou RC?
    lundi 9 novembre 2009 14:46
  • Bonsoir Uzba merci de ta réponse,

    Alors j'utilise une version Windows 7 Pro RTM provennant de MSDN AA (MicroSoft Developer Network Academic Alliance) par l'intermédiaire de ma FAC.

    De plus, je viens de remarquer quelque chose j'ai activé la restauration sur 3 de mes 5 partitions et lorsque je décoche une des 3 partitions activées la création d'un point de restauration fonctionne mais lorsque je l'active j'ai toujours l'erreur suivante : voir ici donc qui renvoi un code erreur 0x80042306.

    Je suis en train de faire une vérification du disque mise en cause.

    Je vous tiens au courant,

    Merci à vous.

    Windows 7 Pro (6.1.7600) Intel Core2duo E6600 / 4Go DDR2 / MSI 7900GTo / Asus P5W DH Deluxe
    lundi 9 novembre 2009 17:33
  • D'accord, merci pour ces precisions ^^
    Si la verification du disque mise en cause ne donne rien, tu devrais tout de meme essayer de reformater, c'est bizar que ca fasse ca avec une version RTM

    tien nous au courant.
    mardi 10 novembre 2009 10:12